Se connecter / S'enregistrer
Votre question

Firefox: désactiver miniatures?

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
4 Mai 2006 15:28:07

Bonjour,

Je suis actuellement sur un P3 800Mzh ... c'est pas le top ;-)
bon voilà je présente le problème :
j'étais en train de lire le sujet "Votre bureau (topic IDN)" et puis je voulais voir une screen en plein écran pour mien la voir
Alors je fais clic droit > Afficher l'image (screen ici)
et là j'ai cet horrible phénomène du "ça rame!" et ça rame pas qu'un peu ! :-x
Y'a un tite icôné qui est crée dans l'onglet et dans l'url (screen ici)

voilà y'a t-il un moyen de désactiver les miniatures?
merci d'avance :-D

Autres pages sur : firefox desactiver miniatures

4 Mai 2006 18:16:24

Salut,

Je pense que c'est la conception de firefox, quand une image est ouverte, firefox fait un icône avec cette image... il y a des concepteur de logiciel qui on de drôle d'idée.

Tu ne pourras pas changer celà (mais je peux toujours me tromper) c'est comment firefox se comporte.
4 Mai 2006 18:57:19

au fait je pose la question parce que avant j'avais mozilla et y'avait une commande pour afficher pleins "d'options" ...

mais bon si c'est comme ça c'est comme ça et je vais rien pouvoir y faire
à part peut être demander aux développeurs de mettre ça en options mais bon c'est peu probable que ça marche...

merci quand même
Contenus similaires
4 Mai 2006 19:12:02

Citation :

tsofreak a écrit :
Salut,

Je pense que c'est la conception de firefox, quand une image est ouverte, firefox fait un icône avec cette image... il y a des concepteur de logiciel qui on de drôle d'idée.javascript: justReturn()

Tu ne pourras pas changer celà (mais je peux toujours me tromper) c'est comment firefox se comporte.



On dirait que tu ne connait pas le logiciel libre toi ! :-? le principe c'est pas de faire un logiciel pour faire du fric mais pour rendre service à l'utilisateur.

Enfin la miniature ce désactive si tu désactive le CSS, après faudrait que je cherche plus pour qu'il fasse cela automatiquement et juste pour les images


[=========Edit============]

Bon c'est bon j'ai trouvé, j'ai pas été voir dans les options j'ai été à la barbare en faisant :

tu tapes dans la barre d'adresse about:config
dans filtre tu tape image tu trouve la ligne :
  1. browser.enable_automatic_image_resizing

clique droit => inverse enfin faut que le paramètre passe en FALSE.


Et voila le tour est joué.
4 Mai 2006 19:27:17

heu non ça n'a pas marché
ce que je viens de faire c'est "réactiver la loupe" ... ce que j'avais déja fait.
et pis ce n'est pas un problème de redimentionnement (rezising) mais de création de miniature de l'image qui fait trop ramer l'ordi.
et comme j'utilise souvent "click droit > afficher l'image" , bah ça m'embête.

sinon je suis totalement pour les logiciels libres ^^
4 Mai 2006 19:40:39

Ouai, en fait je doute que tu puisse changer quelques choses la dessus. Cependant si vraiment tu ne voulais pas d'un PC qui rame alors tu n'utiliserai pas Object desktop ni des widgets ! même moi avec mon athlon64 j'évite de trop en mettre !

Si vraiment Firefox 1.5 rame trop tu peu repasser à Firefox 1.0 avec la dernière version en date la 1.0.8 ;-) Après a toi de voir ce que tu veux vraiment.
4 Mai 2006 19:51:33

ne croyez pas non plus j'ai ce P3 800Mzh est mon seul ordi non non non XD
à vrai dire tant pis pour ça, je ferai avec
je demandais juste comme ça

mon 3Ghz n'a pas de problème avec ça alors c'est bon

au fait c'est possible de bidouiller un petit plugin qui supprimerai ces miniatures?
j'aime bien faire de la programmation alors.... autant que ce soit utile :-)
5 Mai 2006 16:58:30

de toute façon en réfléchissant, déjà si tu déscative comme j'ai du tu fait de belle économie, autant que la miniature, tu diminue donc par 2 les calcules ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS