Se connecter / S'enregistrer
Votre question

Livebox et lowId sous emule

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
31 Décembre 2004 21:27:12

Bonsoir à tous
J ai installe depuis peu la livebox (wanadoo) connection 1024/128 et je n'arrive plus à me connecter en highid sous emule, j'ai mis hors service mon pare-feu mais rien n'y fait. je présice qu'auparavant j'avais un modem sagem fast 800 et que je ne rencontrai pas ce genre de desagrement.quelqu'un a-t-il déjà résolu ce type de problème?
Merci par avance

Autres pages sur : livebox lowid emule

31 Décembre 2004 22:05:10

Salut ,

Moi j'ai jamais eu a faire face a ce problème... (g le cable)

Mais reagrde tes ports qu'utilise Emule
31 Décembre 2004 22:08:56

Citation :

Bilou03 a écrit :
Bonsoir à tous
J ai installe depuis peu la livebox (wanadoo) connection 1024/128 et je n'arrive plus à me connecter en highid sous emule, j'ai mis hors service mon pare-feu mais rien n'y fait. je présice qu'auparavant j'avais un modem sagem fast 800 et que je ne rencontrai pas ce genre de desagrement.quelqu'un a-t-il déjà résolu ce type de problème?
Merci par avance

:-( c'est pas du tout un probleme. c'est juste que ta livebox se comporte comme un routeur. il fte faut router les ports. va voir sur le topic unique prevu a cette effet tout y est dans les moindres detail. ;-)
Contenus similaires
5 Janvier 2005 21:36:45

voila pour ceux ki on la livebox sagem et ki veulent utiliser la mule


si vous avez livebox et emule en lowID faite ça, ça marche.
explication :

- Cliquer sur l'icône: Paramétrage de votre Livebox sur le bureau Windows, pour lancer l'interface de configuration routeur.
Ne pas toucher au Pare-feu (d'origine sur moyen).

2 - Cliquer sur "Configuration",Avancée,Routeur dans la partie de droite
"Routeur - NAT".

3 - Cliquer sur Ajouter dans service :
sélectionner (dans le menu déroulant) DNS
Protocole : TCP
Port externe : 4662
Port interne : 4662
l'adresse IP s'affiche toute seule.

4 - Cliquer sur Ajouter dans service :
sélectionner (dans le menu déroulant) DNS
Protocole : UDP
Port externe : 4672
Port interne : 4672
l'adresse IP s'affiche toute seule.

Cliquer sur soumettre.

Refermer la configue routeur



pour telecharger et etre en high id sur la livebox sagem aller sur executer et taper ms config,dans l'onglet service chercher la ligne pare feu et partage et decocher la case ,appliquer et fermer.redémarrer votre pc et aller sur la config live box,onglet lan,faire ajouter.ensuite mettre le nom de emule ou edonkey ou autres,activé ui
protocole:tcp
port:4662
ip de destination:192.168.2.10 et faire appliquer. ensuite faire de meme pour udp.donc sa donne sa.ajouter,mettre le nom de emule,edonkey ou autres.
activé: oui
protocole: udp(pour connaitre le port udp,aller ds option d'emule ou d'un autre et verifier le port udp qui se trouve ds l'onglet network pour emule par exemple c'est 4672)
ip de destinatin:192.168.2.10
n'oubliez pas d'aller dans l'onglet de la live box et faire sauver .
apres cette manip vous dvriez etre en high id et telecharge
moi avec overnet je suis a + de 120kb

Concernant la configuration de la SAGEM, ce n'est pas de moi (l'auteur est Villars), mais voici ce qu'il y avait dans un autre Topic :
"Donc il faut aller sur favoris réseaux, choisir propriétés et là se trouve notre carte réseau virtuelle (connexion ethernet ou usb ou wifi), une fois la bonne carte sélectionnée on va dans Protocole internet (TCP/IP), on sélectionne propriétés. Si tout est grisé, il faut cocher Utiliser l'adresse IP suivante et rentrer dans les cases l'IP choisie pour le poste, pour ma part j'ai pris 192.168.2.154 mais on peut en prendre d'autres de la forme 192.168.2.**, le masque de sous réseau va s'incrémenter tout seul à 255.255.255.0, et en passerelle par défaut on utilise 192.168.2.1 (IP de la live), ensuite on va rentrer les DNS de Wanadoo dans les cases DNS, soient 80.10.246.2 et 80.10.126.129. jusque là fastoche....
on applique, on ferme OK.
Maintenant on retourne sur la livebox, http//198.168.2.1, admin admin, si les mots de passe sont inchangés.
on va aller sur les menus basiques, à la rubrique serveur LAN et c'est là que l'on va ajouter nos ports pour la mule.
soient :
emule_TCP (attention pas d'espaces le _trait indispensable) 4662 TCP (oui) et adresse IP l'adresse fixée précedemment
et on ajoute comme cela à la suite
emule_UDP 4672UDP
emule_sources 4665 TCP
emule_webserver 4711 TCP
razorback2 4661 TCP
Bytesdevils 33606 TCP
ensuite on sauvegarde le flash, on redémarre comme la chenille.
et enfin on peut relancer la mule et oh miracle ça marche.
Oui ça marche mais un peu moins bien que sans livebox
avant la livebox : 50 en Dll
après la livebox entre 30 et 40"

6 Janvier 2005 11:13:16

salut est ce que tu peut me dire si ma config est bonne, merci d'avance.

emule1 Oui TCP 4662
emule2 Oui UDP 4662
emule_TCP Oui TCP 4672
emule_UDP Oui UDP 4672
emule_source Oui TCP 4665
emule_source Oui UDP 4665
Razobrak_TCP Oui TCP 4661
Razobrak_UDP Oui UDP 4661
6 Janvier 2005 11:39:12

voila autre chose toutes ses info ,je les ai trouver sur google dc je ne peut repondre a des question trop précise
désolé

jai autre chose pour la mule:
Bon, si vous avez un low ID ou Kad derriere un firewall voici comment faire pour cette LiveBox !
Cette manipulation implique que vous avez un firewall sur votre ordinateur
1) Entrez dans la configuration live box (admin admin)
je vous conseille de chnager au moins le mot de passe par la suite
2) On vire le firewall de la livebox !
menu avancé -> Pare Feu -> politique -> désactivé le FireWall
3) On ouvre les ports pour Emule !
Basic -> Serveurs Lan
A ce niveau, vous pouvez ouvrir les ports utilisés par la mulle mais attention 8 seulements
Personellement j'ai ouvert tous les ports car j'ai un bon firewall derriere !
Donc faire ajouter -> Le nom du serveur (Votre non de
micro),
Accés activé OUI
Protocole TCP ou UDP en fonction du port voulu
Du port XX au YY
PERSO j'ai fait une ligne TCP du 1 au 65535 et
une autre ligne UDP du 1 au 65535
Et Voila !!!

6 Janvier 2005 11:55:23

Merci furyfox pour les infos.
Donc je suis alle ds config LB et j'ai supr tous mes anciens ports et j'en ai ouverts 2 autres :
emule_TCP Oui TCP 1 65535
emule_UDP Oui UDP 1 65535
je me suis connecte sous Razobrak2 en HighID mais apres 3 ou 4 tentatives, Kad est toujours derriere un pare feu alors que j'en ai plus.
Je comprends Pas.

SOS SOS SOS SOS SOS
6 Janvier 2005 11:56:55

06/01/2005 11:33:55: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:33:56: Avertissement Razorback 2 (195.245.244.243:4661) - This server is full.
06/01/2005 11:33:56: Razorback 2 (195.245.244.243:4661) semble être saturé
06/01/2005 11:33:57: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:33:58: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:33:58: Avertissement Razorback 2 (195.245.244.243:4661) - This server is full.
06/01/2005 11:33:58: Razorback 2 (195.245.244.243:4661) semble être saturé
06/01/2005 11:34:01: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:34:01: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:34:01: Avertissement Razorback 2 (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.
06/01/2005 11:34:03: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:34:03: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:34:06: Avertissement Razorback 2 (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.
06/01/2005 11:34:11: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:34:11: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:34:16: Connexion établie sur : Razorback 2
06/01/2005 11:34:16: Nouvel ID client : 4045274049
06/01/2005 11:44:38: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:44:38: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:44:38: Avertissement Razorback 2 (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.
06/01/2005 11:44:39: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:44:39: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:44:43: Avertissement Razorback 2 (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.
06/01/2005 11:44:44: Connexion à Razorback 2 (195.245.244.243:4661)...
06/01/2005 11:44:44: Le serveur Razorback 2 a répondu, tentative de connexion. (195.245.244.243:4661)
06/01/2005 11:44:45: Connexion établie sur : Razorback 2
06/01/2005 11:44:45: Nouvel ID client : 4045274049
6 Janvier 2005 11:59:39

ca na rien d'etonnant razorbak est souvent complet essais en d'autre
6 Janvier 2005 11:59:42

EST CE QUE QQ'UN PEUT ME DONNER LA CONFIG EXACT ET DETAILLEE DE LA LIVEBOX SAGEM POUR UN BON FONCTIONNEMENT AVEC EMULE.

J'AI TOUT ESSAYE, JE COMMENCE MEME A EN PERDRE MES CHEVEUX !!!!

MERCI D'AVANCE ET BONNE ANNEE 2005 A TOUS.

Benjelloun.Youssef@Gmail.com
6 Janvier 2005 12:00:44

oui ca je sais mais regarde ce qu'il me met :

Avertissement Razorback 2 (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.

et pkoi Kad est tjrs derrire un pare feu
6 Janvier 2005 12:02:46

a koi tu voit kil ya un pare feu sur kad
as tu ouvert le web service

6 Janvier 2005 12:11:33

C bon en ouvrant les 2 port :
emule_TCP Oui TCP 1 65535
emule_UDP Oui UDP 1 65535
j'ai ca :

eD2K Réseau
Etat: Connecté
IP:p ort: 193.251.29.241:4662
ID: 4045274049
High ID

eD2K Serveur
Nom: Razorback 2
Description: www.razorback2.com / dual opteron 12gb
IP:p ort: 195.245.244.243:4661
Version: 17.2 (lugdunum)
Util.: 899,303
Fichiers: 112,704,939

Kad Réseau
Etat: Ouvert
IP:p ort 193.251.29.241:4672
ID: 3254459889
Ami: Aucun

WebSrv.
Etat: Désactivé

et je DL maintenant a 7.4ko/s j'espere que ca va durer et augmenter.
7 Janvier 2005 11:06:58

active ton web service
ca sera encore mieux
11 Janvier 2005 09:44:02

Salut;

A quoi sert le web service a part controler ses DL a partir d'un autre ordi, est ce que ca accelere les transferts ?

A propos, j'ai regle mon probleme de LowId et en plus ma mule tourne en ce moment avec une moy de 100 (jusqu'a 220), j'ai juste suivi a la lettre ca http://www.emule-inside.net/emule/

et je vous jure que ca marche sans pour autant ouvrire pleins de ports.

Possesseurs de LiveBox allez y.
11 Janvier 2005 10:16:07

Re - salut a tous.
j'ai l'impression que personne ne repond sur ce forum !!!
Est ec que qq'un peut m'expliquer a quoi sert exactement le webserver ?
En alluant mon ecran ce matin, j'ai remarque qu'emule s'etait deconnecte a 6:20 AM et aussi que je n'arrivais pas a acceder au web (g dut redemarrer l'ordi).

PS : J'ai une LiveBox SAGEm.

Si qq'un a le meme probleme, contacter moi Benjelloun.Youssef@Gmail.com
14 Janvier 2005 12:40:04

j'ai le meme probleme mais avec edonkey2000
j'ai un 512k et je tourne a - de 8k
avec le test de l'adsl :pfff: 
23 Janvier 2005 11:27:11

je viens de lire ce post sur la mule et j'ai vu deux trois petites choses qui m'ont attirées le regard:
Les ouvertures de ports qui sont faites du 1 au 65535 permettent effectivement de regler le probleme de la mule puisqu'il reviennent à supprimer l'action du firewall en laissant tout passer vers l'ordi sur lequel sont redirigés ces ports, cela revient à definir l'ordi en question comme une DMZ à moins d'avoir un firewall logiciel sur ledit PC....

Normalement, si la livebox se comporte bien comme le routeur NAT qu'elle est censée etre, elle ne filtre que les entrés pas les sorties, donc pour emule seul el port 4662 doit etre mappé et à la alimite le 4672 UDP, mais les 4661 et 4665 sont les ports utilisé par emule pour (dans l'ordre) se connecté au serveur et faire des recherches sur d'autres serveurs afin d'augmenter le nombre de reponse. donc il n'y a aucune obligation de mappé ces ports puisque les infos qui transite par ces derniers sont des reponses aux requetes initiés par le PC!

(Voilà pour l'explication, je n'utilise la livebox que depuis peu mais j'utilisait un autre modem routeur NAT avant et j'avais des highID en ne mappant que le 4662)

Pour les ceuses qui serait desireux de mettre plusieurs client emule en meme temps sur deux ou trois ordis (ce qui n'a pas d'autre interet que de bloquer de la bande passante en UL), sachez qu'il faut bien evidement parametre les differents mules sur des ports different et mappé les ports en consequences puisqu'on ne pas mappé le meme ports sur plusieurs ordi...
1 Février 2005 20:07:12

Pour configurer votre Livebox avec Emule ( sagem ) Il vous faut aller sur la page de configuration de la LiveBox et de choisir le menu avancé puis pare feu puis politique et là désactivez le pare feu puis utilisez en un sur votre pc (sygate par exemple, très performant) !

Voilà et Bon surf !
8 Février 2005 18:31:39

bonjour a tous j'ecris pour permettre a ceux qui ont eu le meme probleme que moi avec la live box sagem soit lowid: donc d'apres une information que j'ai trouvé en fouinant il faut faire :
1 telecharger echanblard (mod d'emule)
2 allez dans parametrage de la livebox admin admin, basic, serveur lan, puis ajouter :
nom serveur : touttcp
oui
port :65535
ip : celui de votre pc (pour savoir faites demarer executer taper CMD puis ipconfig et on vous le donne)
192.128....
Puis on recommence ajouter
nom du serveur toutudp
oui
65535
ip le meme que celui plus haut

ne pas oublier de sauvegarder puis redemarer
lancer echanblard puis entrer les ports cités plus haut et euh......CA DOIT ETRE BON LOL :-D

MOI ca a marcher je vous souhaite que ca marche pour vous aussi mais en tout cas c pas facile, je le sais j'ai vraiment gallerer @+BONNE CHANCE ;-)
13 Mai 2005 17:35:11

ENFIN !!!

Je voulais te dire un grand Merci FuryFox, voilà plusieurs semaines que j'avais laissé razorback2 de coté, pas moyen de me connecté à ce serveur !

Des explications claires, ça m'a changé de tous les autres forums ou j'ai cherché une explication !

Encore 1 000 fois merci à toi !!!
16 Mai 2005 22:37:37

bonjour, a vous tous.

je vous remerci pour les indications que vous avez mis, mais moi aussi, je ne peu paramétre correctement ma PUTAIN de liverbox avec vos indications.

pourriez vous m'indiquez comment mieu y arrivé.

merci
16 Mai 2005 22:40:18

au faite, je n'ai pas dit que je souhaiterai effectuer les parametre en étant en WIFI, sinon ca serai trop facile.... ;-) ;-) ;-)
16 Mai 2005 22:47:39

emule inside
le best !
marche aussi pour freebox et autre routeurs ;-)
21 Novembre 2005 16:29:09

j'ai une livebox inventel et j'ai le pb de low id avec emule que puis faire en sachant que pour accéder aux configurations il faut un mot de passe
2 Décembre 2005 23:07:29

moi aussi depuis 5 jours et je me prends bien la tete! tu as du avoir des réponses depuis mai, blèmes aussi pour le lowid alors que lorsque je remets mon model alcatel je retourne en high, je viens de lire attentivement tous les messages et vais voir...sinon g un autre blème pour relier 2 pc , le 1er branché sur la livebox avec l'adapt wifi, le 2ème l'hote avec une carte réseau wifi, parait que c simple, ca fait 3 jours que je galère!!
merci...
21 Janvier 2006 23:38:38

je n'arrive pa
Citation :

popov22 a écrit :
j'ai une livebox inventel et j'ai le pb de low id avec emule que puis faire en sachant que pour accéder aux configurations il faut un mot de passe
22 Janvier 2006 12:26:23

Bonjour a tous/toutes pour regler votre probleme de lowID avec la livebox je vous prierai d'aller voir mon post dedié a ce probleme : ->ICI<-

Vous pouvez lire aussi encore un de mes posts qui pourrait vous interresser si vous disposez d'une livebox en wifi ;-) : ->ICI<-
( Au milieu de la page sous le pseudo antox45 )
16 Février 2006 17:20:47

tu ne connais pas le mot de passe? il est ecrit par défaut ds le petit manuel!
16 Février 2006 19:00:41

le mot de passe par defaut et le nom d'utilisateur par defaut sont :"admin"
Ca nous donne
Nom d'utilisateur : admin
Mot de passe : admin
7 Avril 2006 01:31:49

Le low ID résultant d'une erreur d'adressage, il suffit de configurer le routeur NAT de la livebox.

1)Passer déjà le PC en adresse IP fixe (déconnecter le DHCP)

2)Dans le menu de la livebox, demander l'accès à la configuration, puis "avancée", puis "routeur", et enfin "routeur NAT"

Cliquer "Ajouter", et remplir les cases !
SVC personnalisé : emule
protocole : TCP
P ext : 4662
P int : 4662 (oui, le même !)
IP : l'adresse IP de votre PC (par ex 192.168.1.10) attention à la plage qui est configurée par le modem.

Pout terminer : Soumettre

Même punition, même motif avec UDP et 4672

Tout fermer, et roulez...

plus d'info :
http://www.animals-superstars.com/photo-29538.html
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS