Votre question

Excel fonction si+recherche valeur

Tags :
  • Microsoft Excel
  • Logiciels
Dernière réponse : dans Logiciels
8 Mars 2006 22:24:59

Bojour, quelqu'un pourraît m'indiquer comment ajouter un si a cette fonction:
=RECHERCHEV(A5;'Commande par magasin'!A2:C8;2;FAUX)

Une fois la recherche effectuer je veux dire que si ma valeur dans la colonne 2 est egal a 1 inscrit moi la valeur qui est dans la colonne 3 sinon met 0. Votre aide est tres appreciee. Merci

Autres pages sur : excel fonction recherche valeur

8 Mars 2006 22:36:11

Salut,

Si mes souvenirs sont exactes, il faut que tu imbriques la fonction "RECHERCHEV" dans la fonction SI.

Ca donnerait quelque chose qui resemblerait à ça:
=SI(Condition;opération à effectuer si VRAI; Opération à effectuer si FAUX)

Dans ton cas, Condition=(RECHERCHEV(A5;'Commande par magasin'!A2:C8;2;FAUX)=1)

Donc tu obtiendrais quelque chose comme ça:
=SI((RECHERCHEV(A5;'Commande par magasin'!A2:C8;2;FAUX)=1);ta case=3; ta case=0)

EDIT: je suis navré de ne plus me souvenir de la syntaxe exacte :-(


Bon courage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS