Votre question

besoin d'une formule pour excel 2003

Tags :
  • Programme
  • Logiciels
Dernière réponse : dans Logiciels
25 Février 2006 12:28:12

Je débute dans excel 2003 et je cherche une formule pour un tableau. Dans la cellule P3 Si M2 est égal à: soit E3, soit F3, soit G3, soit H3, soit I3 alors P3 doit afficher "N°4". J'arrive avec une seule cellule ex:=SI(M2=E3;"N°4";"")) mais pas avec plusieurs. Trop compliqué pour moi, je galère depuis quelques temps. Merci de m'aider.

Autres pages sur : besoin formule excel 2003

25 Février 2006 12:35:04

essaies ça dans P3
  1. =Si(Ou(M2=E3;M2=F3;M2=G3;M2=H3;M2=I3);"N°4";"")
25 Février 2006 12:37:37

Essayes de mettre ceci:

=OU((SI(M2=E3;"N°4";""))=VRAI;(SI(M2=F3;"N°4";""))=VRAI;(SI(M2=G3;"N°4";""))=VRAI;(SI(M2=H3;"N°4";""))=VRAI;(SI(M2=I3;"N°4";""))=VRAI)

dans une autre case peut-être.
Je ne suis pas pro en excelmais je programme un peu en C et je vois que les fonctions logiques fonctionnent à peu près pareil.
Contenus similaires
25 Février 2006 12:44:56

Ma formule est plus courte! :-D
25 Février 2006 13:01:13

Merci SEB ta formule (la plus courte!!!) marche. Bravo et merci
25 Février 2006 13:02:23

Merci aussi à minimus. J'ai enregistré ta formule au cas où.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS