Se connecter / S'enregistrer
Votre question

Internet Explorer 6 SP1 fait planter mon pc...

Tags :
  • Internet Explorer
  • Logiciels
Dernière réponse : dans Logiciels
15 Juillet 2005 14:14:11

Salut à tous !
J'ai Windows ME et j'ai besoin d'installer Internet Explorer 6 pour installer MSN Messenger 7.0. Mais après l'installation de IE SP1, je redémarre mon pc. Et après, plus rien ne marche : lorsque je clique sur Poste de Travail, un message d'erreur d'explorer apparait. De meme lorsque je lance internet explorer... je ne peut plus rien faire !!! Je suis alors obligé de restaurer mon pc à une heure antérieure...
Aidez-moi svp je suis en galère !!!!
Merci à tous

Autres pages sur : internet explorer sp1 fait planter

15 Juillet 2005 14:15:51

Desinstalle IE et installe firefox
15 Juillet 2005 14:17:16

Tout à fait d'accord, mais j'ai besoin d'IE pour MSN !!
Merci de m'aider... j'en ai vraiment besoin
Contenus similaires
15 Juillet 2005 14:32:34

Pk tu as besoin de Ie pour MSN??
15 Juillet 2005 14:36:03

Citation :

sikora62 a écrit :
Pk tu as besoin de Ie pour MSN??


tu comprends rien ?
il a dit dans son premier post en haut pourquoi il a besoin de IE...
IE 6 est requis pour l'installation de msn messenger 7.0
15 Juillet 2005 14:50:19

a oui j'avais pas fait gaffe dsl ;-)
15 Juillet 2005 22:25:45

Donc est-ce que qqun pourrait m'aider svp ? Je viens de remettre mon pc à zéro et j'ai encore plus de problèmes qu'avant...
15 Juillet 2005 22:31:27

Citation :

Je viens de remettre mon pc à zéro


c'est à dire? tu as formaté????
15 Juillet 2005 22:42:00

Oui oui remise totale à 0. Mais ce qui est bizar, c'est qu'avant, IE 6 marchait très bien avec msn !!! Là je ne comprend plus rien c'est trop bizar...
Aidez-moi svp !!
15 Juillet 2005 22:48:18

tu as dit que tu as encore plus de problèmes, quels genres, parce que là c'est un peu confus...
15 Juillet 2005 22:58:15

Ok excuse moi en fait j'installe IE6 SP1 sur mon pc. Puis je le redemarre comme demandé. Lorsqu'il est à nouveau allumé, je vais sur Internet Explorer. Là, j'ai le message 'pb avec IE" et il me demande s'il faut envoyer le rapport ou non. Et lorsque je veux "explorer" mon pc (poste de travail, panneau de configuration) un message d'erreur d'explorer apparait... donc je ne peux strictement rien faire !!!
Merci de m'aider...
16 Juillet 2005 17:14:19

Désolé de devoir à nouveau vous demandez votre aide, mais j'ai vraiment besoin de l'installer...
Qq'un parmi vous sait-il d'où vient le problème ?
Sinon les possesseur de Windows ME, n'avez-vous rencontré aucun pb lors de l'installation ?
17 Juillet 2005 16:01:01

Je vais essayer de trouver la solution avec une autre question : les utilisateurs de Windows ME, à partir de quel site avez vous téléchargé IE SP ? Avez vous installé tous les composants ou seulement quelques un ?
17 Juillet 2005 16:44:14

Win ME doit DISPARAITRE!! =) Ce systeme est reputé pour etre tres instable par des milliers d'utilisateurs. Un conseille si tu veux pas etre trop dépaysé installe toi windowZ 2000 pro. =)
18 Juillet 2005 11:09:03

Tout à fait d'accord avec toi mais on fait avec ce qu'on a... On peut le trouver où cette version pro ? à téléchargé ? Est-ce difficile à installer ? Enfin si je pouvais avoir d'autres conseils...
8 Novembre 2005 20:46:16

Désolé de relancé le sujet mais j'ai toujours besoin d'aide !!! Quand j'installe IE SP1, explorer ne veut plus se lancer... aidez-moi !!! merci...
9 Novembre 2005 15:18:18

Je peux vous fournir les images lorsque explorer ne veut pas se lancer mais je n'arrive pas à les ajouter de mon pc directement sur ce message comment fait-on ? merci...
5 Février 2006 14:34:26

même problème que toi et visiblement pas de réponses et aucune solution

as tu trouvé un site pour télécharger IE avec succès ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS