Se connecter / S'enregistrer
Votre question

pb de connections avec azureus

Tags :
  • Upnp
  • Logiciels
Dernière réponse : dans Logiciels
11 Mars 2005 07:49:47

bonjour,
j'ai un probleme

quand je demmare azureus in me dit:"UPnP:Mapping port UDP du client tracker (UDP/n°du port) a échoué" puis il me dit:"UPnP: Mapping port entrant de données des clients (TCP/n°du port) a échoué"
Que dois-je faire??

merci d' avance.

ps: j'ai un routeur d-link 604 et mon fai est semnet.

Autres pages sur : connections azureus

11 Mars 2005 07:59:11

saluch,

Il faut mapper le port correspondant.

Dans la config de ton routeur, lui dire de rediriger le traffic de tel port sur le meme port de ton adresse interne.
Je pense que c'est le meme cas pour les lowID edonkey.
Regarde dans l'interface du routeur et fais une regle NAT.

12 Mars 2005 19:44:43

bonjour, je suis debutant et j'ai pas très bien compris ton explication. :-?
pourrais-tu me rééxpliquer merci :-)
pour emule j'avais trouvé comment faire et maintenant je suis en high id alors j' ai fait pareil pour azureus mais sa n'a rien changé.

aurevoir
5 Décembre 2005 22:34:17

le port en question est-il le 6881 ?
si c'est la cas il faut le remplacer par un autre c'est un port interdit.
vas dans outil/option/connexion et remplace par 52525 le port d'ecoute tcp entrant.
relance azureus...si t'as pas de firewall ou de routeur ca roule
a+
sinon le site de depannage....

http://azureus.aelitis.com/wiki/index.php/NAT_problem
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS