Se connecter / S'enregistrer
Votre question

winamp : pas de pause fondu et ect...

Tags :
  • Musique
  • Logiciels
Dernière réponse : dans Logiciels
10 Novembre 2005 08:00:22

Salut à tous, pouriez-vous me dire, la manip à faire pour desactiver le fondu à la con au moment ou l'on appui sur pause dans winamp. Puis j'aurais voulu savoir si il y avait un moyen d'eviter la mini coupure entre deux musique lors de l'ecoute d'une compilation mixé. Merci à tous

Autres pages sur : winamp pause fondu ect

11 Novembre 2005 07:28:54

Toujours rien pour moi les mecs ou les (filles????)
Soyez simpa, je sai ke cela ne doit pa etre compliqué, mais je galere à trouver ces réglages.
Mecri à tous
May the Force be with you....!!!!
Citation :


:-D
14 Novembre 2005 00:28:15

je narrive toujour a trouver ce probleme de pause:
quand japui sur pause, il ya une sorte de mini fondu.
Et je trouve cela super enervant jaime quand cela coupe net donc si vous savez comment le regler, faite moi signe s'il vous plait
Puis deuxieme chose, quand on ecoute un album mixé sur winamp, quand la piste 1 passe sur la piste 2 et ainsi de suite; é ben il y a une mini coupure qui menerve, et jaurai voulu savoir comment l'on faisit pour avoir le mm rendu qu'avec real player ou windows media players.
Merci pour tous.....
14 Novembre 2005 00:28:24

je narrive toujour a trouver ce probleme de pause:
quand japui sur pause, il ya une sorte de mini fondu.
Et je trouve cela super enervant jaime quand cela coupe net donc si vous savez comment le regler, faite moi signe s'il vous plait
Puis deuxieme chose, quand on ecoute un album mixé sur winamp, quand la piste 1 passe sur la piste 2 et ainsi de suite; é ben il y a une mini coupure qui menerve, et jaurai voulu savoir comment l'on faisit pour avoir le mm rendu qu'avec real player ou windows media players.
Merci pour tous.....
27 Novembre 2005 11:28:54

Salut !

J'ai réponse à ton problème.

Dans Winamp fait Options > Preferences... (Ctrl+P)

Puis tu vas dans Plug-ins > Output

Là tu devrais avoir "DirectSound output v2.4 (d) [out_ds.dll] de surligné.

Double click dessus puis va sur l'onglet "Buffering"

Là tu met la valeur du "Buffer length" sur 2000 ms puis les deux curseurs en dessous au maximum comme ici: buffer.png.

Ensuite rends toi sur l'onglet "Fading".

Là tu peux déjà régler ton temps de fondu lors de la mise en pause. Si tu veu une coupure net lors de la mise en pause, désactive "on pause/stop" (case Enabled) puis [Apply]

Ensuite pour les transitions entre titres pour des albums mixés, modifie "on end of song" en cochant la case [Enabled] et en mettant la valeur 200 ms.

Enfin, désactive "on start", "on first start" et "on seek" à ta convenance. Tu devrais obtenir ceci: fading.png

Pour moi 200 ms ca marche plutôt pas mal mais c'est pas super optimisé... il y aura toujours des légers décallages mais c'est déjà pas mal !!

N'OUBLIS PAS DE FAIRE [Apply] :-o

Voilà, bonne écoute :-D
29 Novembre 2005 19:21:26

Merci pour tout dough29, je vais aller essayer cela dès maintenant...
C'est dans ce moment là qu'on voit qu'il existe des gens serieux.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS