Se connecter / S'enregistrer
Votre question

Probleme graphique (mise a jour)

Tags :
  • Mise à jour
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
20 Novembre 2012 12:52:37

Bonjour

J'ai déjà écris pour ce problème mais apres formatage(il y a 2mois) ,il revient.
Je pense a avoir identifier la source.
Car il ressurgis après des mises a jours

En effet quand je vais sur certains blogs je n'ai plus rien a l 'écran!
c'est tout noir et mon ventilo s’accélère.

Mon écran fonctionne bien .Cela me fait (pas de signal)
donc je fais reset.
Voila la mise a jour:
" alt="" class="imgLz frmImg " />

La question est ;que dois je faire de cette mise a jour?Puis je l'enlever?
Merci a vous



Autres pages sur : probleme graphique mise jour

20 Novembre 2012 13:24:37

Salut,

Généralement les mises à jours contrent les problèmes et n'en créent pas, mais dans le monde dans lequel on est rien ne m'étonne. As-tu essayé d'installer une version ultérieure des drivers de ta CG afin de voir si cela vient bien de ses drivers ?

Cordialement.
20 Novembre 2012 14:08:04

Merci de ta réponse rapide!
Je vais aller (maconfig ) voir si il y a des drivers pour cela!et je texte le blog qui me fait ça en principal.
Je reviens pour vous dire si cela fonctionne ou pas
Contenus similaires
20 Novembre 2012 15:29:36

Avec plaisir,

Si tu ne retrouves pas les drivers de ta CG alors peux tu préciser ton OS ainsi que ta config ?

à te lire.
21 Novembre 2012 10:48:40

Eh bien me revoilà
en tout cas merci pour cette aide!
(je touche du bois) mon problème a disparue après la mise a jour de la carte comme tu me l 'a conseillé! MERCI

J'ai mis le dernier driver proposé et voila que tout va bien!
c'est un truc de fou ça.

Merci encore et j'espere que cela va duré!que ça va pas revenir!lol
bonne journée
21 Novembre 2012 13:22:16

C'est un plaisir :) 

mets "Résolu" dans le titre du sujet ;) 

bonne continuation!
22 Novembre 2012 09:07:01

Je ne peux mettre résolu!
revoila le problème!
Il me la fait ce matin quand j'ai voulu voir un video poster par un ami sur facebook!
Le ventilo s’accélère et plus d'image.grrrr

Que puis je faire?
Je ne 'avais pas ce soucis avant cette mise a jour.Est ce un hazard?

EDIT:
Je précise aussi que cela ne le fait que sur internet.Les video de mon pc ne me font pas cela.
22 Novembre 2012 12:47:24

Salut,

Télécharge Asus Smart Doctor il te permet de gérer la puissance du ventillateur et dis moi ce que tu y vois
22 Novembre 2012 14:02:33

Voila pour les température
Spoiler
.



Par contre pour l'autre logiciel ,je l'ai pris sur clubic et il fonctionne pas!Il me disait qu'un dll manques.
Et ailleurs il n'y est plus.

Je remarque qu'il m'a de nouveau refait la mise a jour
ci dessous


Spoiler


Je remarque aussi que tout les truc flash(pub) plante et que parfois sa fait flacher quelques secondes mon écran.
a b C Ecran
22 Novembre 2012 15:46:45

a mon avis le prob vient pas de la CG, mais de flash a la con :) 

tu utilise quoi comme navigateur internet ?
22 Novembre 2012 15:49:57

mozilla firefox

je vais essayer de mettre a jour adobe flash player
a b C Ecran
22 Novembre 2012 16:24:44

et désactive l’accélération matérielle du player flash ( clic droit sur un video youtube puis paramètre )
22 Novembre 2012 19:05:15

Bon j'ai fait ce que m'a dis!
On verra si mon probleme ce reproduits!Vu que c'est aléatoire!...
Merci a vous de vos réponse
22 Novembre 2012 19:36:26

J'étais en vadrouille désolé du retard, Cameleon tu trouves pas que sa CG est un peu chaude pour un venti à 69% ? J'ai une vieille 9500GT EN TOP 512mo et elle est à 58° quand je fais tourner gta 1h + :o 
a b C Ecran
22 Novembre 2012 20:24:43

Salut les amis :hello: 

@ Tryskell

Quand tu met à jour ta carte graphique via TLD supprime la mise à jour de Windowsw Update

Car j'ai remarque que tu as ce problème dès que Windows Update installe le pilote graphique

Donc tu fais clic droit sur cette mise à jour et tu choisi " Masquer cette mise à jour "

Mais bon ptète aussi avec la réponse de Cameleon
23 Novembre 2012 09:05:57

Dark Maul:

alors la je n'en sais rien du tout pour le ventilo!
voici les temperature 10 minutes apres allumage du pc ce matin
Spoiler


a b C Ecran
23 Novembre 2012 10:42:47

Yop

Tes T° son bonne ;) 

Et a tu toujours le même problème avec ta carte graphique ?
23 Novembre 2012 13:30:29

Ouais elles sont corrects, peut être qu'il fait chaud chez toi !
23 Novembre 2012 14:08:28

hihi je suis frileuse alors oui peu etre que c'est quand y a le chauffage!lol

Pour le moment plus de bug
J'ai rien fait de special
J'avais adobe flash player 11 (je sais pas quoi comme chiffre )et j'ai mis Adobe Flash Player 11.5.502.110
alors peu etre que c'est ça qui a améliorer la situation.
Merci pour votre aide a tous
a b C Ecran
23 Novembre 2012 14:31:05

Et bien de rien Tryskell :jap: 

Et ravie que tout est rentré dans l'ordre ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS