Se connecter / S'enregistrer
Votre question

Virtualdub deux passe Xvid

Tags :
  • Adobe Premiere
  • Logiciels
Dernière réponse : dans Logiciels
25 Octobre 2005 20:44:20

Hep tout le monde! voila je n'arrive pas a compresser en deux phase en Xvid.
je vous explique se que je fais dite moi ou je me trompe:

- J'importe la video de mon camescope
- Je fais mon montage et je l'exporte a partir de Adobe première en "Microsoft AVI"en Ntfs -désentrelacer et sans cocher la case optimisation des images fixe.

- Ensuite j'ouvre virtualdub
-j'importe ma video
- je vais dans video : filter je rajoute deinterlasse et resize ...
ensuite je vais dans compression et je choisi Xvid et dans "encoding mode" je met :
2 Pass - 1st pass
puis je fais "save as avi" et je sauvegarde dans un dossier .

Après bah j'ai essayé d'ouvrir le fichier qui s'est sauvegarder et de faire Xvid seconde pass ext ou int mais soit il me met un message d'erreur soit il ne me met que le son ...
si vous savez comment faire aidez moi svp
merci d'avance
:-D

Autres pages sur : virtualdub passe xvid

25 Octobre 2005 21:02:07

Up
25 Octobre 2005 21:14:34

passe à néodivx :D :D 
c'est comme ca que ca s'appelle ? oué je crois ^^

@+pajo :D 
Contenus similaires
25 Octobre 2005 21:17:26

c'est pas sa mon problème moi je veux encoder en deux phase avec virtualdub
25 Octobre 2005 22:20:10

up SVP
26 Octobre 2005 10:26:25

up ...
26 Octobre 2005 10:42:25

il faut que tu encodes ta video deux fois.
dans virtual dub: menu video/full compression mode, puis compression...
là tu choisis Xvid MPEG4, tu cliques sur "configure"
encoding type: Two pass/1st pass
là tu lances l'encodage
puis tu recommences avec comme option: Two pass/2nd pass.
normalement, ça devrait marcher.
as-tu le dernier virtual dub et le dernier codec Xvid?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS