Se connecter / S'enregistrer
Votre question

Encore ce satané écran bleu irql_not_less_or_equal

Tags :
  • prince of persia
  • Logiciels
Dernière réponse : dans Logiciels
1 Août 2005 20:36:49

J'ai eu , il n'y a pas si longtemps ce problème qui s'est résolu en désinstallant kaspersky. Mais là j'ai changé de matériel (un truc flambant neuf).Et maintenant j'ai cet écran lorsque je joue à :
_ prince of persia 2:
(quand je bascule sur le bureau de windows) il y a même un ralentissement lors des vidéos de présentation alors que je ne l'avais pas avec mon duron 1.6ghz et ma gf 5200
_ fifa 2004
(quand je bascule sur windows ou quand je quitte)
_ et brothers in arms
(quand je bascule sous windows)

FARCRY en revanche marche à merveille avec les option à fond.Ce n'est donc pas un problème de puissance

Cela fait déjà 3 jeux sur 5 qui me font cela (ils sont tous originaux).
Tous mes drivers sont à jour ainsi que mon bios et j'ai les dernière mise-à-jour windows xp sp2.

J'ai lu beaucoup de sujet sur cela mais les conseils sont souvent matériel et de ce coté j'ai tout vérifié je crois ;-)
Donc j'attends vos réponses merci

Autres pages sur : satane ecran bleu irql not less equal

1 Août 2005 21:19:41

Citation :

mumubin a écrit :
J'ai lu beaucoup de sujet sur cela mais les conseils sont souvent matériel et de ce coté j'ai tout vérifié je crois

As-tu testé les barrettes de mémoire vive ?
Par exemple avec l'excellent logiciel Memtest86 (gratuit).



2 Août 2005 11:26:10

Je suis en train de le faire. Pour le moment après 30 minutes de test j'en suis à 1 pass 0 errors.
C'est quoi pass ?
Je l'ai arrêter au bout de 3 heures (8 pass sans erreurs) car j'ai lu que le logiciel tournait en boucle.
Donc cela ne vient pas des barrettes mémoire.
Si vous avez d'autres suggestions ...
Contenus similaires
3 Août 2005 09:38:56

S'il vous plaît j'ai besoin d'AIDE !!!!! :o hlala:
3 Août 2005 09:42:26

as tu des vieux driver qui traine sur ton ordi ? as tu mis à jour tes drivers ? si oui, réinstall directx
3 Août 2005 20:26:00

tout mes drivers sont à jours et j'ai formater et réinstaller windows ou moins 5 fois donc directx à du être réinstaller 5 fois ...
Mais tous mes drivers sont à jour et mon sp2 est à jour également
4 Août 2005 11:17:53

Va jeter un oeil sur cette discussion d'un autre forum (clique ici).

Désinstalle les pilotes (drivers) de périphériques (ou formate de nouveau), et réinstalle-les petit à petit afin de voir si ce ne serait pas l'un d'eux qui provoquerait le problème.

Tiens-nous au courant


4 Août 2005 11:27:38

y a-t-il un nom de fichier qui a provoquer l'erreur ????

J'ai lu que Outpost provoque ce genre de réaction ! alors regarde bien au niveau des soft avant d'ssayer ça

après un reboot control la température du proc dans le bios ! et dit nous à combien est ton proc !

si ça ne marche pas restore les parametre par défault du bios ! puis désactive tout les composant(onbord) les un après les autres ! puis retire une par une les cartes de ton pc ! (sauf la carte graphique !) ! Cela jusqu'a que ça ne plante plus !

bonne chance

inspiré d'ici
5 Août 2005 13:11:00

Le problème c'est que les jeux ne marchent pas sans drivers.alors je vais essayer un driver aprèsl'autre
5 Août 2005 13:55:25

as tu essayé avec une alim + puissante ?

elle faite combien de watt la tienne ?
6 Août 2005 16:02:07

460 watt.Mais c'est bon j'ai résolu le problème pas à pas.J'ai installer windows ainsi que les drivers son et graphique.==> jusqu' à là pas de problème pour les jeux.Je change de résolution 1024*768 les couleurs et 32 bits et la fréquence de l'écran==> et là ça bug.Donc j'ai regarder les paramètres les un après les autres et c'est donc la fréquence qui fait tout planter.Je suis obligé de rester en 60 htz et je ne sais pas pourquoi. Parce que j'ai le même écran que mon ancien ordi le mm windows et les mm jeux.
Enfin ça marche c'est déjà ça.
Mais je ne comprends pas pourquoi la fréquence rend instable mon ordi (j'ai essayer toutes les fréquences compatible avec mon écran==> jusqu'à 85 hertz)
Si quelqu'un a une idée...
Enfin le problème principal est résolut merci à tous ! :-D
6 Août 2005 18:32:58

Citation :

mumubin a écrit :
le problème principal est résolut merci à tous !

Y a pas de quoi...

Citation :

mumubin a écrit :
Je suis obligé de rester en 60 htz

Hmm... C'est pas beaucoup ça, 60 Hz. Si ton écran est un écran cathodique, tu vas te faire mal aux yeux à la longue (scintillement plus ou moins perceptible, notamment dans les images à vastes plages claires). Mais si tu as un écran plat, c'est moins grave.

Es-tu sûr d'avoir installé les tous derniers pilotes de carte graphique et d'écran ?



7 Août 2005 16:18:59

[/quote]
Hmm... C'est pas beaucoup ça, 60 Hz. Si ton écran est un écran cathodique, tu vas te faire mal aux yeux à la longue (scintillement plus ou moins perceptible, notamment dans les images à vastes plages claires). Mais si tu as un écran plat, c'est moins grave.

Es-tu sûr d'avoir installé les tous derniers pilotes de carte graphique et d'écran ?




[/quote]
J'en suis sûr mais le problème c'est que je n'ai pas d'écran plat :-( car je ne les aime pas je préfère les bons vieux cathodiques :-P
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS