Votre question

gta san andreas ne se lance pas

Tags :
  • GTA
  • Logiciels
Dernière réponse : dans Logiciels
1 Juillet 2005 19:13:12

Bonjour, j'ai il y a quelques temps acheter le jeux gta san andreas mais il ne veut pas se lancer.....

je pense avoir la configuration minimum requise :

AMD athlon Xp 2000+ a 1.66 ghz

512 mo de memoire (448mo)

chipset graphique ati integré 64mo (c'est pour sa que je n'ai que 448mo de ram)

voila en fait le jeux se lance, je choisi nouvelle partie
je vois "aeroport de los santos, 1992" mais apres sa plante... ou j'ai "gta san adreas a du fermer nous vous prions de nous excuser pour les dommages encouru avec envoyer le rapport d'erreur et ne pas envoyer le rapport d'erreur...." ou alors l'ecran reste noir...

j'ai dabord penser a un probleme au niveau de direct x alors j'ai reinstaller la derniere version mais sa plantait toujours, alors j'ai penser a mettre a jour la carte graphique mais comme j'ai un chipset graphique je ne sais pas si sa peut se mettre a jour... enfin bref j'en suis toujours au meme point... aidez moi svp



a+


guillaumeromain

Autres pages sur : gta san andreas lance

2 Juillet 2005 11:53:40

Pweef !!


Avec un chip graphique intégré tu risques pas de lancer San Andreas... Il faut vraiment que tu investisses dans une carte graphique directX 9. Au moins une ati 9600 pro, nvidia FX 5500, etc...

Mais pour savoir quelle CG te conviendrait le mieux, il faudrait que tu nous donnes des détails sur ta config. Installes Everest pour avoir des détails sur ta config
Contenus similaires
2 Juillet 2005 12:23:19

JE fait tourné GTA avec une fx 5200 et les driver 71.89 car les dernier font bugger les videos apres. et pas de probleme mais bon apres j'ai un athlon64 3200+
2 Juillet 2005 12:41:13

De même, GTA SA tourne sur mon ordi AMD64 3200 (2GHz @ 2.4GHz), 512Mo DDR400 (corsair) et le point noir, une ATI X300SE (128Mo). Cependant il tourne très bien avec la résolution max et les détails graphiques au maximum, aucun lag même à très grand vitesse sur autoroute avec l'effet NO².

Par contre le 2éme ordinateur qui est un AMD Athlon XP 2000+ (1.6GHz) avec 256Mo DDR266 (noname) et une ATI Radeon VE (recement rebatisé Radeon 7000 mais uniquement 32Mo SDR). Cet ordinateur accède au jeu par réseau depuis le premier (et oui, ca marche) mais les détail sont au minimum ainsi que la résolution en 640x480x16bits sinon c'est injouable !

Je crois que la mémoire est assez importante pour le jeu, quand mes 512Mo DDR400 sont en sous-frequence (7/8 fsb = 166.66MHz en non o/c), le jeu commence à perdre pas mal de fps quand l'affichage est rapide (à fond sur autoroute avec voiture rapide) au point que c'est très perceptible à l'oeil (je dirais 3 ou 4 fps mais à vu d'oeil)

Par contre c'est sur que d'avoir un tel processeur est surement un avantage pour ce genre de jeu.
2 Juillet 2005 22:45:16

en fait c'est pour un pote... j'ai tester le jeux cher moi(p2 2.2ghz 512mo de ram carte graphique 64 mo) et il marche mieux que cher mon pere (amd 64 3400+ a 2.4ghz 512 mo de ram et carte graphique de 128mo)

vous voulez savoir quoi sur sa config ????
pas besoin de everest (je prefere aida32 comme nom car everest g du mal a retenir) :-x
6 Juillet 2005 18:08:38

Bonjour,

Merci pour ce post car ça m'a bcp aidé! J'avais ce probleme de carte graphique avec gta et avec le dernier driver, j'avais le même probleme de bug video! J'ai téléchargé le même driver que la personne + hauts et ça résou mon problème... voilà.
merci.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS