Se connecter / S'enregistrer
Votre question

Problème packages kde

Tags :
  • Kde
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
28 Novembre 2012 08:28:20

Bonjour,
j'ai actuellement un problème avec Kde, en effet celui-ci m'affiche sans cesse un message : "Authentification is required to set the network proxy used for downloading packages PolicyKit1-KDE".
J'essaie de marqué mon mot de passe session ou root mais celui si ne marche pas. Je ne comprends pas, je peux absolument tout faire et accéder à tout sauf faire ça.

Avez-vous une idée ?

Merci

Autres pages sur : probleme packages kde

28 Novembre 2012 12:47:11

Assez space comme souci.
Il faut que tu nous dises quelle est ta distro, et aussi ton mode de connexion (ouifi, Ethernet etc)
8 Décembre 2012 13:01:58

Salut jgj12,
Utilises-tu un proxy internet ?
Certains dépots, dans certaines distributions, ont besoin d'une clef d'identification pour télécharger des paquetages. Mais cette clef est automatiquement téléchargées lors du paramétrage des dépots. C'est peut-être de ce côté-là (paramétrage des dépôts logiciels) qu'il faudrait orienter tes recherches.
Bien entendu, comme te le demande kleuk, indiquer quelle distribution de Linux tu utilises permettra d'être plus précis.

A +
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS