Se connecter / S'enregistrer
Votre question

Multiboot Linux Windows

Tags :
  • linux
  • Logiciels
Dernière réponse : dans Logiciels
26 Mai 2005 20:19:40

salut j'ai un ptit probleme

j'ai installer windows et linux et j'ai un multiboot

ce que jeveut maintenant c'est aie demmarrer mon systeme par defaut sur windowds xp et non sur linux...

Autres pages sur : multiboot linux windows

26 Mai 2005 20:25:51

Quel multiboot ? lilo ou grub ?
Quelle distribution ?
26 Mai 2005 22:53:04

sous linux/KDE tu peux le configurer.
Contenus similaires
26 Mai 2005 23:21:46

Citation :

slyfox a écrit :
ce que jeveut maintenant c'est aie demmarrer mon systeme par defaut sur windowds xp et non sur linux...


Si tu as Mandrake et le lanceur LILO, il faut utiliser l'outil Drakboot (une icône avec une clef anglaise devant un écran d'ordinateur).

1) Dans la première fenêtre de Drakboot, vérifie que le Délai avant l'activation du choix par défaut est au moins de 5 secondes (je te conseille de mettre 10 secondes).

2) Puis clique sur le bouton Suivant.

3) Une liste des entrées disponibles au démarrage apparaît. Choisis celle que tu veux mettre par défaut (c'est-à-dire Windows) en cochant Choix par défaut dans la boîte de dialogue Modifier.



26 Mai 2005 23:32:25

quelle distrib'?
lilo ou grub? y'a certaines choses a préciser si tu veux qu'on t'aide!!!

une chose trèèèèèès importante si tu veux pouvoir booter ton windows, c'est qu'il doit etre obligatoirement en hda1...
si ce n'est pas le cas alors il ne bootera pas!!
si il ne l'est pas, je ne sais pas si c'est possible (risqué?) de le faire passer en hda1!!
peut etre en supprimant ton linux, en fusionnant les 2 partitions puis en défragmentant avant de réinstaller linux... qui sait...

en tout cas pense a sauvegarder tes données importantes avant de tenter quoi que ce soit... perdre tout un disque dur, ca fait mal aux fesses!!!
26 Mai 2005 23:37:12

eu mi_ange_mi_demon tu racontes pas nawak la?
ma partition windows est en hda2 et ca marche tres bien :-o
sinon pour le sujet du topic édite le fichier de config de lilo et remplace default=Linux nianianainaiania par default= windows et ta partition windows apres
je sais c'est pas tres clair mais bon ^^
27 Mai 2005 22:33:08

Citation :

Shadowbrain a écrit :
eu mi_ange_mi_demon tu racontes pas nawak la?
ma partition windows est en hda2 et ca marche tres bien :-o


bah écoute... mon windows ne démarrait pas en hda2 après l'installation de mandrake 10.0 (je ne sais d'ailleurs toujours pas comment il s'est retrouvé en hda2 ce con) et on m'a dit que windows devait impérativement etre en hda1
après il y'a probablement des modifs éffectuablent dans lilo.conf pour permettre a windows de booter sans qu'il soit en hda1

j'avais d'ailleurs éssayer de trifouiller dans lilo.conf, mais étant un gros noob dans le monde de linux j'ai tout niqué le secteur de boot de windows et du coup plus moyen de récupérer quoi que ce soit de mes données... obligé de formater!!! snif...
29 Mai 2005 15:31:20

lool t'aurais du faire un fix/MBR avec une disquette de boot windows 98 au lieu de format
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS