Se connecter / S'enregistrer
Votre question

Jeu les Sim's - fonctionnement impossible sur mon PC !?

Tags :
  • Matériel
  • Logiciels
Dernière réponse : dans Logiciels
18 Février 2005 12:09:11

Bonjour à tous

J'ai installé les Sim's Deluxe sur mon PC.
La configuration matériel requise est correcte.
Le DirectX est à jour, ainsi que les drivers de la carte graphique.
L'installation a été faite comme il se doit.

Lorsque je lance le jeu, la présentation de base et la vidéo de demo se passent bien mais dés la première apparition de la page d'accueil (fond vert, icônes en haut, flèche rouge) le jeu se ferme aussitôt.
Je n'ai même pas eu le temps de faire quoi que se soit.

J'ai vérifier dèjà enormément de choses et refait plusieurs fois les manip nécessaires.J'ai installé le jeu sur un autre PC pour vérifier le fonctionnement des CD (ils sont bons) mais rien n'y fait.

Quelqu'un aurrait il une solution? SVP

Merci d'avance

Salutations
Papou61

Autres pages sur : jeu sim fonctionnement impossible

18 Février 2005 20:06:20

C'est quoi ton ordi: XP 98 54av J-c lol
18 Février 2005 20:23:33

jette ton pc et achète un autre :ptdr:  :jesors:
22 Mai 2005 18:26:04

Bonjour Papou61 ,je vois que je ne suis pas le seul à avoir le même problème que vous ! j'ai fais les mêmes manip et c'est toujours pareil! J'avais avant les sim's deluxe et je l'ai renvoyé au fournisseur pensant qu'il ne marchais pas . Avez vous trouvez la solution sachant que je tourne avec XP Familial ? Il paraîtrait que celà vient du pack 2 de windows ?A+et merci pour votre réponse
Thom07
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS