Se connecter / S'enregistrer
Votre question

Mozilla bloque la navigation

Tags :
  • Firefox
  • Logiciels
Dernière réponse : dans Logiciels
17 Octobre 2004 13:40:34

Bonjour tout le monde, j'ai un problème avec Mozilla Firefox (0.93 et 1.0PR), quand je surfe, assez souvent, la navigation sa bloque, il est écrit en bas (ou il y a ouverture du fichier, transfert des données, etc.) arrêté.

Je ne peux plus naviguer ensuite, si je tape une addresse, je ne peux pas y aller, je dois redémarrer firefox.
Firefox n'est pas palnté, il répond parfaitement, mais je ne peux simplement pas naviguer.
Avec IE, tout marche nickel

Autres pages sur : mozilla bloque navigation

17 Octobre 2004 15:55:08

Up, et la navigation est lente quand ça marche souvent
17 Octobre 2004 16:02:37

j'utilise mozilla, je n'ai pas ce genre de pb, maintenant passes-tu par un proxy, qu'as-tu comme firewall ou autre softs qui pourraient bloquer (netlimiter...) ?
Contenus similaires
17 Octobre 2004 16:04:38

J'ai le pare feu SP2 et je n'ai pas de proxy
18 Octobre 2004 07:43:06

Un problême d'extensions??Tu as installé quelles extensions et versions ?
Par hasard t'aurais pas une extension qui s'appelle Tabbrowserextension (TBE) ?
Faire une copie du répertoire Plugins avant toute désinstallation.
Quand on passe de Firefox 0.93 à Firefox 1.0PR
il faut désinstaller d'abord 0.93 avant d'installer 1.0PR sinon c'est le bordel :-(

Essaie aussi de supprimer le fichier Xul.mfl
Faudra peut-être passer par un nettoyage de profil, on verra...

18 Octobre 2004 07:59:01

Vide aussi le cache de Firefox
@+
20 Octobre 2004 18:21:41

Ca le fait sur les 2 versions de firefox, je vais essayer de supprimer le fichier
20 Octobre 2004 18:25:46

Je n'ai pas le fichier Xul.mfl
20 Octobre 2004 18:57:06

Citation :

xp2004 a écrit :
Ca le fait sur les 2 versions de firefox, je vais essayer de supprimer le fichier


Cà manque de détails les 2 versions de Firefox elles sont 2 versions différentes de Windows. J'espère qu'elle ne sont pas sur le même disque dur ??
20 Octobre 2004 19:58:02

Je suis sous xp et j'ai viré la 0.93 pour la 1.0PR et j'ai connu le problème sous les 2 versions.
20 Octobre 2004 20:40:06

Au fait le xul.mfl existe TOUJOURS, si tu ne l'a pas trouvé c'est que c'est grave...
Tu utilses quoi comme extension ??
Version de Java installée ??
Bon, tu as installée la version 1.0PR sur la version 0.93 ?? Là c'est disfonctionnement assuré
-1-
Fais un backup de ton profil avec "Mozilla Bakup" ensuite tu supprimes ton profil
Tu relances Firefox et essaie à nouveau

-2-
Backup manuel du répertoire plugin, puis supprime le

asuivre...









22 Octobre 2004 20:49:36

J'ai installé la 1.0PR par dessus rien du tout. pas d'extension, et java non installé
22 Octobre 2004 21:36:10

Bon tu consultes la Faq Mozilla tu cherches dans la Faq et sur le disque dur le fichier XUL.mfl et tu le supprimes
Euh, c'est pas interdit de lire la Faq en entier ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS