Votre question

internet très lent + clé registre insupprimable

Tags :
  • Internet
  • Sécurité
Dernière réponse : dans Sécurité et virus
27 Décembre 2012 10:38:34

Bonjour,

J'ai un problème très gênant : ma navigation sur internet est très lente depuis quelques jours. En plus, j'ai l'habitude de nettoyer le système avec CCleaner et il y a une clé registre avec que des numéros qui revient sans cesse, malgré Ccleaner qui "répare l'erreur".
Je soupçonne un virus, mais Avira me trouve rien.
pouvez-vous m'aider? merci

Autres pages sur : internet tres lent cle registre insupprimable

a c 614 8 Sécurité
a b 2 Internet
27 Décembre 2012 10:45:27

Bonjour,

Ccleaner ne dois pas être utilisé trop souvent, cela peut avoir des conséquences indésirables, comme tout optimiseur/nettoyeur ...
De plus, il est normal que certaines clé de registre soient réécrite dès leur suppression si des logiciels ou le système les utilisent, mais que CCleaner les estiment non utile.

On va regarder pour le reste :

Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
  • Coche en haut la case devant "Tous les utilisateurs"
  • Coche "Avec liste blanche" sous "Registre: approfondi"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.

    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    kernel32.dll
    services.exe
    /md5stop
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT


  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Les rapports sont aussi enregistrés sur le bureau
    Contenus similaires
    a c 614 8 Sécurité
    a b 2 Internet
    27 Décembre 2012 11:53:01

    Re,

    Rien sur les rapports de flagrant.

    Comment se manifestent ces ralentissements ? Seulement sur Internet donc ?
    Avec tous les navigateurs ?
    Tu as testé ton débit et temps de réponse ?

    Concernant la clé de registre sous CCleaner, donne-moi laquelle c'est pour voir.
    27 Décembre 2012 12:11:50

    Re,

    La clé qui revient tout le temps c'est

    HKCR\-(80b8c23c-16e0-4cd8-bbc3-cecec9a78a79)-

    Les 2 navigateurs Chrome et Firefox sont très longs à charger une page et des fois ils me disent "page inaccessible". J'ai IE mais je l'utilise jamais.
    D'après le logiciel de Sfr, j'ai 826 k en émission et 6640k en réception.

    Pour le reste, c'est un peu lent mais beaucoup moins qu'internet.
    a c 614 8 Sécurité
    a b 2 Internet
    27 Décembre 2012 12:26:52

    Re,

    Ok, laisse tomber la clé de regsitre ce n'est rien vu son emplacement est le type de clé, si elle revient, comme je disais, c'est qu'elle doit être liée à un logiciel sur ton pc.

    Pour les ralentissements, c'est tout le temps ou a certains moment de la journée ?
    Je pense que cela est plutôt lié à ta connexion Internet que le pc.

    Tu as d'autres pc connecté sur ce réseau ? ils rencontrent les même ralentissement ?

    Fais ce test, et donne-moi sous l'interface graphique les renseignement de "ping" temps de réponse :
    http://www.degrouptest.com/test-debit.php
    27 Décembre 2012 12:39:23

    J'ai l'impression que c'est plutôt le matin que le soir, mais je peux me tromper.
    J'ai que mon pc connecté à ma box, sauf une xbox 360 que j'utilise rarement (quatre jours que j'ai pas touché)

    J'ai fait le test : Ping : 42 ms et 3.42 mbps en réception et 0.53 mbps en émission
    a c 614 8 Sécurité
    a b 2 Internet
    27 Décembre 2012 14:07:13

    Re,

    Le ping est bon, le débit est donc différent de ce que tu annonçais précédemment.
    Pour moi tes souci de ralentissement sont lié à ta connexion Internet, soit l'opérateur (et cela peut donc être plus ou moins visible selon les heures), soit le mode de connexion.

    Si tu es en Wi-Fi, essaye de te connecter en cable Ethernet pour voir s'il y a une différence ou non.
    27 Décembre 2012 18:11:59

    Re,

    J'ai fait un test de débit en ethernet, car je suis d'habitude en wifi. C'est nettement plus rapide, ça j'en doutais pas.

    Ça donne en ping : 41 ms, réception : 6.83 mbps et émission 0.75 mbps.

    Je pense que c'est le wifi, mais ne penses-tu pas que je perds énormément à cause de la clé wifi aussi? (qui est vieille de 6 ans et qui est bas de gamme) de marque Trendnet Tew-424UB. Peut-être qu'il faut que j'en achète une plus performante
    a c 614 8 Sécurité
    a b 2 Internet
    27 Décembre 2012 19:19:31

    Re,

    Si tu as vu une nette différence une fois en Ethernet, oui, cela provient soit de ta clé Wi-Fi, soit de la reception Wi-Fi dans la pièce du pc.

    à tester avec une autre clé wi-fi si tu le souhaites ;) 
    27 Décembre 2012 19:46:28

    Je ne comprends pas ce que tu veux dire, ma clé wifi est bien dans la pièce du pc, et ma box 9box se trouve dans le couloir.
    Tu voulais peut-être dire soit ma clé wifi branché sur le pc, soit la réception de wifi de la box elle même ?
    Je n'ai pas d'autres clés wifi malheureusement, pour tester.
    a c 614 8 Sécurité
    a b 2 Internet
    27 Décembre 2012 23:48:29

    Re,

    Parfois un simple mur contenant des fils électrique peut diminuer la réception et donc la réactivité, essaye de te rapprocher au max de la box pour voir si en Wi6fi y'a du mieux ou pas.
    Sinon, oui ce sera ta clé, donc à voir d'en essayer une autre ou la changer ...
    28 Décembre 2012 00:14:32

    Ok merci pour tout, j'irai voir avec une autre clé wifi, pour voir si la connexion est meilleure. ;) 
    Faut que je désinstalle OTL je crois non ?

    Merci encore
    a c 614 8 Sécurité
    a b 2 Internet
    28 Décembre 2012 09:39:51

    Re,

    Oui, fais comme ceci :

    Relance OTL.exe
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Clique sur "Purge d'outils"
  • Valide l'avertissement par "ok" et laisse le pc redémarrer.


    Pense à supprimer ces programmes dans ta liste des programmes aussi :

    - J2SE Runtime Environment 5.0 (obsolète et vulnérable, tu possèdes une version plus récente)
    - Adobe Reader 7.0 - Français (idem, met à jour vers la version XI ensuite : http://get.adobe.com/fr/reader/ )

    :jap: 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS