Se connecter / S'enregistrer
Votre question

Pb dans WIN.INI [windows],Run#(c:\startest\startest.exe )

Tags :
  • Base de registre
  • Logiciels
Dernière réponse : dans Logiciels
21 Septembre 2004 07:39:27

Registry Mechanic (bon log) me relève régulièrement un problème au démarrage de Windows , qui se situe dans WIN.INI
à savoir :
Run#(c:\startest\startest.exe ) pose problème

Je ne vois pas de quoi il s'agit, qqn en sait davantage ?
Merci.

Autres pages sur : win ini windows run startest startest exe

Anonyme
a b 6 Logiciels
21 Septembre 2004 07:42:08

un truk qui test les trtukl de ta machine surement mai g pas trers bien comprsi :) 
edit : qu elle genre de pb ?
21 Septembre 2004 07:55:07

Tu as du installer un programme qui test ché pas koi . Si ça t'embête tant que ça, soit tu tape "msconfig" (démarre/ exécuter) et tu supprimer la ligne correspondante soit ouvrir le fichier "win.ini" supprimer la ligne avec "c\startest...." en laissant juste le "run" et fermer enenregistrant.
Contenus similaires
Anonyme
a b 6 Logiciels
21 Septembre 2004 08:15:42

ouai mai everest c beaoucp mieu parce que quand tu fait sa ta des contrainte
22 Septembre 2004 10:49:29

oui mais la solution de redzone , je l'ai déjà utilisée ...histoire de voir ce que ça donne
mais bon, j'aimerais quand même bien savoir à quoi correspond ce run starstest/startest

quand je vais dans WIN INI , (si vous pouvez regarder ce que avez.. et me le dire) moi j'ai d'abord Windows et 5 lignes cochées dans windows:
load =
Nullport =None
UNinstallPath = C:/
Run =c:/startest/startest.exe
(et device= etc... pour mon imprimante)

ensuite on passe à desktop (4 lignes cochées)

ESt ce que dans Windows, vous avez la même chose que moi ou à peu près ?

thanks, karo


22 Septembre 2004 10:54:27

et de tte façon , je ne peux pas décocher "startest" sans décocher "run" , puisque c'est précisemment la même ligne (run = startest)
22 Septembre 2004 11:10:31

Tu n'aurai pas téléchargé ce logiciel par hazard ?
J'ai pas tout ça dans mon win.ini
22 Septembre 2004 11:49:41

QUEL logiciel ? de quoi tu parles ?

t'as quoi dans WIN INI ?
(quand tu fais msconfig, exécuter, onglet WIN INI, t'as quoi dans Windows ? )
22 Septembre 2004 11:57:20

clic sur "ce logiciel" dans le post.

Les seules chose que j'ai dans win.ini :
; for 16-bit app support

[extensions]
[mci extensions]
[files]
[Mail]
MAPI=1
CMC=1
CMCDLLNAME=mapi.dll
CMCDLLNAME32=mapi32.dll
MAPIX=1
MAPIXVER=1.0.0.1
OLEMessaging=1
[MCI Extensions.BAK]
asf=MPEGVideo
asx=MPEGVideo
ivf=MPEGVideo....

Je regarderai mon fichier .ini à la maison voir si il est différent...
24 Septembre 2004 08:25:46

non, je ne me souviens absolument pas avoir téléchargé ce log
je ne l'ai d'ailleurs ni dans program files, ni dans program, ni dans "ajout/supp de prog"

j'ai bien envie de le virer quand même, qu'en penses-tu ? je l'ai aussi dans "démarrage" (onglet qui te donne les progs lancès au démarrage)

Tu n'as même pas Windows dans WIN INI ? tiens, bizarre
24 Septembre 2004 08:43:18

fais une sauvegarde de ton win.ini (zip le et garde dans un coin) et supprimer la ligne avec startest. Si tu vois qu'il y ades problème tu remet le win.ini que ta zippé.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS