Votre question

Configuration RAID 0 Sans Formatage

Tags :
  • probleme
  • Config PC
  • Raid
  • SSD
  • Windows 7
  • Crucial
  • Formatage disque dur
  • Matériel
Dernière réponse : dans Matériel informatique
15 Février 2013 19:10:20

Bonjour,

Après un soucis avec mon windows 7 j'ai décidé de réinstaller celui ci sur mon SSD. Me voila avec un W7 clean, mais voila je n'est plus accès a mes DD secondaire qui sont 2 disc de 320 Go a la base monter en Raid 0.

Mon souci, c'est que je ne peux pas y accéder et quand je clique dessus il me demande un formatage. J'ai des données importantes dessus et je ne sait pas si il est obligatoire de refaire un formatage pour les remettre en Raid 0.

Si c'est possible, j'imagine a partir du bios, qu'elle est la procédure a suivre ? Merci.

PS: Je tourne sur une Carte mère Z77A GD65

Autres pages sur : configuration raid formatage

15 Février 2013 19:54:12

salut

normalement tu retrouvera tes donne apres les avoir remit en RAID0

pour la procédure regarde le manuel de la CM ;) 
16 Février 2013 01:33:47

Alors, j'avais bien déjà regarde le manuel de la carte mère mais rien sur la configuration des Raid.

Je suis bien allais dans le bios et activer le raid sur mes 2 prise sata ou sont brancher mes 2 DD de 320 Go et ensuite au démarrage appuyé sur Ctrl + I pour accéder au menu de configuration du raid.

Se qui donne ceci:



Je n'est pour le moment rien toucher d'autres, au démarrage du PC j'ai bien maintenant un seul DD qui s'affiche mais inaccessible il me demande de le formater.

Je me tourne vers vous pour savoir se que je suis censé faire exactement, pour évité toutes bêtise et perdre mes précieuses données. Merci.
Contenus similaires
16 Février 2013 12:47:49

tu a bien mit tes DD dans le meme ordre sata ?
apres un raid 0 c'est jamais simple

avant de formate utilise Recuva
http://www.recuva.com/download
lance une recherche approfondie


PS: ça risque d'etre tres long :) 
16 Février 2013 15:19:33

Oui, ils sont brancher sur Sata 1 et 2. Bah pas si compliquer que ca je trouve, suffit de l'activer dans le Bios, dans mon cas choisir les ports sata concerner et faire Alt + I au démarrage pour creer le Raid.

Mais le truc la, c'est qu'il est toujours pas accessible et faire une récup de 250 Go ... :S
Cela concerne divers dossier lourd de données FTP etc de mon serveur, base de données et j'en passe.
18 Février 2013 13:48:01

Plop je remonte le sujet, alors vu de la gestion des disc en Raid 0 ca donne ca:



Ont voit un seul DD mais de 298Go (Je rappel 2 Disc 320Go monter sur le PC)
Donc ont ne vois pas le 2éme.


Pour voir se que ca donne j'ai retirer le Raid:




Vu sur ordinateur j'ai bien mes 2 DD (D:)  et (E:) , mais sur la gestion des disc le (E:)  n'est pas marquer comme actif ...
18 Février 2013 14:18:52

tu aurait du sauv tes donnée avant :/ 
tu a plus ton ancienne config ? pour les remettre dedans ?
18 Février 2013 16:09:58

Comment ca l'ancienne config ?

C'est le même PC, j'ai rien changer mise a part réinstaller W7 sur mon SSD, d'ailleurs je penser pas que ca changerais quoi que se soit a mon Raid.

Juste a mon grande surprise au demarrage du nouveau W7 plus de Raid, il a était retirer dans le Bios ...
18 Février 2013 17:19:58

ah je pensait que t'avait changer de config :D 

a tu mit tes sata en AHCI ?


si tu a toujours ton W7 sur ton raid0
alors enlève le SSD et redémarre sur ton raid 0 avec ton ancien W7 pour récupéré tes donnée
18 Février 2013 21:19:53

C'est toujours pas ca :D 

En fait il y a pas de W7 sur le raid, juste des données, W7 ne booté plus sur mon SSD j'avais un crach et redémarrage au chargement de W7, après multiple tentative de réparation etc impossible de faire fonctionner l'exploitation (suite a des MAJ) bref.

J'ai remis le CD de W7 supprimer la partition du SSD et réinstaller seven. Je n'est a la base rien toucher d'autre.

Sur mon dernier screen je me demande vraiment ou est le problème.
18 Février 2013 21:29:36

tes sur que tu a fait un raid0 et pas un raid 1 ?
ça expliquerait tes 2 screen

18 Février 2013 23:08:51

Oui oui, ca toujours était un Raid 0. Un DD visible de 596Go.

Mais se que tu veux dire, c'est que sur le montage actuel il est possible que se soit un Raid 1 ?

J'ai juste passé dans le Bios le Sata en raid, après je n'est rien toucher. A voir sur le menu Raid (Ctrl+I) comment c'est fait, mais la je seiche sur la manip exact (peur de faire un bêtise).
25 Février 2013 18:22:06

Je me permet de faire un Up, toujours bloquer et ca serait tellement super que ca refonctionne :) 
25 Février 2013 19:04:00

tu a un live CD de dispo ?
26 Février 2013 19:20:03

Non.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS