Votre question

L4D2 : le pilote d'affichage ne répondait plus et a été récupéré

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Avril 2013 15:14:53

Bonjour,

J'espère que je poste au bon endroit.
J'ai récemment téléchargé Left 4 dead 2. La même version fonctionne parfaitement sur l'ordinateur plus récent d'un ami.
Etant donné que je sais que ma carte graphique est plutôt mauvaise, j'ai passé le jeu en mode fenêtré et j'ai baissé la qualité des graphismes.
La cinématique tourne bien et les menus sont plutôt fluides.
Quand je veux commencer à jouer, j'ai un écran noir qui s'allume et qui s'éteint et Windows m'affiche "Le pilote d'affichage ne répondait plus et a été récupéré"
Parfois le jeu cesse simplement de fonctionner et parfois je dois redémarrer mon pc car tout est bloqué.
Y a t'il une solution ?

Merci d'avance pour vos réponses.

Autres pages sur : l4d2 pilote affichage repondait recupere

15 Avril 2013 15:37:54

salut

donne ta config et ton widows
15 Avril 2013 15:43:55

Windows 7, 32 bits.
Pour la carte graphique j'y connais pas grand chose mais il me semble que c'est ça : intel(r) 4 séries express chipset family.
Contenus similaires
15 Avril 2013 21:37:16

Un très bon pc qui m'a beaucoup servi jusque là mais il n'est pas vraiment fait pour les jeux.
J'ai essayé de faire du copier-coller pour que les screens soient lisibles
"]
" alt="" class="imgLz frmImg " />
16 Avril 2013 07:51:02

C'est fait.
Maintenant, après l'affichage de la même erreur plusieurs fois, le jeu se lance.
C'est très lent et je ne sais pas s'il tiendra longtemps avant de refaire la même erreur.
16 Avril 2013 11:44:09

tu pourra pas avoir mieux, c'est pas une CG pour jouer :/ 
16 Avril 2013 12:47:31

Arf, je m'en doutais ...
Merci quand même pour ton aide :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS