Votre question

Norton A-V 2004 et windows Update

Tags :
  • Windows XP
  • Logiciels
Dernière réponse : dans Logiciels
22 Novembre 2003 18:46:27

Re-bonjour !!
Et un nouveau problème, UN !!

Alors voilà, comme on me l'a conseillé dans un post un peu plus haut (768Mo de RAM) j'ai formaté mon DD (enfin mon C:/) pour pouvoir profiter pleinement de ma RAM, et voilà qu'un étrange phénomène s'est produit et.... re-produit !
Autant incompréhensible que récurrent, je vais quand même tenter de vous l'expliquer!
D'abord, voilà dans quel ordre je fais les choses quand je réinstalle windows XP Pro:

1- Je formate et ré-installe windows XP pro avec le cd auto-boot
2- J'installe mes 2 pilotes nVIDIA (son et graphique)
3- J'installe le Pack SP1
4- J'installe DirectX9b et WMPsérie9
5- J'installe WinRar
6- J'installe Norton anti-virus 2004
7- J'installe Wanadoo et le modem ADSL
8- Et enfin je fais Windows Update


Et là, branle bas de combat !! Une fois les mises à jours critiques installés, je rédemarre et constate que l'icone Norton n'apparait pas en bas à droite à côté de l'horloge... Qu'a cela ne tienne, j'ouvre Norton à partir de Démarrer/Programmes, il s'ouvre.... 3 secondes avant de se refermer brutalement ! je réessaye, pareil ! Je décide de desinstaller, un message m'indique que je ne peux pas car Norton Update est en cours (alors que c'est faux). Je tente alors d'aller dans MSConfig pour démarrer juste les applications de base et lui aussi se ferme subitement. Au bout de qq tentatives, j'arrive rapidement à cocher ce qu'il faut et je redémarre. J'arrive cette fois à désinstaller Norton, je redémarre pensant être tranquille, et là, impossible de réinstaller Norton ! Pire, le thème Windows XP a disparu dans Panneau de config/Affichage/Thème ! Je me retrouve donc avec une interface windows 98.

Totalement desespéré, je re-formate en me disant que j'ai dû faire une mauvaise manip'... Je procède comme ci dessus sauf que je n'installe pas Norton Anti virus 2004. Une fois les mises à jours critiques de windows installées, voyant que tout va bien, j'installe Norton et au moment (l'installation est terminée) d'ouvrir NAV2004 pour la première fois, il s'ouvre et..... boum se referme aussi sec !! alors là je ne comprend pas ! Je désinstalle NAV2004 (15minutes) et là le PC rame comme c'est pas permis !!

Resultat des courses, au moment où j'écris ces lignes(cela ne fera que 3 fois que je ré-installe mon PC en 24h), je n'ose ni installer NAV2004, ni faire les mises à jour critiques.

Vous comprendrez aisément que cela ne peut pas durer (ni windows update, ni anti-virus), que se passe t il ???

PS: A noter que j'utilise tjrs les même programmes (pack sp1, NAV2004 etc...) puisque je les ai stockés pour ça dans ma partition D:/

PLEASE HELP

Autres pages sur : norton 2004 windows update

22 Novembre 2003 18:57:07

Salut Raoh.

Je serait toit, je laisserait tomber Windows Update et je réinstalerait Norton.
Mois je me passe très bien de leurs updates qui rajoutent pas grand choses.
22 Novembre 2003 19:00:12

ca depend quelles mise a jours!!!!!!
Contenus similaires
22 Novembre 2003 19:01:15

Salut !

Elle ne rajoute p-e pas grand chose mais elles permettent quand même de combler qq failles bien ch.... (Cf Virus LovSan).

En plus ceci ne me dis pas pourquoi ce nouveau problème ;-)

C'est vrai hier je tournai avec exactement les même applications (tout est sur ma partition D:/) et aujourd'hui ca ne marche plus !
Je ne peux pas me contenter d'enlever un des composant pour avoir la conscience tranquille .

Je veux comprendre et resoudre ce problème !! :-x
22 Novembre 2003 19:02:30

HELP HELP HELP

j'ai pas beaucoup de temps car sans les mises à jours de windows ni antivirus, le virus LovSan se fait un plaisir de re-booter mon PC au bout de qq minutes sur le net !!

J'avais oublié de préciser que pour la réinstallation de 12h45 (celle où j'avais installé NAV2004 après avoir fait windows Uflopate), en plus d'un ramage conséquent, la charge CPU était bloquée constament à 100%.

Eh bien là, maintenant c'est pareil (util. de l'UC 100%)sauf que je n'ai ni installé NAV2004, ni fait Windows Uflopate !!! par contre, le PC ne rame pas !!

Que se passe-t-il ?? Aurais-je été infecté par un virus ??
Si c'est le cas, il ne peux se fourrer que dans ma partition D:/ puisque que je formate la C:/ à chaque réinstallation.

Aidez moi, c'est Urgent !!
22 Novembre 2003 19:08:32

Citation :
Je serait toi, je laisserais tomber Windows Update et je réinstallerais Norton.
Oui, tu peux aussi revenir au 3.1. ou se chopper Blaster. Non, sérieusement, et sans méchanceté :-D , c'est une très mauvaise idée. Moi, je pense à un conflit avec un de tes logiciels.

Moi, je ferais:

1/ Réinstaller XP
2/ Connexion internet
3/ Windows update
4/ Réinstalle Norton 2004
5/ Réinstalle un à un les autres logiciels, en testant entre chq installation. Lorsque ça merdera, ça sera à cause du dernier logiciel installé.
22 Novembre 2003 19:16:06

Je suis d'accord avec sophief, moi quand j'ai formaté pour la première fois, je rebootais entre chaque élément installé, même les drivers.

Par contre au lieu de formaté, tu peux utiliser les points de restauration.

Et si tu veux savoir si tu as un virus, fait le windows update et l'install internet à la fin : parce que si tu installes tout et que tout va bien, c'est qu'il n'y a pas de virus (sauf planqué dans un cdrom mais bon)

et prends vite l'outil symantec aussi
[Fixblast]

Surveille aussi ta partition D:

bonne chance

xxx:hammer:
22 Novembre 2003 19:50:22

Je viens de faire une analyse anti virus en ligne résultat :

Partition C:\
- Worm AGOBOT.GEN C:\WINDOWS\system32\msb32.exe (not cleanable)

- Worm AGOBOT.M C:\WINDOWS\System32\Services.exe (not cleanable)

Partition D:\

R.A.S

Donc pas de virus dans la partition D:, c'est déjà une bonne nouvelle !!

Ca fait quoi les virus Worm AGOBOT concretement ????
Est-ce à cause de ça que mon UC tourne à 100% ?
Comment les éradiquer ??

Pour rappel:

PC formaté et windows réinstallé à 18h
Programe installés: 2 pilotes nVIDIA, WinRAR, Pack SP1, WMP9, Modem ADSL, Espace (navigateur)Wanadoo et c'est tout !

UC charge à 100% constament

Je suis perdu !!
22 Novembre 2003 20:04:53

C'est ce que j'ai fais à 12h45 mais norton bug complétement quand je l'installe !

Le plus incompréhensilble, c'est que j'utilise EXACTEMENT les mêmes logiciels à chaque fois !!
Alors pourquoi aujourd'hui ca ne fonctionne pas ?!
la seule chose qui est susceptible de changer c'est les mises à jour des Windows...

Au vu des infos sus cités, qqun peut-il me dire pkoi ma charge CPU demeurre à 100% ??!!
22 Novembre 2003 20:45:07

Terpandre avait déjà donné la procédure pour éradiquer une variante AGOBOT ICI.

La séquence réinstallation que je t'ai donnée : c'est pas au hasard... Tout de suite après Win update, tu installes l'AV et tu récupères la dernière définition. Tu scannes systématiquement tes CD d'install, ça sert à rien de réinstaller si tes sources sont contaminées.

Si tu formates, pense à faire un FDISK/mbr pour éradiquer les bestioles qui se logent dans les secteurs d'amorçage.

Bon courage !
Anonyme
a b 6 Logiciels
22 Novembre 2003 20:48:27

la plupart des vers sont programmés pour éteindre anti virus et firewall... C'est pour celà que tu as tant de problèmes.

Il faut que tu suives la procédure donnée par Sophief, c'est la solution à appliquer. Je me permettrai d'ajouter une étape, celle du ghost, une fois ton système installé et pleinement patché, fais une copie de sauvegarde du disque.
22 Novembre 2003 23:56:28

Ok j'ai pris bonne et j'ai du nouveau !

Après avoir réinstallé windows pour la 4ème fois aujourd'hui, je constate par déduction que Norton ni est pour rien mais qu'il est en fait un symptôme du mal qui me frappe :

En effet, pour cette 4 ème fois, j'ai tout installé sans problème (windows, pack sp1, norton AV 2004, wanadoo et mon modem)
Là où je peux parfaitement identifier le coupable (mon cher Watson) c'est au niveau de windows update. En effet, ayant la ferme intention de mettre la main sur le troubleur de fête, je me suis dis que j'allais télécharger et installer chaque mise à jour critique.... Eh bien je n'en ai même pas eu le temps puisque le coupable est...... (roulement de tambours) LE PETIT PROGRAMME à télécharger avant de verifier les mises à jours disponibles !!!! Vous voyez de quoi je veux parler (le logiciel à dl s'appelle en fait Windows Update)?
C'est dingue !! En effet après avoir cliquer sur oui pour "faire confiance à microsoft", je retourne sur le bureau et constate au même moment que NortonAV2004 a disparu à côté de l'horloge !!
Je le lance à partir du menu démarrer/programmes, même topo !!
Ce n'est pas le seul symptôme: quand j'execute un Regedit ou un Msconfig, ca se coupe dans les 3 secondes.

Bon j'ai compris, je n'installerai plus windows UpdateAlors maintenant nous avons tous les éléments :

- Symptômes connus : NortonAV, Msconfig, Regedit (et sûrement plein d'autres) se ferment automatiquement environ 3 sec après ouverture

- Coupable : Petit programme nomé Windows Update, venant du site officile MicrosoftWindowsUpdate, qui permet (normalement) d'acceder à la liste des mises à jours

Reste à savoir, mesdames/messieurs les pros de l'info, QU'EST CE QUI SE PASSE ?

Pourquoi ce p'tit programme me flingue mon Norton et cie (je peux continuer à faire plein de choses mais bon.....) ?

Au vu des éléments fourni je pense qu'un crack va reconnaitre les symptôme et enfin éclairer ma lanterne et surtout me donner une solution.

Eh oui, une solution serait de ne plus aller Updater windows mais il n'en est pas question.... Ou alors avoir accès aux mises à jour sans passer par ce petit programme.

J'attend vos réponses en masse !! Merci
[/u][/color]
23 Novembre 2003 00:03:22

J'ai bien lu la méthode de terpante pour eliminer AGOBOT mais c'est bcp trop technique pour moi ! (on va dire pas assez pris par la main)

Donc si je comprend bien je me choppe un virus chaque fois que je vais sur le site microsoft !!
C'est le comble ça !!

D'ailleurs j'avais pris soin de mettre mon NortonAV à jour avant d'aller chez MicroftWindowsUpdate, il aurait dû identifier ce virus.

Alors sofief me dit qu'il y en a qui se cache dans les ecteurs d'amorçage (je sais pas du tt ce que c'est) et qu'il fallait que je fasse FDISK/mbr (je sais pas non plus ce que ça veut dire. c'est une commande dos ?)
23 Novembre 2003 00:05:19

Vraiment navré d'avoir ecorché vos pseudos. :-?
23 Novembre 2003 00:08:13

Moi Sophief, je ne demande qu'a réinstaller en suivant ta méthode mais si je choppe les virus (ou vers) dès je vais pour Updater windows, c'est le serpent qui se mord la queue....
23 Novembre 2003 01:18:25

Méthode "napalm" pour les bourrins (comme moi) :

1/Formate, puis sous DOS, "FDISK/mbr"
2/Installer XP
Avec le CD bootable de XP, il doit pouvoir te permettre de choisir ce que tu veux faire...(F8 au redémarrage et choisis, il me semble, ou même pas, XP te demande au fur et à mesure ce que tu veux faire, je sais plus)
3/Installer connexion Internet
4/Installer les update de XP
5/ Et après seulement, tu installes NORTON

Etonnant que tu puisses choper quelque chose rien qu'en allant chez Microsoft. Moi je pense que ce sont tes CD d'intall qui sont peut être vérolés.

Méthode chirurgicale (copyright Terpandre) :

1 Redémarre en mode diagnostic (F8 au redémarrage, tu choisis "mode diagnostic", je crois que c'est comme ça).

2 Lances Regedit.(menu démarrer ---> exécuter ---> tu tapes "regedit" puis clic OK)

3 Postes le contenu sur le forum de :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
et
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
(dans la fenêtre de droite, tu copies, tu colles sur le forum et Terpandre te dira quoi faire, enfin, s'il veut). Tu peux aussi demander à Eganrac quelle clé il avait suprimé.

Bon courage.
23 Novembre 2003 02:10:54

Alors, que les choses soient claires (ton pas agressif) c'est à chaque fois la même chose (4 fois dans la journée):
-Mon CD windows XP est clean (il m'a servis au moins 15 fois)
- Tout va bien jusqu'à ce que je fasse WindowsUpdate, c'est là que les choses se dégradent: après avoir accepté le p'tit programme (vous savez celui qu'on télécharge en 3 sec) pour acceder aux mises à jours.
- A ce moment là, l'icone Norton disparait de la barre des tâches et c'est le bordel: il ne tient plus 5 secondes ouvert ainsi que les commandes du style Msconfig ou regedit.
- Après redemarrage, les symptômes persistent et en plus la charge CPU reste bloqué à 100%.
- Après analyse anti-virus en ligne: RAS

Donc, ce n'est pas un virus (ou du moins pas un connu des antivirus en ligne), le problème apparait tjrs au même endroit(sur le site Microsoft Update) et les signes sont systématiquements les même: Util. de l'UC bloqié à 100%, Norton se referme aussitôt après ouverture et les commandes du type Regedit(par exemple) ne tiennent pas 5 secondes affichées.

Y'a bien un crack en info qui peut m'aider...
Ca doit forcement dire qqchose à qqun....

Merci de m'aider
23 Novembre 2003 02:19:56

Alors, que les choses soient claires (ton pas agressif): je t'ai suggéré de faire l'update AVANT d'installer Norton. Mais si tu refais exactement les mêmes manips, tu auras exactement le même résultat.

Je ne te garantie pas le résultat (loin de là), mais je te partage mon expérience. C'est cette séquence que j'adopte quand j'utilise la méthode "napalm", et ça marche. Ce n'est peut être pas transposable à ton cas, mais peut être que ça l'est...

Mais bon, chacun fais comme il veut. :-D
23 Novembre 2003 02:31:59

Ok je ferai à ta façon demain ! Ne prend pas mal mon message, j'apprécie que des gens comme toi se mobilisent un minimum pour aider les autres :-D

Sinon, j'aimerai vraiment comprendre ce qui se passe parceque, sans méchanceté, on me guide et me conseil de faire come ci ou comm ça mais personne n'a l'air de savoir ce qui se passe vraiment... C'est vrai, c'est important de savoir ce qui arrive. Même si demain ta méthode fonctionne, je ne serai pas tranquille tant que je n'aurai pas compris (en gros) ce qui se passait.

J'essaye d'être le plus descriptif possible pourtant... :-(
23 Novembre 2003 10:23:23

J'ai eu beaucoup d'échos que N-A 2004 sécurisait un pe trop les ordis style ne pas accepter un périphérique externe, etc ....
23 Novembre 2003 11:07:44

t'as pas penser des fois à bloquer tous tes ports en entrée avant de te connecter sur internet ?

pour ensuite faire tes manips ?
23 Novembre 2003 11:09:03

en dernier recours, à la limite, low-level format et basta
23 Novembre 2003 11:26:50

delpart se chargera du low-format ;) 
23 Novembre 2003 23:46:35

Salut tout le monde !

Je suis content car je n'ai plus de problème

En fait ce matin j'ai tout formaté et ai réinstallé seulement windows xp et wanadoo pour tout de suite faire l'update --> Résultat : Charge CPU à 100%, fenetre qui se ferment toutes seules.....

Ensuite j'ai reformaté et ai réinstallé windows et l'ai updaté via les hotfix et autres pack en evitant soigneusement
d'aller sur le site microsoft et là pouf ! Plus de problèmes !
Tout roule à nouveau !!

Conclusion évidente, je choppe une sorte de petit virus quand je vais updater windows en ligne sur le site officiel !!

Ca voudrait donc dire que ma version corporate XP Pro ainsi que sa clef ne "passent" plus chez Mr Windows.fr ! En tout cas c'est ce que je soupçonne.
Avant, quand la clef était blacklistée, on avais droit à un message d'erreur, apparement maintenant, c'est un p'tit cadeau empoisonné qu'ils envoient...

Je tiens à préciser que j'ai bien payé mon windows XP lors de l'achat de mon PC mais que j'utilise la version corporate car, d'abord elle est plus pratique à réinstaller, et surtout je n'ai eu à l'achat, en guise de cd de ré-installation,qu'une partition de 5Go, pas pratiques (je les ai payé, je m'en sert) et qui me permettai d'installer un windows truffé de programme HP inutiles et très gourmand.
Anonyme
a b 6 Logiciels
29 Novembre 2003 10:27:44

Bonjour,

Apres une nuit blanche je viens de tomnber sur cette discussion. J'ai exactement le meme problème que Raoh à la virgule prêt. J'avais xp pro sur un dd ide . Afin de booster les perfs je suis passé en raid 0 avec deux disques dur sata. La impossible d'enregistrer windows. J'appelle Microsoft qui me donne une clef. Enregistrement Ok. Apres installation avec update de xp et instal de nav 2004 . Une semaine plus tard je me rend compte que je n'arrive pas à lancer le minitel de wanadoo, ni regedit et plus de nav 2004.
La thèse de Raho me fait tres peur concernant le fait que c'est microsoft qui balancerait le virus. Qu'en pensez vous ???
29 Novembre 2003 11:35:25

moi chui revenu à norton 2003

le 2004 est chiant !!!
il scan des que tu deplace un fichier , que tu dl , ... c insuportable :-x
29 Novembre 2003 21:34:18

Oui mais voyons Clad, ceci n'a aucun rapport avec le problème initial ;-)

D'ailleurs tu n'as qu'à desactiver l'auto protect et le tour est joué !

Sinon Nonozz, je ne peux pas être affirmatif à 100% puisqu'apparement, ya qu'a nous 2 que c'est arrivé !!! :-? Mais, honnêtement, l'update de windows y est forcement pour qq chose !
Un conseil, télécharge le SP1a et les hotfixs sur d'autres site que Micro$oft et fous les sur une partoche en lieu sûr !
30 Novembre 2003 15:38:14

bonjour , y a t 'il un moyen de nettoyer se virus WORM AGOBOT.GEN sans passé par le formatage ???
30 Novembre 2003 22:36:48

Désolé mais je ne connaît que la méthode Napalm (Cf Terpandre) !
30 Novembre 2003 23:11:17

Citation :
bonjour , y a t 'il un moyen de nettoyer se virus WORM AGOBOT.GEN sans passé par le formatage ???
Non, si tu prends pas la peine de lire les posts précédents. Oui, si tu y mets un minimum d'effort personnel.
5 Décembre 2003 21:00:51

Salut les gars. Nom d'un chien! J'ai exactement le même problème! Pire! Comme j'avais auparavant une version "empruntée", je ne parvenais plus à faire les updates...Alors je me suis dit, allez, je vais être sympa et je vais acheter ma propre version, je claque 296 euros à la fnac dans winxp pro. Je rentre chez moi tout content de pouvoir frager dans l'heure sur mes jeux préférés, je format, je réinstalle, j'achète on-line norton antivirus 2004 et put1! Impossible de lancer Nav, regedit disparaît après quelques secondes ainsi que msconfig et tintin les updates! Help!! Je ne sais vraiment pas quoi faire. Raoh, si tu es toujours là, peux-tu me dire ou tu as trouvé ces fameux hotfix et packs??
Pourquoi ai-je voulu faire ces stupides updates alors que mon pc fonctionnait si bien... :-( :-( :-( j'offre un solide pot à celui ou celle qui m'aide!
5 Décembre 2003 23:12:26

Bon, je viens d'installer XP pro , sur ma toute nouvelle partition et aussi tout nouvellement norton 2004 pro .. en ce moment norton lance son premier scan de mon disque dur

donc au hazard du surf je tombe sur ce site
je n'ai pas encore installé sp1 ni les mises a jours .. ca me fait un peu :-o lol
mais je vais tout de meme le faire et vous tenir au courant si sa plante .. au moin on sera fixé si c le cas .mais l'idée me reprend d'un coup de reessayer mandrake que j'avais desinstallé pourquoi pas s'y mettre apres tout
c'est open source,gratuit et tout le monde s'entraide .petite question au passage .j'ai reinstallé xp , puis internet , j'ai configuré msn .. tout ca sans protection ni fire wall bien sur et hop j'ai recu le vers blaster . j'ai bien sur desinfecté mais je suis impressioné .. j'ai l'impression que qu'internet est devenu polué :-P on a cree internet et on le polue lol .. ha la la les etres humains .

enfin je bien content d'avoir trouvé ce forum.. moi

:) 
6 Décembre 2003 00:06:16

Mais oui Mermose, je suis tjrs là ;) 

Content de voir que je ne suis pas le seul à qui ce problème est arrivé (désolé).
A croire que le site windows update refile un p'tit virus à quelques uns de ses clients (des vrais en plus !!), c'est super commercial comme demarche ! Bon allez je suis bon prince, je t'envois en MP tout de suite une adrese où tu pourras trouver les hot-fix ainsi que le pack SP1a !
Un conseil, ne vas plus jamais sur le site microsoft update ! ;-)
6 Décembre 2003 19:10:39

BINGO! BINGO!
On est complètement à côté de la plaque!! Microsoft n'a absolument rien à voir là dedans! On a chopé un virus nommé "spybot" qui se fait passé pour wmplayer.exe!! Il s'attaque à tout ce qui peut le détruire genre Norton antivirus et compagnie (regedit, msconfig etc...) en empêchant leur exécution. On le chope simplement en se connectant sur le net!! La solution: aller sur http://msav.ath.cx/ , télécharger "correctif xp" qui se trouve dans la colonne "fichiers à supprimer ou fix" , l'installer simplement sur le bureau (il est sous forme winRAR). Ensuite démarrer windows en mode sans échec (appuyer sur F8 pendant l'allumage de l'ordinateur et sélectionner "démarrer en mode sans échec"), une fois démarré, lancer le programme ainsi téléchargé (RAR qui se trouve donc sur le bureau) et laisser faire, il supprime le virus et voici le rapport (sous forme rapport.text) : Taches effectués sur le PC :

Nettoyage du démarrage du PC
Régénération des dll d'Internet Explorer
Nettoyage du dossier C:\Windows\Prefetch\
Dossier Systeme32/catroot2 supprimé
Fichier wmplayer.exe supprimé

Non seulement ce programme supprime cte merte de virus mais en plus il protège l'ordinateur.
Il ne reste plus qu'a désinstaller Norton antivirus (en allant dans panneau de configuration, ajout/supp programmes) et de le réinstaller. Exécuter live update et...LANCER WINOWS UPDATE pour télécharger les dernières updates!
(Trop cool, même pas besoin de formater!!
On peut donc faire toutes les updates windows sans problème) :-D :-D :-D :-D :lol:  :lol: 
Anonyme
a b 6 Logiciels
6 Décembre 2003 19:31:10

Attention à la paranoïa aigüe, elle file mal à la tête.
Les versions corporates d'XP étaient à la base destinées aux administrateurs de parc informatique de taille importante, car ces derniers peuvent très bien faire perdre beauocup d'argent à Microsoft s'ils perçoivent la perte de temps que représentent les enregistrements et les activations.
Maintenant si vous utilisez un XP corpo (même si vous avez un XP pro légal acheté) avec une clé récupérée sur le net, il est vrai que vous vous exposez à des problèmes.
6 Décembre 2003 19:47:30

On est bien d'accord, n'empêche que ça n'a rien à voir avec notre problème puisqu'il s'agit d'un virus très récent et non d'un bug Microsoft qui serait lié au fait d'avoir une licence ou pas. Ce virus a quand même servi à Microsoft puisque croyant que c'était eux qui m'en voulaient en me parasitant mon pc et en m'empêchant de télécharger leurs updates, j'ai quand même fini par claquer 296 euros dans XPpro...Quand je pense que c'était simplement un virus! Nom d'un chien!

A bon entendeur!
;-) ;-)
7 Décembre 2003 21:37:51

Eh bien bravo et merci d'avoir trouvé le pourquoi du comment !!
Franchement, j'ai cherché partout sans résultat, même sur les sites spécialisés ès virus !!

Dis moi comment as-tu trouvé la soluce ?
8 Décembre 2003 18:37:09

Bonjour à tous!
Premièrement, permettez-moi de vous remercier chaudement pour vos solutions, j'avais le même problème que vous (100% d'utilisation de l'UC, fermetures intempestives de regedit, msconfig etc...), en suivant vos conseils à tous j'ai trouvé les clés Gaobogiennes, detecté les vilains cart322.exe (si mes souvenirs sont bon), et winhlpp32.exe, ai décoché le nommé "configgloader" dans msconfig, ai supprimé les processus louches, ai passé le balais dans regedit, supprimé toutes les clés afférentes, mais me voilà désormais, si je suis bien débarassée de Gaobog (à première vue, mais je ne m'y fis pas!), avec un nouveau problème : impossible de redémarrer en mode normal. Même en séléctionnant démarrage normal dans msconfig, mon ordi s'obstine à démarrer en mode diagnostic (avec bureau à la windows 98, au lieu de l'aspect XP).
Avez-vous une idée de ce qui cloche? Je soupçonne qu'il s'agisse d'un dernier effet du virus, puisque Raoh mentionnait le même problème dans l'un de ses posts.
Merci de m'aider!
p.s : Raoh, bravo pour ta pugnacité à vouloir comprendre!
p.s.s au fait, je suis sous XP familial, et la touche raccourci pour les options de démarrage avant le boot ne marchent pas! Argh!
17 Décembre 2003 18:23:13

salut Mermose, il me faudrait 2 ou 3 precision SVP.Tout d'abord, je suis ds le cas ou regedit, norton ect... se referme quand je les executes et mon UC est a 100% voila j'ai executé ta demarche tres soyeusemement pour le moment j'ai fait ceci
je suis allez sur le http://msav.ath.cx/ j'ai dll le correctif xp

j'ai reboot puis F8 mode sans echec , ensuite
ok Nettoyage du démarrage du PC
ok Régénération des dll d'Internet Explorer
ok Nettoyage du dossier C:\Windows\Prefetch\
ok Dossier Systeme32/catroot2 supprimé
ok Fichier wmplayer.exe supprimé
pour le moment j'ai resolut l'UC sa marche mais regedit ect... se referme tjs aije fais une mauvaise mani je te remercie d'avance
norton etant desinstaller il faut que je le reinstalle mais le probleme ne vient pas de la je crois
17 Décembre 2003 18:56:18

bonjour a tous,
voila j'avais le même prob. que vous, enfin les mêmes symptomes,
regedit,norton,msconfig etc... qui se refermaient et l'uc a 100%,
j'ai essayé les differentes manoeuvres presentés au dessus,
sa a marche pour l'uc mais pour le prob de regedit etc ... sa ne marche pas
j'ai remarqué ds la base de registre,
que windowsfx revenait a chaque redémarrage
ds HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Windows\CurrentVersion\Run
et HKEY_LOCAL_MACHINE\SOFWARE\Microsoft\Windows\CurrentVersion\RunOnce

alors que j'avais tout effacé juste avant
donc le virus le voila ou le (fichier infecté) il faut l'empêcher de démarrer pour cela:
1 redémarré en mode sans echec
2 commande executé tapez msconfig
3 allez sur l'onglet service
4 decocher windows fx
5 redemarré

vous ne devriez plus avoir de probleme sa a marché pour moi ,
j'espere sa marchera pour vous.bonne fete :) ))



17 Décembre 2003 22:58:01

Salut Raoh,

Il faut que je te joigne au plus vite jai les même symptomes sous mes deux machines ! C'est l'enfer tiens mon e-mail berniermaxime@wanadoo.fr et même mon tel : 06.15.02.48.56 merci d'avance

Max
17 Décembre 2003 23:30:18

Ben je sais pas si ça peut vous aider mais bon on sait jamais...

J'ai Norton systemworks 2004 et régulierement j'utilise l'option One button checkup

Et là, la dernière fois que je l'ai fait, il m'indiquait une intervention à effectuer: définition mises à jour :-? :-o

Or lorsque je lançais live update il me disait définition de mises à jour ok :-? :-? :-? mais toujours pas dans One button checkup :-o :crying:

Apres quelques recherches, j'ai trouvé deux patchs chez Symantc, je les ais appliqués et maintenant tout est rentré dans l'ordre :bounce: 

Voilà quoi, à vous de voir si cela peut vous aider...


20031216-007-i32.exe
et
20031216-007-x86.exe

Voila ;-)
5 Janvier 2004 18:49:25

bjr j'ai moi aussi le pbs UC à 100 % et regedit qui s'éteint tous seul...
et j'ai une version microsoft xp corporate (je crois)
j'ai essayé les liens donnés plus haut
mais ils n'ont plus l'air bon
je cherche surtout le "correctif xp" dont on parlait plus haut
quelqu'un à un lien valide pour le dll ?

merci
31 Janvier 2004 09:53:23


Salut et bonne année à tous ! :-D :-D
Désolé Maxoo26 mais après une longue absence sur la toile je n'avais pas vu ton post et maintenant je pense qu'il est trop tard...

Quoi qu'il en soit moi j'comprend pas pkoi vous formatez pas une bonne fois pour toute !!

franchement c simple, efficace et très puissant.

A bon entendeur ;-)
Anonyme
a b 6 Logiciels
16 Février 2004 11:16:22

Salut

c'est moi qui ai fait le site msav.ath.cx ;-)

Si vous avez des noms de fichiers infecté vous pouvez me les envoyer par mail (les noms pas les fichiers hien :-) ) avec leur chemin complet même si en règle général c'est presque toujours %SystemRoot%\System32\ ...

mon mail : axl@counter-france.net

quotidiennement je rajoute les fichiers connu des vers et virus afin que l'outil devienne de plus en plus efficace ! en ce moment je travail sur l'amélioration pour ne plus avoir à le lancer en mode sans echec (il faut donc tuer les processus de chaque fichiers infecté juste avant d'en supprimer le fichier pour ne plus qu'il se relance )
17 Février 2004 19:03:37

Salut tt l'monde
Moi,c pour installer Norton Internet Security 2003 ke ça m....

A chaque ça m'affiche 1 message comme koi il manquerait le fichier Cabs.m47 ou il y aurait 1 erreur dans ce même fichier.
:-(
g bien essayé de formater et de tt réinstaller mais ça continu toujours.
:-(
g essayé de rechercher le fichier en question mais il semble qu'il n'exite pas car la recherche reste infructueuse.

je sè pa si ça vien de Windows98SE ou de NIS 2003
:-x Norton IS 2003 ne s'installe pas!!!
Anonyme
a b 6 Logiciels
7 Mars 2004 04:13:18

je n'arrive pas à trouver le correctif la page ne s'ouvre pas.

y aurait pas plus simple ?
Anonyme
a b 6 Logiciels
20 Avril 2004 16:27:44

le correctif se trouve sur www.renonce.com


Moi j'ai le problème de regedit et msconfig qui se ferme personne n'a trovué la soluce svp?
Anonyme
a b 6 Logiciels
20 Avril 2004 19:57:31

Personne ne sait ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS