Votre question

les downloads emule sa m'enerve !!!

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
26 Août 2003 11:25:26

je sais pas pourquoi mais quand je telecharge certaine choses sur emule ! après finalisation ! au lieu de me mettre terminé ! il me rajoute des "mo" a download ! j'en ai trop marre ! je sais meme pas pkou il fais sa ! sa deviens vraiment lourd !

Edit de PoCk3T : Et si tu editais ton texte en enlevant le surplus de "!" et en détaillant un peu plus ce "probleme" ?

Autres pages sur : downloads emule enerve

26 Août 2003 11:29:09

IL doit faire car il lui manque des morceaux de fihier pour que tu puisse l'ouvrir
26 Août 2003 11:30:14

Dernier avertissement... tu en as déjà parler dans un topic sur emule 'low id', tu continues sur ce topic !

Si tout le monde écrivait un nouveau message pour chaque probleme qu'il a, on s'en sortirait pas.
26 Août 2003 11:35:34

Citation :

niobbe a écrit :
IL doit faire car il lui manque des morceaux de fihier pour que tu puisse l'ouvrir


si il y a finalisation, il ne doit pas lui manquer de fichier sinon il ne finaliserai pas...

bizzar je ne connaissais pas ce bug d'eMule...essais de réinstaller eMule ou sinon prend une autre version, voir même une version antérieure
26 Août 2003 11:37:29

escuse moi nitou mais hier un modo à supprimer le topic " law id " et j'été en convers avec qq'un pour se probleme ... je ne pense pas que sa vienne du emule ! car ça ne le fais pas avec tous les fichiers!
26 Août 2003 11:38:01

Regardes ici, il est bien ce post.

Et le topic low id n'a pas été supprimé il est ici.
26 Août 2003 12:03:05

trop tard l'avertos est tombé si je ne m'abuse :-)
26 Août 2003 12:14:22

de quoi l'avertos ! vous pouvez pas me faire sa ! non ?
27 Août 2003 04:52:04

Et pourquoi pas... :pfff: 
On est méchant ici... :twisted:
Non je déconne :biggrin:
De toute facon, c'est qu'un avertissement (si avertissement il y'a...) donc bon. Respecte les règles et tou se passera bien :jap:  :biggrin:
27 Août 2003 08:02:05

lol Perco il a oublié ce qu'a dit Nitou sur le chan :-P Où alorsil n'était pas là ;-)

Rappellons au passage que certains modos ont décidés de bannir (sur une période d'une semaine biensur) ceux qui avait déjà été avertis au moins une fois au paravant.
27 Août 2003 08:38:09

bon ok je vais me calmer ... attentin à mon francais ! attention à ce que je dis aux modos ! et aussi arretez de mettre des topics bidons ! lol ! mais je veus pas etre banni car je suis sur se site tous les jours... :-(
Anonyme
a b 6 Logiciels
27 Août 2003 08:50:24

Salut,

Je vais émettre une "hypothèse de travail" car je n'ai rencontré un tel problème que chez l'un de mes amis.
Le principe d'Emule est de couper en tranches un fichier, lorsqu'Emule a fini de télécharger une tranche (quelle que soit sa position dans le fichier), il la vérifie et si cette dernière est invalide, il reprend le téléchargement.

Donc deux possibilités :

- Une ou plusieurs sources envoient des paquets corrompus.
- Lorsqu'Emule combine les tranches, il les corrompt pour une raison XYZ.

Méthodologie de test :

- Si ça n'arrive qu'à un ou deux fichiers mais que le download fonctionne bien pour d'autres, c'est donc que tes sources envoient des paquets corrompus.
- Si quelque soit ton téléchargement, tu te retrouves dans l'impossibilité de finaliser tes fichiers, alors c'est que le problème vient de ton client. Désinstalles le et réinstalles une autre version.
27 Août 2003 09:11:09

merci bien
je pense plutot que c'est des fichiers corrompus de plus qu'il m'ai arrivé de mal fermer mon emule ;-)
27 Août 2003 10:57:11

Citation :

Fann a écrit :
lol Perco il a oublié ce qu'a dit Nitou sur le chan :-P Où alorsil n'était pas là ;-)

Hu ? Tu parles de quoi j'comprend pas :confused: ... sûrement que j'etais pas là :biggrin:
27 Août 2003 12:42:21

Citation :

killer_of_demons a écrit :
merci bien
je pense plutot que c'est des fichiers corrompus de plus qu'il m'ai arrivé de mal fermer mon emule ;-)


Il est possible, que t'est la malchance de tomber sur des fakes

Regarde dans ce site:
eMule Fakes

;-) Smaxx ;-)
16 Octobre 2003 21:48:37

Bonjour à tous. Je suis nouveau dans ce forum et j'ai été interpelé par ce qui se discutte ici... Pour être plus claire, j'ai également un problème analogue, c'est à dire que depuis un certain temps, lors de mes downloads, j'ai de plus en plus de fichiers corrompus, cela ne provient pas du client car j'ai testé sur 2 os et 2 clients, linux, windaube et emule 030 VS xmule 1.6.0... Voila mon hypotèse... puisque d'un point de vue légal il n'a pas été possible de freiner la mule, alors pourquoi les sociétés touchés par le piratage, ne mettrais pas le super server hyper rapide avec des fichier pourris histoire d' ennuyer les utilisateurs. Pour finir, une chose qui prouve peut être mes dire est que c'est fou ce que ces derniers temps le dl vont vite... en gros 60 ko/s en moyènne... Alors dites moi ce que vous en pensez, je suis de plus en plus déseperé... bon je fais peut être une parano... dans ce cas, Aveu vous un petit conseil pour solutionner mon problème.. merci d'avance. :-o
16 Octobre 2003 21:50:44

Bonjour à tous. Je suis nouveau dans ce forum et j'ai été interpelé par ce qui se discutte ici... Pour être plus claire, j'ai également un problème analogue, c'est à dire que depuis un certain temps, lors de mes downloads, j'ai de plus en plus de fichiers corrompus, cela ne provient pas du client car j'ai testé sur 2 os et 2 clients, linux, windaube et emule 030 VS xmule 1.6.0... Voila mon hypotèse... puisque d'un point de vue légal il n'a pas été possible de freiner la mule, alors pourquoi les sociétés touchés par le piratage, ne mettrais pas le super server hyper rapide avec des fichier pourris histoire d' ennuyer les utilisateurs. Pour finir, une chose qui prouve peut être mes dire est que c'est fou ce que ces derniers temps le dl vont vite... en gros 60 ko/s en moyènne... Alors dites moi ce que vous en pensez, je suis de plus en plus déseperé... bon je fais peut être une parano... dans ce cas, Aveu vous un petit conseil pour solutionner mon problème.. merci d'avance. :-o
24 Janvier 2004 10:40:46

Salut a tous ce post pour vous signaler qu'apres de longues recherches j'ai trouve la solution à ce genre de probleme :
en effet Emule n'arrivait pas à finaliser les fichiers, à chaque foiqs il me trouvait des parties invalides...
Solution : changer le driver IDESW de nvidia (carte ABIT NF7 - Athlon XP2600) pour celui natif de XP pro. Et tout remarche (depuis mon graveur ki gravait pas jusqu'à emule qui finalise à donf)
La vie est belle... :-D :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS