Se connecter / S'enregistrer
Votre question

Connecter 2 pc avec un cable croisé.

Tags :
  • Direct
  • Logiciels
Dernière réponse : dans Logiciels
13 Novembre 2003 22:16:22

Bonjour,
j'ai un problème, je souhaite connecter deux pc (tous les deux avec XP pro) afin de transferer des fichiers d'un pc à l'autre mais je n'arrive pas obtenir de connection. Mon branchement est fait avec un cable croisé sur les cartes resaux en direct. Aucun des pc ne disposent de deux cartes.

Merci de votre aide.
Et à bientôt sur IDN
Tchus :bounce: 

Autres pages sur : connecter cable croise

13 Novembre 2003 22:18:21

Essaye de voir si tes cartes fonctionnant (xp les aurait detectées)
13 Novembre 2003 22:19:27

Mes cartes marchent car je me connecte à internet grace à elles.
Contenus similaires
13 Novembre 2003 22:20:09

Peut-être ton cable est naze?
13 Novembre 2003 22:21:35

Donc en faite si Win ne les détectent pas diretement, ce n'est pas normal et donc c'est le cable ?
P.S le cable est neuf...donc il a peut etre un defaut
13 Novembre 2003 22:27:36

Pour tester ton cable fait un test avec d'autres pc
13 Novembre 2003 22:30:40

Tu as bien creer deux adresse differente et config ta conexion!!!
13 Novembre 2003 22:30:56

je vais le tester et si ca marche bon on verra bien.
Merci de votre aide
13 Novembre 2003 22:33:06

En reponse a Freeman,
oui et aucun dialoge entre les pc alors je sais pas si c'est ma config qui ne marche pas ou si c'est uniquement le cable.
13 Novembre 2003 22:37:11

Faut que tu test,aprés tu pourras déterminer l'origine de ton pb et agir en consequence
13 Novembre 2003 23:42:35

Le cable croisé doit être au norme 568A-B sinon ca marche pas, car il existe d'autres cable dans le commerce pour d'autres applications reseaux.
14 Novembre 2003 00:08:57

Est-ce que lorque tu connectes tes 2 cartes via le cable un voyant vert s'allume sur les cartes ?
14 Novembre 2003 00:55:36

Oui le voyant s'allume mais je pense que je dois mal configurer mon reseau
14 Novembre 2003 01:20:45

verifies bien que tes 2 cartes travailles sur le même masque réseau et qu'elles appartiennent au même groupe.
14 Novembre 2003 04:44:16

Je suis d'accord avec DarwinZ69. Assures-toi que les deux cartes ont des adresse IP distinctes (ex. 192.168.1.100 et 192.168.1.101), que le masque est 255.255.255.0 et que les deux ordinateurs sont sur le même groupe de travail (cé pas obligé, amis p-e que WinXP va réagir plus vite pour voir les 2 ordis sur le réseau)

Sinon, as-tu essayé l'option "Configuration de réseaux domestiques"? C'est pas mal boboche comme solution, mais p-e que ça peut faire en sorte que les 2 ordianteurs se voient plus rapidement...
14 Novembre 2003 09:16:32

c'est toi qui a fait ton cable croisé ou tu l'as acheté?

et vériifie bien que tes PC travaillent bien sur le même groupe. Pour configurer plus facilement ton réseau, tu peux utiliser ton CD de Win XP
14 Novembre 2003 11:30:48

Je suis d'accord avec Bosco, utilise l'assistant dans un premier temps, libre à toi par la suite d'affiner le truc à la main.

Ca permettra dejà de voir ...

@+
14 Novembre 2003 11:47:32

J'avais essayé la même chose (réseau par cable croisé), et j'ai eu quelques problèmes. Je résume ici les solutions:
1. Il faut adobter les paramêtres par défaut (workgroup, mshome etc...)
2. Si t'as un parefeu (firewall), désacrive le, et voie si ça marche mieu. Si c'est le cas, il faut reparamêtrer ton firewall.
3. Actives toutes les cartes réseaux que tu as (en effet, moi j'avais sur un ordi une carte ethernet, et une firewire, le fait de désactiver ma carte firewire a bloqué ma connection réseau ethernet, bizarre je l'avoue, mais bon)
4. Enfin, tu devrais avoir une petite icone dans la barre des taches où il ya en général deux écrans barrés avec une croie en rouge. Si tu l'as pas, c'est que ta carte ethernet n'est par reconnue ou est désactivée. Si tu l'as, vérifie que la croie rouge disparait dès que tu connecte le cable réseau. Si c'est pas le cas, c'est qu'il ya un problème avec le cable.
Bonne chance
14 Novembre 2003 16:49:54

bon, voilà une méthode qui marche (chez moi)
j'ai donc 2 xp
voici les paramètres TCP/IP
sur le xp1, adresse ip : 192.168.0.1
masque : 255.255.255.0
passerelle : rien
sur le xp2, adresse ip : 192.168.0.2
masque : 255.255.255.0
passerelle : 192.168.0.1
et ainsi de suite pour d'autres pc

a noter que por partager une connexion internet
ces ip sont quasi obligatoires (pour le xp1)
et bien entendu, il faut mettre la connexion sur
le xp1

j'ai également installé le Netbios
@+

:bounce: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS