Votre question

Bordure noire d'écran sous Windows 7

Tags :
  • Windows 7
  • Écrans
Dernière réponse : dans Matériel informatique
1 Septembre 2013 22:34:15

Bonjour,
Je viens de passer à Windows7 (professionnel-64bits) et je me retrouve avec une bordure d'écran noire.
Mon matériel est le suivant:
écran: 22" de IIYAMA (E2273HDS)
CM:ASROCK 4coredual-SATA2 R2.0;
µP: E7500 (Pentium III Xeon 2933MHz)
CG: ATI Radeon HD3850-512Mo (AGP8x) 512GDDR3
RAM: 2Go en DDR.
alim: 350W (faible?)
Mon pb est l'affichage qui n'utilise pas tout l'écran. Est-ce une conséquence de ce que le système W7 ne reconnaît pas (clic-doit sur le bureau puis résolution d'écran) ni mon moniteur, ni ma carte graphique?
Confirmation par le logiciel EVEREST Home Édition: carte graphique VGA standard (16Mo), moniteur générique Plug-and-play [NoDB] et DirectX utilisé 9.0c.
Accessoirement, je ne peux pas exécuter Google Earth.

Connaissez-vous une réponse pour pouvoir profiter de toute la surface d'écran disponible et également de la carte graphique?
Merci d'avance.

Autres pages sur : bordure noire ecran windows

Contenus similaires
2 Septembre 2013 23:55:32

ltraposa a dit :
salut le pilote de ta carte video est ici
http://soft.archive1.clubic.com/files/5e4b54e6fc1abf070...


Merci, pour ta réponse.
J'espère beaucoup de ce pilote, mais là je suis rejeté sur le site (http://soft.archive1.clubic.com/... ) : "La connexion avec le serveur a été réinitialisée pendant le chargement de la page."

Ce dernier mois, j'ai essayé plusieurs fois d'installer CCC (catalyst Center etc.) mais de mémoire, ils ont toujours refusé de terminer l'installation.
J'ai utilisé venant du site d'ATI: 12-6-legacy_xp64_dd_ccc_whql.exe
puis 12-6-legacy_vista_win7_64_dd_ccc_whql.exe
puis 13-1-legacy_vista_win7_win8_64_dd_ccc.exe
et y compris le pilote que tu m'as proposé.
Merci pour ta confirmation mais j'ai [instal./désinstal.] plusieurs fois ce pilote:
pilote_ati_catalyst_vista_7_x64_10.3_4234.exe (version du fichier 8.712.0.0)

Je te quitte pour une dernière réinstallation (réinitialisation) pour me rappeler de la réponse qui m'est donnée.

J'ai réinstallé une nouvelle fois le pilote.
Pas de changement dans l'affichage (toujours la bordure noire).
Le site d'ATI propose de s'inscrire, ce que j'avais déjà fait.
Puis lancement de: ATICatalystInstallManager. Rien.
Merci pour l'instant.
3 Septembre 2013 01:49:47

mdj de normandie a dit :
DX9c ? je pensé que DX11 été d'office sur win7... enfin bref, je pence que c'est un souci de pilote, donc l'adresse magique :

http://www.touslesdrivers.com/?v_page=29


Merci pour ta réponse.
Windows 7 fournit bien DirectX en 11. Mais j'ai lu aussi, par ailleurs, que c'était une bibliothèque de codecs (?) dont la carte graphique utilisait un ensemble défini (DX9, DX10 etc) correspondant à ses capacités réelles. Fini.

J'ai essayé ce "lien magique" vers TLD (Tous les Drivers.com) que je ne connaissais pas ou mal.
Merci.
Je viens d'obtenir une liste des drivers (pilotes) que j'utilise avec une proposition de drivers disponibles,
dont, pour ma carte graphique: "12-4_agp-hotfix_vista_win7_64_dd_ccc.exe " en version Bêta.

J'ai fini par le télécharger.
L'installation m'a semblé plus longue, plus diversifiée. Le journal des actions indique une réussite, sur tous les bouts de logiciels (packages) installés comme: AMD APP SDK Runtime, Pilote d'affichage AMD, Microsoft Visual C++ 2010 Redistributable 64bit, AMD Accelerated Video Transcoding, Transcodage de glisser-déposer AMD, Décodeurs AMD Media Foundation et Catalyst Control Center.
Et il n'y a pas de messages d'erreur dans le rapport d'installation. Good.
Je relance l'ordinateur.

Super. Ça marche!
Il n'y a plus de bordure noire et mon écran est reconnu!!!

Mais 2 minutes plus tard, l'écran se gelè quelques secondes puis s'éteint pendant 15-20 secondes.
W7 redémarre alors tout seul et me garde l'affichage ... sur tout l'écran. Ouf.
Et W7 me promet une recherche de solution à mon problème qui est de type "BlueScreen".
Fin de l'expérience.

Merci beaucoup pour ce sérieux coup de main.
C'était donc une affaire de pilote de carte graphique.
Merci.

3 Septembre 2013 15:08:37

un redémarrage est souvent recommandé après une installation de pilote car n’étant pas entièrement installé il provoque une légère instabilité ^^
si ton problème est résolus, indique ma réponse comme "meilleur réponse" et clos le sujet, merci ^^
4 Septembre 2013 22:35:05

mdj de normandie a dit :
un redémarrage est souvent recommandé après une installation de pilote car n’étant pas entièrement installé il provoque une légère instabilité ^^
si ton problème est résolus, indique ma réponse comme "meilleur réponse" et clos le sujet, merci ^^


Une instabilité évidente Oui, car j'ai déjà eu 2 extinctions d'écran et aussi un écran gelé, sans le pointeur de la souris, absent de l'écran.
Je vais refaire la réinstallation de ce pilote version Bêta.
Comment faire svp, pour noter "meilleure réponse" et "clore" un sujet?
Merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS