Se connecter / S'enregistrer
Votre question

Problème : après ajoùt de mémoire, écran noir au démarrage

Tags :
  • 32 bit
Dernière réponse : dans Matériel informatique
3 Septembre 2013 01:02:11

Bonsoir.

J'ai une vieille tour gaming qui me pose quelques soucis.
Voici la config :
Carte mère Asus P5K
3 go de DDR2 (3*1 Go, de la 6400 de marque Transcend)
E6600 en proco
radeon 6800
alim ANTEC de 500W
Windows Vista 32bits installé en OS.

Pas d'overclocking niveau CPU/GPU/RAM.

Il y a quelques mois, j'avais une série de BSOD (écran bleu) lors du démarrage du PC (sous Windows au bout de 2min), ou de façon plus aléatoire en jouant. Après de pénibles analyses via Windbg, la mémoire semblait fautive, et effectivement, en switchant de mémoire (la RAM d'un ami), tout redevenait bon.

J'ai donc décidé de changer mes 3 Go de mémoire pour 2 barrettes de 2go chacune, que j'espérais mettre en dual channel. J'ai acheté chez LDLC :
www.ldlc.com/fiche/PB00067678.html

Seulement voilà, individuellement, chaque barrette de 2Go fait démarrer le pc, et aucun souci/plantage à signaler.
Par contre, si je tente d'installer les 2 barrettes à la fois (et peu importe la configuration : slot 1 et 2, slot 1 et 3, slot 2 et 4 etc...), le PC démarre, les disques durs/ventilos fonctionnent, mais rien à l'écran, et pas de bips de démarrage pour me signaler une erreur. Impossible d'accéder au Bios.

Petit détail, si après avoir installé la 2ème barrette, je reviens à une seule barrette, au démarrage, le PC me dit : "Overclock failed".
Je vais alors dans le bios, save & exit (en gros aucune modif) et l'ordi démarre impec.

Après avoir cherché sur le net, j'ai bien divers solutions qui apparaissent, notamment concernant le voltage du CPU ou les spécificités de la RAM à rentrer en "dur" dans le BIOS.
Seulement voilà, de peur de transformer ma carte mère en un Tchernobyl bis, je n'ose pas trop toucher au BIOS.

Bref, pour résumé en version court :

J'essaye d'installer 4 Go de mémoire en 2*2go sur ma CM, ça démarre mais écran noir, si j'installe seulement une seule barrette de 2go, tout baigne.

Auriez vous une éventuelle solution à mon problème ou des idées?

En vous remerciant :) 

Autres pages sur : probleme ajout memoire ecran noir demarrage

3 Septembre 2013 16:14:51

salut

il y a marquer les spécification sur les RAM ou l'emballage ( voltage, timing .. )?
Contenus similaires
3 Septembre 2013 16:50:13

Merci pour vos réponses.
Itraposa, j'avais déjà parcouru le support d'ASUS, mais sans succès hélas (pas trouvé de situations similaires à la mienne)

Je n'ai pas tous les timings mémoires de ma RAM. Il est juste indiqué DDR2 800MHz CL5 (je présume 5 5 5 18?)
CPU-Z m'indique un voltage de 1.8 V pour la RAM.
J'hésite à rentrer dans la BIOS les paramètres en "dur" liés au FSB, timings RAM etc... de peur de faire une grosse boulette.

Bah au pire je rajouterai une barrette de 1go, j'ai vraiment peur de bousiller mon ordi ^^



3 Septembre 2013 18:22:24

tu bousille rien du tout

tu met a 1.8v et des timing a 5 dans le BIOS
au pire ça boot pas et le BIOS ce reset
3 Septembre 2013 18:45:21

Je vais tenter le coup, en espérant pas faire de boulettes.

Edit : pas de changements, j'ai rentré les paramètres RAM et CPU (fsb etc...), je boot bien avec une des 2 barrettes mais les 2 ensembles ne fonctionnent toujours pas.

Bon tant pis, je renonce pour ce soir.

Merci encore
4 Septembre 2013 14:29:11

peut tu mettre des photo de ton reglage BIOS des RAM ?
4 Septembre 2013 23:47:28

Re bonsoir.
Bon ben problème résolu.
J'ai trouvé sur le net un article comme quoi certains utilisateurs avaient le même souci, résolu simplement en augmentant un peu la tension de la RAM dans le BIOS. J'ai augmenté de 0.1V le voltage VRAM et pour l'instant, tout semble niquel.

Merci pour votre aide
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS