Votre question

Problème : Connection lente Wifi/livebox avec Windows 7

Tags :
  • Adsl
  • Windows 7
  • Internet
Dernière réponse : dans Internet
6 Mai 2011 23:29:25

Bonjour à tous,
J'ai cherché longtemps sur beaucoup de sites si quelqu'un avait rencontré le même problème que moi. Apparemment non, alors, c'est avec un grand cri de détresse et de défoulement que je viens appeler à l'aide la communauté Info-du-net.
Je possède chez moi une Livebox Sagem Inventel, nous l'avons depuis environ 2006. Pendant longtemps, nous avions eu des problèmes avec, mais le soucis venait en partie de mon PC de bureau.

A Noël 2009, j'ai acheté un PC portable Toshiba Satellite truc, avec Windows 7 64bits.
Après quelques problèmes de connections, j'ai enfin réussi à pouvoir naviguer sur le web en wifi. Au début pas de problème ( :ouch:  ), puis un gros gros soucis est apparu :
La navigation sur internet s'est mise à RAMER, Mais si vous saviez à quel point ! Normalement, je plafonne à 240ko/s (Ce qui est, je vous l'accorde, totalement minable) et il m'arrive souvent de tomber à 2 ou 3 ko/s.

Plusieurs fois par jour, sans AUCUNE raison, je passe de 240ko/s a moins de 10ko/s.
ça peut durer 20 minutes lorsque c'est mon jour de chance, mais la plupart du temps, ça dure au minimum 1 ou 2 heures.
Le soir, c'est encore plus fréquent ! Passé la barre des 20h, je peux m'estimer heureux d'avoir un débit de 100ko/s !
Mais ça reste totalement aléatoire.
Pour vous donner un ordre d'idée, la page d'accueil google a mis plus d'une minute à charger...

Tandis que sur mon PC de bureau (Windows XP), tout se passe pour le mieux, malgré le gestionnaire internet et les demi douzaines de Cheval de Troie que j'héberge calmement sous ma turbine vieille de 2007 avec une carte graphique qui est à la limite de faire sauter l'alimentation ET ... Un branchement USB. :D 

Au niveau du wifi, je capte "moyen", je reste a environ 3 barres / 5.
Mais si je me rapproche du wifi a 5/5, et que je rame, ça ne résolve pas le problème !
Et parfois, à 2 barres / 5, je suis à 240ko/s. Preuve que ça ne viens pas de la distance.

Pour info, j'habite dans les montagnes, j'ai 1Mo de débit (il me semble) et je n'ai pas de réseau 2G ou 3G !


Vu le pavé que je viens d'écrire, en résumé :
Livebox inventel (Sagem)
Windows 7 64bits (PC portable donc wifi)
240Ko/s habituels, et totalement aléatoirement, je passe pendant plus d'une heure plusieurs fois par jour à moins de 10ko/s.
Mon PC de bureau vieux et branché en USB n'a pas ce problème.
Je n'ai pas de gestionnaire internet installé sur mon PC portable.
Le problème ne vient pas du fait que je ne capte qu'à 3 barres.



Merci d'avance à toute la communauté :hello: 


Autres pages sur : probleme connection lente wifi livebox windows

7 Mai 2011 18:14:42

Une petite réponse ne serait pas de refus .. C'est rare quand ça ne rame pas désormais..
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS