Se connecter / S'enregistrer
Votre question

Pages internet qui ne s'affichent pas correctement

Tags :
  • Adsl
  • Internet
Dernière réponse : dans Internet
10 Mars 2011 22:56:09

Bonjour tout le monde,
Je viens ici car je suis désespérée et ne sais pas comment régler mon problème.
Depuis un temps j'ai constater que mon pc (acer 7720) avait des problèmes de latence et compagnie. Pour lui faire du "bien" et sous les conseils de pas mal de personnes je me suis résolue à le formater. Mais depuis, que des problèmes; super long au démarrage, je ne peux plus jouer a des jeux pc et les pages internet (ce qui date d'aujourd'hui) ne s'affichent plus correctement (je ne peux plus lire de vidéos sur you..be, plus aller sur les applis faceb..k..., ne vois plus les images sur sky.. par exemple et ne peux plus installer m..n...). Si vous avez une solution, s'il vous plait aidez moi j'ai beau chercher je ne trouve pas... Merci

Autres pages sur : pages internet affichent correctement

11 Mars 2011 15:16:39

J'dit sa comme sa mais sa serai pas un problème de driver et autres modules ?

Sa m'avait fait la même et ceci m'a aidé...
m
0
l
11 Mars 2011 15:53:23

bonjour

un recovery system est installe sur ton pc l'a tu utilise?
as tu utiliser le disque de mises a jour fourni a l'achat ?
as tu refait les mises a jour avec dernier drivers pours toutes la partie carte son video etc..
as tu remis a jour les logicielles?
as tu change d'os?

par defaut ses systeme pret a utiliser sont regler pour que sa tourne au mieux les option de demarrage dans le menu de configuration systeme demarage et recuperation sont decocher , l'image memoire du noyau au minimum ou inexistant (quasi inutile ) et la mémoire virtuelle est bidouiller afin que l'ordi possede de suffisament de resources systeme au cas ou le reste ne suit pas....

bref

bonne journee
m
0
l
Contenus similaires
18 Mars 2011 13:35:00

J'ai effectivement mis à jour le driver de ma carte graphique, mais je ne sais pas si ça viendrais de là. Pour le reste il est vrai que je n'ai même pas penser au cd des mises à jour. Je teste ça. Merci pour vos réponses.
m
0
l
18 Mars 2011 14:07:48

t'en prie tiens moi au jus...
m
0
l
a b z ADSL
18 Mars 2011 17:31:04

J'ai aussi un 7720 et il fonctionne très bien, depuis son dernier formatage!
m
0
l
18 Mars 2011 19:13:20

je pense que cela viens de l'installation pas du pc en lui meme ... en tout cas pour l'instant parce que sa reste une bonne config a premiere vue

quelque sup pour moi: quel os as tu installe? quelle fat as tu utiliser? et as tu utiliser le system recovery disc livrer avec ton pc ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS