Se connecter / S'enregistrer
Votre question

Problemes CG GTX 770 ASUS

Dernière réponse : dans Matériel informatique
14 Décembre 2013 21:19:40

Bonjour,

Bon j'ai acheté récemment une nouvelle carte graphique (Une gtx770) et j'ai des problèmes de fps dans les jeux, des chutes à gogo etc. Peut importe si je change les graphismes sur lol par exemple, ca ne change rien.

Ma config :


- Je suis sur windows 7 64x
- J'ai une Carte graphique ASUS 770 GTX
- Ma carte mère est une Asrock z77 pro3
- CPU : i5 2700K oc à 3,7 ghz
- Une alime de 700W
- 16G ram à fréquence 1600 mhz
- 2SSD (samsung pro)

J'ai déjà réinstaller mes drivers, mais rien n'y a fait

Autres pages sur : problemes gtx 770 asus

14 Décembre 2013 22:00:26

Salut

peut tu me dire la marque de ton alim

A tu refais la mise à jour des perf Windows ?

Ta carte graphique est elle sur le 1er port PCI express ( 1er du haut )
Contenus similaires
14 Décembre 2013 23:06:57

Mon alime est une OCZ, pour cette "mise" a jour je n'en ai pas le souvenir, peux tu me dire lequel c'est ? et c'est sur le port PCI-E 16x
14 Décembre 2013 23:10:15

Ok

A tu toujours des chutes des FPS ?
14 Décembre 2013 23:35:35

A tu activé les filtre AA si c'est le cas désactive les
14 Décembre 2013 23:53:11

Ok c'est bon

Après est ce que c'est l'alim qui n'est pas stable j'ai un doute

C'est quoi le modèle de ton alim OCZ
14 Décembre 2013 23:56:29

Oui c'est bien celle la ;)  et merci je check ca
14 Décembre 2013 23:59:56

Et j'ai aussi fait des test 3dsmax et j'ai pas de problème, les stats sont la ...
15 Décembre 2013 00:15:14

Et que ca soit guild wars 2 ou league of legend, je ne dépasse pas les 60 fps (alors que je n'ai pas mis de limiteur) et ca chute souvent..
15 Décembre 2013 00:47:45

C'est Anticrénelage - FXAA ?Si c'est ca c'est désactivé
15 Décembre 2013 11:27:59

Est ce que tu télécharge en même temps que tu joue car sa y fait aussi
15 Décembre 2013 13:22:08

J'ai la fibre optique, et je télécharge avec mon nas ^^
15 Décembre 2013 13:30:31

Et bien arrête tes téléchargements et re teste
15 Décembre 2013 15:53:39

cela n'a rien changé ^^'
15 Décembre 2013 18:19:19

J'ai trouvé, en faite les jeux se mettais sur le proco et non sur la CG, en tout cas merci ...
15 Décembre 2013 20:35:04

Ah bin voilà le problème tu étais branché sur la carte mère et non sur la carte graphique :lol: 

Réédite ton 1er sujet et rajoute résolu à ton titre ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS