Se connecter / S'enregistrer
Votre question

[Résolu] Problème avec IIS est No-ip

Tags :
  • Adsl
  • Windows 7
  • Internet
Dernière réponse : dans Internet
13 Février 2011 23:34:10

Bonjour,

Voila je suis en train de faire un serveur Web sous Windows 7. J'ai activé IIS, le dossier "inetpub" est bien créer un la racine de C: je vais sur http://localhost/ problème la page part défaut de IIS de s'affiche pas. J'ai regardé un peu part pour trouvé le problème mais je n'ai pas trouvé :??: 

J'ai aussi créer une adresse No-ip pour la redirection elle ce fait sur la page de configuration de mon modem au lieu de la page part défaut de IIS.

Quelqu'un serait de ou vient le problème ?

Cordialement

Autres pages sur : resolu probleme iis

a b $ Windows 7
13 Février 2011 23:50:09

Si tu attaques directement par l'IP, ça donnes quoi ?

L'iP de la machine sur le LAN et l'IP du localhost.

D'ailleurs, quand tu ping le localhost, tu as bien 127.0.0.1 comme IP ?
m
0
l
14 Février 2011 00:00:39

Si tu attaques directement par l'IP, ça donnes quoi ?

Je tombe sur la page de configuration du modem

L'iP de la machine sur le LAN et l'IP du localhost.

IP de UC est 192.168.1.35

D'ailleurs, quand tu ping le localhost, tu as bien 127.0.0.1 comme IP ?

Oui
m
0
l
Contenus similaires
a b $ Windows 7
14 Février 2011 00:04:37

Tu tombes sur la pages de config du modem aussi quand tu fais http://127.0.0.1 ??

Tu n'aurais pas une redirection bizarre dans ton fichier Host (celui qui est dans C:\Windows\System32\drivers\etc).
m
0
l
14 Février 2011 00:12:54

A non désolé j'ai confondu d'adresse IP public et local, quand je vais sur http://127.0.0.1/ je tombe sur "La connexion a échoué" sous mozilla firefox

J'ai regardé le fichier Host est localhost correspond bien avec 127.0.0.1
m
0
l
14 Février 2011 11:57:43

Le problème du LocalHost est résolu, j'ai complètement désinstaller IIS, supprimer le dossier inetpub, redémarrer, est réinstaller IIS est maintenant j'ai la page part défaut de IIS sur localhost et 127.0.0.1.

Mais par contre le problème de No-ip est pas résolu, le lien http://monpseudo.no-ip.info me redirection sur la page de configuration de mon modem SFR (Neufbox Évolution).
m
0
l
14 Février 2011 13:52:03

Problème résolu pour No-ip. Il fallait que je configure le NAT du modem sur le port 80 est configuré les DNS.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS