Votre question

Soucis windows seven avec connexions sans fil

Tags :
  • Wifi
  • Système d'exploitation
  • Internet
Dernière réponse : dans Internet
24 Juillet 2009 22:05:04

Bonsoir,
alors je vais vous expliquer le contexte d'abord :
j'ai télécharger la version d'evaluation de windows seven RC 7100 32bits sur le site de microsoft.
je l'ai mis sur DVD . j'ai reformaté mon PC et j'ai mis windows seven dessus . pour moi tout a fonctionné. il y a 2 mois de cela.

J'ai convaincu un copain qui voulait formater son PC de passer de vista a seven (normal ^^) .
son PC est un HP pavilion 9700 (il y a marqué ca du moins sur l'etiquette en dessous du PC).
bref j'ai bien fait le formatage et l'installation du nouveau systeme d'exploitation.


ont commencé les problemes :
donc deja les pilotes n'etaient pas la . j'aurais du m'en douté vu que j'ai ecrasé l'ancien systeme d'exploitation et que j'ai nettoyé ses 2 partitions.
Donc je me dis que je vais me connecter a internet , aller sur le site d'HP pour avoir les pilotes.
donc evidemment impossible car je peux pas me connecter. je me dis que les pilotes carte réseau ne sont pas installés.

je télécharge donc tous les pilotes avec mon ordi, je les installe (pour ceux qui veulent car plusieurs ont refusé a cause du systeme d'exploitation).

et son WIFI capte bien ma box (numéricable). mais impossible de me connecter . j'ai pourtant mis a jour les pilotes de la cartes réseau. lorsque je cliques sur diagnostiquer le probleme il me dit : "problem with wireless adaptor or access point " et plus loin , il me dit : "non corrigé" .

j'ai essayé de me connecter grace a mon fil RJ45 de box a portable et internet marchait .

j'ai creer un reseau ad Hoc entre nos 2 PC et ca fonctionne également.

mais quand je tente de me connecté a ma livebox et aux livebox qui m'entourent il veut pas . il me demande meme pas le clef de securité. Il tente de se connecter direct et evidemment, echoue. je ne sais pas d'ou vient le probleme . son wifi marche pourtant vu que je capte les différents reseaux sans fils. mais impossible de me connecter ensuite.


si vous avez des solutions allez y , car sinon je lui remet VISTA .

merci.

si vous voulez des infos suplémentaires demandez .

ps :
- il a une carte reseau Atheros AR5700.

-un logiciel que j'ai télécharger sur mon PC sur le site d'HP " http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2093..." et que j'ai voulu installer sur son PC n'a pas fonctionné et je pense qu'il est important. il se nomme : "Broadcom Wireless LAN Driver for Microsoft Windows Vista".
-les pilotes du site d'HP sont ceux qui sont compatibles . de toute facon il n'y a pas seven comme choix disponible en compatibilité de systeme d'exploitation et il me semble qu'il y a une certaine rétro compatibilité de vista a SEVEN .

Autres pages sur : soucis windows seven connexions fil

25 Juillet 2009 02:16:45

Salut.

skulls72 a dit :
donc deja les pilotes n'etaient pas la . j'aurais du m'en douté vu que j'ai ecrasé l'ancien systeme d'exploitation et que j'ai nettoyé ses 2 partitions.


Effectivement, tu as effacé l'ancien système avec les pilotes. Tu dis avoir nettoyé les 2 partions. Tu as supprimé la partition HP-RECOVERY?

skulls72 a dit :
je télécharge donc tous les pilotes avec mon ordi, je les installe (pour ceux qui veulent car plusieurs ont refusé a cause du systeme d'exploitation).


Normal, c'est une version bêta. Ce qui veux dire que c'est uniquement pour tester, donc quelques soucis:
- Des bugs
- Pilotes/logiciels incompatibles
- Failles de sécurité
- etc...
Pour les pilotes, je te conseils de voir directement avec les constructeurs des périphériques. Ils ont peut-être déjà fait des pilotes compatibles Seven.

skulls72 a dit :
et son WIFI capte bien ma box (numéricable). mais impossible de me connecter


As-tu par hasard un bouton sur la box qui te permet de synchroniser la connexion d'un PC?
Sinon, regarde pour paramétrer la connexion.

skulls72 a dit :
mais quand je tente de me connecté a ma livebox et aux livebox qui m'entourent il veut pas . il me demande meme pas le clef de securité. Il tente de se connecter direct et evidemment, echoue.


Le type de cryptage de la clef et la clef en elle-même n'étant pas bonne, c'est normal que la connexion échoue. Il faut paramétrer la connexion.
25 Juillet 2009 16:35:28

Citation :
Effectivement, tu as effacé l'ancien système avec les pilotes. Tu dis avoir nettoyé les 2 partions. Tu as supprimé la partition HP-RECOVERY?


j'ai pas vu de partition HP-recovery . juste C: et D: ^^ .


Citation :
Normal, c'est une version bêta. Ce qui veux dire que c'est uniquement pour tester, donc quelques soucis:
- Des bugs
- Pilotes/logiciels incompatibles
- Failles de sécurité
- etc...
Pour les pilotes, je te conseils de voir directement avec les constructeurs des périphériques. Ils ont peut-être déjà fait des pilotes compatibles Seven.


je pensais que la RC 7100 de seven n'etait pas une beta . c'etait pas les précédentes (avant 7100) les béta ??
est ce que les 7700 sont dispo en eval ? (elles doivent corriger les bugs/failles elles ....)



Citation :

As-tu par hasard un bouton sur la box qui te permet de synchroniser la connexion d'un PC?
Sinon, regarde pour paramétrer la connexion.


non j'ai pas de bouton sur mon netgear. et je suis allé sur 192.168.*.* (me rapelle plus c'est quoi pour numéricable) et il y avait marqué que mon point de sans fil etait activé . de toute facon avec mon PC portable je suis connecté avec la wifi . donc c'est que ca marche.



Citation :

Le type de cryptage de la clef et la clef en elle-même n'étant pas bonne, c'est normal que la connexion échoue. Il faut paramétrer la connexion.


si c'est bon . j'ai creer une nouvelle connexion . j'ai pris mon SSID , je l'ai copier , j'ai pris le type de securité (ici , WEP avec 26 caracteres) enfin tout ce qu'il me demandait ... et a chaque fois , que ce soit ma box et celles des voisins (orange), ils me demandent jamais de clef de securité et se connecte tete baisser . et il arrive a rien .
Contenus similaires
Anonyme
5 Janvier 2010 22:20:03

Salut
Je rencontre le même type de pb, as-tu réussi à solutionner le tien ?
Merci pour l'info
3 Janvier 2011 22:18:33

Bonjour,

j'ai exactement le même problème avec mon HP G62, Windows 7.
Je peux me connecter avec le cable ethernet, mais pas avec Wifi. Enfin, pas tout le temps. Je n'ai aucune idée de pourquoi, mais de temps en temps ma connexion se perd, et l'ordi dit que j'ai un problème avec la carte réseau ou le point d'accès.

j'ai une carte Broadcom 4313 802.11b/g/n.
Et j'ai bien mis à jour les pilotes...


Avez-vous résolu votre problème??


SVP, je commence à perdre patience avec mon ordi...

MErci!

isabelle
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS