Votre question

Wifi plus détécté par mon pc portable!

Tags :
  • Wifi
  • portable
  • Internet
Dernière réponse : dans Internet
11 Décembre 2010 14:43:15

Bonjour,
j'ai un probleme: ma carte wifi ne détecte plus les réseaux :
je vous explique le pb.

il y a trois jours, avec les fortes chutes de neige en Ile de France, ma ligne téléphonique a été arrachée par un arbre qui est tombé dessus :( 

J'ai alors cherché à me connecter à des réseaux sans fils Freewifi avoisinants. Ca ne marchait pas bien alors j'ai voulu "désinstaller ma carte" et j'ai coché "supprimer le pilote" afin de les réinstaller. Depuis, ça m'a fusillé mon Wifi. j'ai du récupérer un pilote sur Internet, sur les sites officiels de Intel et Toshiba. Maintenant, ma carte est reconnue, le pilote est bien installé avec succès, mais toujours aucun réseau n'est détecté.

Depuis voici la situation :
- j'ai réparé ma ligne téléphonique
- la freebox fonctionne de nouveau et émet un signal wifi, qui est bien détecté par mon autre portable
- le pb vient donc de mon 2e portable, celui sur lequel j'ai fait la manip ci-dessus, et non pas de la freebox
- la config du portable à probleme est la suivante:
- Toshiba pc portable portege M800 - 11R - modèle PPM81E
- Win Vista 32bits,
- carte wifi : Intel(R) Wireless Link 5100. Un truc bizarre, il me semble dans mes diverses installations que j'ai vu à un moment un autre nom: 5100 AGN, et maintenant je n'ai que 5100. Peut-être dû aux différents drivers que j'ai installés...

Voila ce que j'ai fait:
- j'ai installé les pilotes. je suis allé prendre la dernière version sur le site d'Intel et ça marchai tjrs pas. alors je suis allé reprendre une version précédente sur le site de Toshiba correspondant à mon modèle d'ordinateur.

- dans le gestionnaire de périphérique, tout s'est installé normalement, et aucun symptome de problème. pour la carte wifi j'ai "Ce périphérique fonctionne correctement" "aucun périphérique en conflit".

- lorsque je fais les tests d'intel, cela m'indique "test de matériel : échoué. La carte sans fil est désactivée ou n'est pas installée. reportez-vous à l'aide et support de windows pour obtenir de l'aide"

j'ai vu sur internet que je pouvais faire une restauration du systeme, mais les dates que me propose windows sont d'il y a quelques heures, alors que mon problème est survenu il y a maintenant trois jours. Je ne peux pas restaurer à une date d'il y a trois jours, si ?

Merci pour toute votre aide, je suis un peu à bout là et j'y ai déjà passé énormément de temps.

Autres pages sur : wifi detecte portable

a b 2 Internet
11 Décembre 2010 15:26:51

désinstalles le pilote que tu as mis, et désinstalles l'appareil dans le gestionnaire des périphériques.
redémarres le pc et laisses windows détecter la carte wifi. il t'affiche un assistant de recherche et d'installation de pilote.
Au lieu d'installer celui que tu as téléchargé, fais simplement SUIVANT et laisses windows rechercher automatiquement le pilote à installer. (dans le choix, il doit recherche le pilote dans le disque local)

dis-nous s'il trouve quelque chose et si ça résout l'affaire.
m
0
l
11 Décembre 2010 17:07:39

merci pour ta réponse. j'avais déjà essayé ça, mais en faisant "détecter nouveau matériel". j'ai essayé qd meme ce que tu as dit, et ça me fait toujours la meme chose.
windows update cherche un driver sur internet et le trouve pas.
Alors je vais installer manuellement celui que j'ai trouvé et ça ne marche pas.

sur le site de Intel, j'ai aussi utilisé leur utilitaire de 'détection automatique du driver qu'il me faut', mais ca n'a rien changé.
m
0
l
Contenus similaires
11 Décembre 2010 17:23:22

jaugrand a dit :
merci pour ta réponse. j'avais déjà essayé ça, mais en faisant "détecter nouveau matériel". j'ai essayé qd meme ce que tu as dit, et ça me fait toujours la meme chose.
windows update cherche un driver sur internet et le trouve pas.
Alors je vais installer manuellement celui que j'ai trouvé et ça ne marche pas.

sur le site de Intel, j'ai aussi utilisé leur utilitaire de 'détection automatique du driver qu'il me faut', mais ca n'a rien changé.


Bonsoir jaugrand,

Peut-être est-ce ni plus ni moins qu'un problème matériel c'est à dire que ta carte réseau est tombée en panne. Elle est HS.
Essayez de vous faire prêter une clé wifi par un collègue, insérez-là sur un port USB de votre portable et installez les pilotes ad-hoc.
Si elle détecte le réseau, pentrez la clé WEP ou WPA et regardez si vous arrivez à vous connecter si oui, vous avez trouvé la panne; il ne vous restera plus qu'à acheter une clé wifi.

Bonne soirée.
m
0
l
11 Décembre 2010 17:44:37

je suis allé là http://www.intel.com/support/detect.htm
et là il n'a rien pu me détecter ma carte étant maintenant désinstallé et les pilotes aussi.
alors je suis allé là sur le site de toshiba http://aps2.toshiba-tro.de/wlan/?page=downloads

j'ai rentré ma config et j'ai téléchargé ces deux là:
Intel PRO/Wireless 3945/4965/5100/5300 Vista 32 12.4.3.9.0
Intel PROSet Utility Vista 32 12.4.3.0.0

j'ai installé directement par leur setup et non par windows, et là ma carte s'est installée, et a changé de nom: s'appelle maintenant Intel Wifi Link 5100 AGN#2

mon pb n'est en revanche tjrs pas résolu; je ne vois tjrs pas de réseaux détéctés

m
0
l
a b 2 Internet
11 Décembre 2010 17:47:57

tu s sûr qu'il n'y a pas un bouton wifi à activer, sur l'appareil?
et si tu jetais un coup d'œil dans le BIOS pour voir s'il n'y a rien à activer sur le wifi (c'est étrange car si la carte était désactivée, tu aurais eu un triangle jaune dans le gestionnaire te disant que cette carte n'est pas activée)
m
0
l
11 Décembre 2010 17:53:17

merci franqui34, c'est ce que je finirai par faire si je ne trouve pas :(  mais je vois pas pourquoi tout d'un coup la carte tombe en rade comme ça, alors que tout ce que j'ai fait c une désinstalle/réinstalle...
ca arrive aussi subitement d'habitude / sans autre raison ?
m
0
l
11 Décembre 2010 17:54:40

@bilox2000, oui oui, le bouton wifi est bien activé je regarde pour tes autres suggestions. merci encore pour votre aide, c est vraiment sympa
m
0
l
11 Décembre 2010 18:13:42

rien dans le Bios, le LAN Wireless est bien "enabled"
m
0
l
11 Décembre 2010 19:21:53

bon je crois que franqui34 a raison. j'ai encore trouvé un autre driver sur http://www.pcpitstop.com/drivers/download/Intel%28R%29~...
installé etc. et toujours le meme chose.

Au test de Intel, il me dit "test du matériel" échoué, "test du pilote" "réussi" donc a mon avis la carte est dead.

je vais acheter une petite carte externe et on verra ce que ça donne.
merci à tous pour vos réponses.
m
0
l
12 Décembre 2010 08:13:41

bonjour
avec les portables il vaut mieux éviter les pilotes "normaux" et préférer les pilote du constructeurs
essaie de pinguer ta carte
désactive (pas dessinstale!!) la carte LAN
active le wifi
fait touche WINDOWS+R
tape
Citation :
cmd /k ping 127.0.0.1

si 4 paquet reçu la carte est considérer comme présente

moi je ferais
dans le gestionnaire de perif avec le wifi activer
désinstaller la carte wifi
reboot sans remettre de drivers a la dite carte
nettoyage de la base registre (CCCLENEAR ou JV16 ou REGCLEANER)
reboot
installation du Intel PRO/Wireless 3945/4965/5100/5300 Vista 32 12.4.3.9.0
si tu es bien certain d avoir une carte intel car sur ce portable on peut avoir du realtek et de l artheros aussi

bonne chance
m
0
l
19 Décembre 2010 17:35:43

Merci bcp pour tes remarques.

1) entre temps, j'ai acheté une carte wifi USB externe et.... j'ai exactement le même problème qu'avec ma carte Wifi interne .... très étonnant. toujours sur mon 2e portable, cette meme carte wifi USB externe fonctionne parfaitement... donc il y a bien un pb sur mon portable, et probablement pas sur la carte wifi elle même.

2) je viens d'essayer ce que tu dis sur le ping. ca marche. la carte est bien là et reconnue.

3) je vais essayer le reste.

merci encore
m
0
l
19 Décembre 2010 18:32:49

apres il peut te rester l eternel probleme de vista et norton
meme si il n est plus present sur l ordi
si par hasard norton etait preinstaller sur le portable essaie ca (ca vient de norton comme meme)
http://service1.symantec.com/support/inter/tsgeninfoint...

ca peut paraitre un peu fou mais ca apporte souvent de tres bon resultat :sleep: 
m
0
l
29 Décembre 2010 22:15:35

sebngaz a dit :
apres il peut te rester l eternel probleme de vista et norton
meme si il n est plus present sur l ordi
si par hasard norton etait preinstaller sur le portable essaie ca (ca vient de norton comme meme)
http://service1.symantec.com/support/inter/tsgeninfoint...

ca peut paraitre un peu fou mais ca apporte souvent de tres bon resultat :sleep: 



merci sebngaz
Norton n'a jamais été installé sur ce PC, je supporte pas ce programme;

entre temps j'ai re-formaté, et ça a marché... :) 

pfiou il fallait ça qd meme........

merci à tous pour vos réponses je vous souhaite une excellente fin d'année
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS