Votre question

[Résolu] Firefox lent - Internet Explorer plus rapide ...

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
12 Novembre 2010 01:52:11

Bonjour,

Je me permet de vous solliciter car depuis quelques jours, firefox qui est mon navigateur par défaut est assez lent (test sur speedtest : entre 3 et 5 Mbps suivant les moments), et les vidéos sur youtube ont un peu de mal, l'image s'arrête régulièrement.
J'ai testé Internet Explorer pour savoir si ça pouvait venir de ma connexion, mais avec speedtest, j'ai entre 8,5 et 11 Mbps suivant les moments et les vidéos sur youtube sont parfaitement fluides.
En plus, ma vitesse de connexion a augmenté hier car suite à des travaux je vais devoir déplacer mon pc dans une autre pièce et j'ai remarqué que la box ne fonctionnait pas sur la prise téléphonique de cette pièce, du coup l'électricien est venu hier pour déplacer des prises, et il en a profité pour examiner le boîtier d'entrée du téléphone et a remarqué que des fils étaient mal mis, il a tout remis comme il faut, et ma vitesse a considérablement augmenté (avant sur IE j'avais 5 Mbps maximum - et pour Firefox ça n'a pas vraiment changé mais c'était un poil plus rapide que jusqu'à il y a 2-3 jours).

D'où ma question .... pourquoi Firefox est-il devenu aussi lent depuis quelques jours ? Faut-il que je change des choses dans les options, y-a-t-il quelque à faire pour optimiser la navigation via Firefox ?

Je vous remercie infiniment d'avance,

- avra -

Autres pages sur : resolu firefox lent internet explorer rapide

12 Novembre 2010 07:09:14

Salut
dejà il faudrait voir au niveau des extensions.Si tu en as des dizaines,c'est tout à fait normal car elles alourdissent considerablement la navigation.
m
0
l
12 Novembre 2010 12:08:59

Bonjour,
Justement j'ai regardé, je n'en ai pas des tonnes.
J'ai :
- Downthemall
- Greasemonkey (que je n'active quasiment jamais, donc il ne ralentit pas la navigation)
- Java Console
- Java Quick Starter
- Microsoft .Net Framework Assistant.

Donc 4 actifs et 1 passif.
Et je les avais déjà tous avant quand les vidéos en streaming étaient parfaitement fluides avec Firefox.

Au niveau des plug-ins, j'ai :
- Adobe Acrobat
- Google Update
- Java Deployment Toolkit
- Java Platform
- Ma-config.com
- MetaStream (désactivé par firefox car blacklisté - je n'arrive pas à le désinstaller, firefox ne me propose pas l'option)
- Microsoft Live Plugin for Firefox
- Microsoft@DRM
- Mozilla Default plug-in
- QuickTime Plug-in (désactivé par firefox car apparemment blacklisté - pareil, je n'ai pas d'option pour le désinstaller)
- Shockwave Flash
- Shockwave For Director
- Silverlight Plug-in
- Windows Live@ Photo Gallery
- Windows Media Plug-in Dynamic Link Library
- Windows Presentation Foundation


m
0
l
Contenus similaires
12 Novembre 2010 12:14:05

Tu as essayé de le desinstallé pour ensuite le réinstaller.Si c'est pas le cas,fais-le proprement avec Ccleaner
m
0
l
12 Novembre 2010 12:19:43

Mais je vais perdre mes marque-pages :( 
( j'ai rajouté les plug-ins dans mon post précédent ).
m
0
l
12 Novembre 2010 12:27:18

Bon, au niveau de la vitesse de connexion, ça s'est accéléré soudainement, ça fait depuis presque 1 heure où en faisant des tests avec speedtest régulièrement j'ai presque 7 Mbps.
Mais par-contre, pour les vidéos en streaming, l'image se met en pause encore régulièrement. Peut-être à cause du plug-in Quicktime désactivé par firefox ?
m
0
l
12 Novembre 2010 12:43:11

Pour tes marques pages,tu peux les sauvegarder:
Outils->marques pages->fichier->exporter.Et tu les sauvegardes dans le dossier que tu veux.
Après la reinstallation,pour les recuperer,tu fais pareil sauf que tu devras "importer".
m
0
l
12 Novembre 2010 15:21:14

Je te remercie infiniment, j'essaie de réinstaller firefox et je te dis si ça va mieux :) 
m
0
l
12 Novembre 2010 16:25:24

J'ai réinstallé Firefox, au bout d'un moment, les tests speedtest.fr montre une vitesse de connexion à plus de 7 Mbps ce qui est fort bien mieux qu'avant.
Mais ça dépend peut-être aussi des instants.
Par-contre il y a toujours des problèmes avec les vidéos en streaming, les vidéos ne sont pas complètement fluides, l'image continue à se mettre en pause régulièrement alors que le son continue (et la mémoire tampon se met en mémoire parfaitement, il n'y a pas de lenteur à ce niveau).
Peut-être ai-je besoin d'un module vidéo pour firefox ?
m
0
l
12 Novembre 2010 17:20:01

Et maintenant c'est retombé à 3,21 Mbps, mais c'est pareil sur IE, donc je pense que c'est normal.
m
0
l
12 Novembre 2010 18:58:04

C'est quel version de internet explorer et c'est quel version de firefox?
m
0
l
12 Novembre 2010 19:17:10

IE 8.0.6001.18702

Firefox 3.6.12

m
0
l
12 Novembre 2010 19:22:22

Avec IE,les streamings sont ils corrects?
m
0
l
12 Novembre 2010 19:32:01

Les streamings sont parfaitement fluides.
Il n'y a qu'avec firefox que l'image se met en pause assez souvent, alors que le son continue (mais ce sont des pauses d'une demie seconde, voire d'une seconde maximum - ce ne sont pas des grandes pauses mais ça agace un peu !).
m
0
l
12 Novembre 2010 19:40:55

Dans ce cas,je penche plus pour un bug du plugin video?Quel sont ceux que tu utilises respectivement sur ie et firefox?
m
0
l
12 Novembre 2010 19:58:24

Pour IE, je ne sais pas où on les trouve ...

Pour Firefox, je n'en vois pas, à moins que MetaStream 3 en soit un, mais il est bloqué automatiquement par Firefox, il y a QuickTime plug-in mais qui est également bloqué.
m
0
l
12 Novembre 2010 20:14:08

Je l'ai déjà :) 
Mais n'y aurait-il pas de plug-ins vidéo pour firefox ?
m
0
l
12 Novembre 2010 20:17:13

Si,c'est un plugin video pour FF
m
0
l
12 Novembre 2010 20:44:19

J'ai adobe flash player, mais il n'est pas dans les plug-ins firefox :( 
m
0
l
12 Novembre 2010 20:56:13

Bon, j'ai réinstallé Adobe Flash Player, mais les vidéos sur youtube ont toujours le même problème.
N'y-aurait-il pas une incompatibilité soudaine entre firefox et youtube ?
Ou faut-il changer quelque chose dans les options firefox pour qu'adobe flash player soit vraiment pris en compte par firefox ?
Je viens d'essayer sur IE, les vidéos youtube passent parfaitement, mais là le réseau doit être saturé car ma vitesse de connexion a bien baissé :( 
m
0
l
12 Novembre 2010 21:07:56

Ce problème date de l'install de FF ou c'est tout récent?
m
0
l
12 Novembre 2010 23:25:26

Ce problème date d'il y a plusieurs jours, donc je ne sais pas, c'est peut-être seulement momentané, car je n'ai rien installé ni désinstallé depuis longtemps.
A moins que ça date de la dernière mise à jour windows, mais je ne vois pas ce qui aurait pu perturber Firefox.
m
0
l
12 Novembre 2010 23:39:01

Si tu as créer des points de restauration,restaure ton pc à une date anterieure à la lenteur de FF
m
0
l
12 Novembre 2010 23:48:32

Mon seul point de restauration est hier, j'avais déjà la lenteur de FF, donc je ne peux pas.
Mais le problème est peut-être temporaire ?
Et FF a toujours été + ou - lent, mais je ne pensais pas qu'il soit aussi lent par rapport à IE, c'est pour ça que je posais la question, au départ, si c'était normal et s'il y avait un moyen de changer des choses dans les paramètres de FF pour l'optimiser.
Mais là, je viens de faire un test speedtest, FF va à presque 7 Mbps alors qu'il allait à 3,1 Mbps vers 16h.
Donc à mon avis la vitesse de connection est dépendante du moment.
m
0
l
13 Novembre 2010 11:57:30

En ce qui conçerne la vitesse de la connexion,celà depend bien evidemment de la charge du reseau donc c'est tout à fait normal qu'à des heures tardives par exemple ou très tôt le matin la navigation soit optimale.Par contre pour le lag des streaming,FF est certainement plus gourmand en ressources graphiques,tu peux néanmoins essayer ça: http://www.01net.com/telecharger/windows/Internet/internet_utlitaire/fiches/44349.html
m
0
l
14 Novembre 2010 01:42:46

Merci infiniment :) 
Désolé de répondre tardivement, j'avais plein de choses à faire aujourd'hui !
Le problème avec youtube n'est pas dû à la vitesse de chargement des vidéos, car la barre rouge avance très vite, mais c'est au niveau de l'image.
Mais en faisant une recherche google, j'ai trouvé une page du site officiel de mozilla qui parle des problèmes avec youtube. Ils conseillent tout d'abord d'essayer de lire des vidéos youtube en lançant FF en mode sans échec et si les vidéos passent bien c'est que youtube est en conflit avec une extension, et donc il faut les désactiver une par une pour savoir laquelle.
Page sur le site de Mozilla.
J'ai donc lancé FF en mode sans échec, et les vidéos sont parfaitement fluides.
Donc apparemment il y a conflit entre youtube et une extension.
Je n'ai pas encore eu le temps de procéder à la manipulation de désactiver les extensions une par une mais j'essaierai plus tard.

Je te remercie infiniment pour toute l'aide que tu m'as apportée :) 

Je pense que je peux mettre "Résolu" :) 

Bien Amicalement,

- avra -
m
0
l
20 Novembre 2010 12:10:26

Une petite mise à jour pour celles et ceux qui auraient le même problème avec youtube avec le navigateur mozilla firefox ...

Le problème persistant, j'ai réessayé de tester les vidéos avec firefox en mode sans échec et les pauses dans l'image continuaient.

Donc j'ai suivi à la lettre ce qui est dit ici : http://support.mozilla.com/fr/kb/Firefox%20plante%20lors%20du%20visionnage%20de%20vid%C3%A9os%20Youtube

Comme je l'ai écrit dans mon post précédent, je pensais que c'était dû à un problème de compatibilité avec des extensions ou plugins, mais ce n'était pas le cas.

En fait, comme écrit dans la page du lien que je vous ai mis précédemment, le problème venait de ADOBE FLASH PLAYER. Je l'ai désinstallé, puis réinstallé et maintenant youtube fonctionne parfaitement avec firefox. Par-contre, si vous utilisez aussi INTERNET EXPLORER, comme moi, il vous faudra réinstaller l'active X d' ADOBE FLASH PLAYER car l'installation ne comprend pas INTERNET EXPLORER, et surtout n'oubliez pas de décocher la case MCAFEE sinon cet antivirus sera installé durant l'installation de l'active X.

Voilà,

- avra -
m
0
l
20 Novembre 2010 12:50:24

Bonjour,
j'ai eu le même problème, que j'ai toujours d'ailleurs. Pire encore, Firefox beug dés que je l'ouvre. Alors, à partir de là, il n'y a plus qu'une chose à dire...Google Chrome.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS