Se connecter / S'enregistrer
Votre question

Problème de script sous firefox + onglets

Tags :
  • Email
  • Gmail
  • Firefox
  • Avant
  • Script
Dernière réponse : dans Internet
24 Mai 2014 12:38:25

Bonjour,

J'ai constamment un problème de script sous firefox.

Avant j'avais ce problème seulement sur Gmail. Impossible d'ouvrir un mail sans qu'on me dise qu'il y a un problème de script ( je ne sais plus lequel). J'ai cherché la solution sur internet, on m'a dit d'ouvrir une page spécial pour augmenter le nombre de script. Je crois que je l'ai fait passer de 10 à 20 quelque chose comme ça.

Désormais ma boîte Gmail est impeccable mais maintenant j'ai ça sur toutes les autres pages :

« Attention : le script ne répond pas » qui dit « Un script sur cette page est peut-être occupé ou ne répond plus. Vous pouvez arrêter le script maintenant ou continuer pour voir si le script se terminera. »
chrome:/wrc/content/common/scripts/bal.js:854

Je ne sais pas ce que c'est. Quelque part, on m'a expliqué que c'était par rapport à chrome, donc j'ai désactivé les modules pour voir mais toujours pareil. Ensuite j'ai trouvé une page d'aide sur Mozilla mais on me dit de désinstaller le module d'avast pour le remplacer par internet security il me semble... Je ne sais pas si c'est très judicieux d'autant plus que j'ai avast... Et j'ai déjà eu des virus en voulant installer un truc normalement "safe".
Bref pouvez-vous m'aider ? ça me rend folle, ça bloque pour un pour un non. J'envisage de désintaller firefox mais je me sens plus à l'aise sur ce navigateur.


Par ailleurs depuis la nouvelle màj de ff, j'ai un gros souci par rapport aux onglets. Dès que j'en ouvre plus de 5 - 7, ça y est c'est la cata. Tout se bloque, freeze etc. C'est invivable. Je dois constamment surveiller le nombre que j'ouvre alors que quand je fais des recherches je peux facilement ouvrir plusieurs onglets... ça ne me le faisait pas avant... Donc bon. Surtout que la màj s'est faite toute seule comme ça, bref ça m'énerve beaucoup.

Bref je suis très énervée au début, j'ai cru que c'était mon ordi le problème mais finalement c'est juste firefox. Si quelqu'un pouvez m'aider, je lui en serait très reconnaissante.

Merci.

Autres pages sur : probleme script firefox onglets

a c 100 1 Email
a b È Firefox
24 Mai 2014 22:36:51

Bonsoir,

Citation :
Quelque part, on m'a expliqué que c'était par rapport à chrome


Non, aucun rapport avec le navigateur de Google, d'autant que tu es sous Firefox ... ;) 

Pour faire un diagnostic :

Télécharge Farbar Recovery Scan Tool (de Farbar) sur ton Bureau.

Attention: Tu dois lancer la version compatible avec ton système : 32 ou 64bits.

Clique ici pour la version 32 bits
Clique ici pour la version 64 bits


Info : comment savoir quelle version j'utilise ?

Sous IE9 ou IE10, le filtre SmartScreen déclenche une alerte. Cliquer sur Actions puis sur Exécuter quand même

  • Double-clique sur l'outil pour le lancer. Quand l'outil se lance, clique sur Yes pour accepter le disclamer.
  • Clique sur le bouton Scan.
  • L'outil va créer un rapport nommé FRST.txt, enregistré dans le même dossier que l'outil.
  • A son premier lancement, l'outil va aussi créer un fichier nommé Addition.txt).


  • Poste les deux rapports générés.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici

    m
    0
    l
    Contenus similaires
    26 Mai 2014 13:19:36

    Bonjour,

    Merci de votre réponse, je me disais aussi que c'était bizarre. :??: 


    Voici les rapports :
    Rapport FRST.

    Rapport addition.

    Mais en fait, j'ai désactivé le pluggin d'avast avant de commencer le scan, ça se trouve ça rend les rapports inutiles. Je devais le réactivé avant de commencer le scan ?
    m
    0
    l
    a c 100 1 Email
    a b È Firefox
    26 Mai 2014 14:03:19

    Re,

    Citation :
    Mais en fait, j'ai désactivé le pluggin d'avast avant de commencer le scan, ça se trouve ça rend les rapports inutiles. Je devais le réactivé avant de commencer le scan ?


    Non c'est bon ;) 

    Il faudrait tester de réinitialiser Firefox pour voir :
    https://support.mozilla.org/fr/kb/reinitialiser-firefox...

    Cela désinstallera tous les modules complémentaire et remettra les paramètres par défaut.

    Voir ensuite si le problème persiste ou pas déjà.
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS