Votre question

Contacter domaine au traver de VLAN

Tags :
  • Adsl
  • Serveur
  • Internet
Dernière réponse : dans Internet
24 Septembre 2010 08:38:04

Bonjour,

J'ai effectué avec un vieux Switch 3COM 4228G ainsi qu'un routeur logiciel Win2003 Serveur. La segmentation à été demandé par le resp. info du groupe !


J'ai crée 3 VLAN

- VLAN 100: Serveur
- VLAN 80 : Poste Client
- VLAN 6 : Routeur

Tout ces VLAN communique entre eux.
Les postes clients reçoivent bien les @ DHCP du serveur du VLAN 100. (agent relay installé sur routeur)

Mon problème est le suivant, lorsque je veux mettre mon poste client dans le domaine Active Directory, c'est impossible. Il dit que le nom n'existe pas alors que j'arrive à le pinger depuis la station

Résumé de l'adressage:

Serveur Active Directory + DHCP = 10.103.1.1 /24
Plage DHCP : 10.103.80.1 à 10.103.80.250 /24 avec option d'etendue
003 Routeur (passerelle): 10.103.80.254
006 Serveur DNS: 10.103.1.1


Les clients et le serveur communique bien entre eux malgré qu'ils ne sont pas dans la même plage d'adresse.

Lorsque je veut mettre mon poste dans le domaine Active Directory j'ai effectué une capture de trame et la je vois que mon poste client envoie un broadcast uniquement à son réseau 80 (10.103.80.255 /24). C'est donc pour cela que ça ne marche pas puisque mon serveur AD est en 10.103.1.1 /24.

Ma question est comment faire pour qu'il puisse contacter le domaine ?

Merci d'avance et bonne journée.

Autres pages sur : contacter domaine traver vlan

24 Septembre 2010 10:53:16

bonjour ,
ce que je ne comprends pas : pourquoi le client arrive à trouver un DHCP qui n'est pas sur le même réseau ? as-tu vérifiés dans le DHCP les baux d'adresse ?

Si tu as 2 réseaux différents , il faut que tu établisses le routage , généralement dans la table de routage du routeur. Si cela est ok pas de soucis pour l'intégration dans L'AD.

pour cibler le problème tu peux mettre une deuxième adresse sur la carte LAN de ton serveur en 10.103.80.x/24 , si tu peux renter une machine dans L'AD , c'est bien un pb de routage. Sinon c'est plutôt un problème de droit d'accès .
Tiens nous au courant

A+
m
0
l
24 Septembre 2010 11:35:01

Le routeur est logiciel (Win 2003 Serv.)

J'utilise le protocol OSPF pour effectuer le routage et il y a une passerelle pour chaques VLAN ( 3 cartes réseaux + relay DHCP ) sur le routeur ( Win 2003 Serv.).

Tous les VLan peuvent communiquer entre eux, donc le routage est correcte. Mais, le DNS ne passe pas, après analyse avec wireshark j'observe que le client 10.103.80.1 effectue un broadcast sur son réseau ( 10.103.80.255 ) pour les requêtes DNS.
m
0
l
24 Septembre 2010 22:50:46

si le client fait du broadcast en lieu et place de l'unicast, c'est qu'il n'arrive (n'essaye ?) pas à trouver le serveur DNS
Une simple résolution DNS inverse fonctionne ? (test avec nslookup/dig/host/...)
Il n'y a pas d'ACL sur ton routeur ?

Tu peux aussi forcer le client windows à ne pas faire du netbios (dans les propriétés tcp/ip)

Tu utilises quel type de nom pour ton domaine ? (si par exemple tu utilise un nom de domain existant sur le net, ça peut poser problème, de même si tu utilises un tld existant, par exemple test.fr, tu peux aussi avec des problèmes si tu utilise un domaine de niveau 2 comme test.mondomaine.private)

ps : pourquoi faire de l'ospf avec un si petit réseau ????
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS