Se connecter / S'enregistrer
Votre question

Probleme avec L'URL de mon site

Tags :
  • Hébergement
  • Internet
Dernière réponse : dans Internet
Anonyme
18 Août 2010 22:34:17

Bonjours, j'ai fait un site que j'heberg chez allo-heberge, au debut, j'avais un nom de domaine gratuit (.tx.la) et maintenant j'ai achetez un .fr chez allo-nom. Le probleme c'est que quand je vais sur mon site en .fr, l'URL reste la meme quand on vas sur différente page, et c'est assez embettant, etant novice, je me demandais si quelqu'un pouvais m'aider ?
sa serait simpa ! :bounce: 

meci d'avance

Autres pages sur : probleme url site

19 Août 2010 17:33:21

Tout simplement car tu redirige ton domaine avec un lien.
Il faudrait faire un redirection par DNS vers ton serveur ;)  !
m
0
l
Anonyme
19 Août 2010 21:21:41

c'est ce que j'essaye de faire la mais sa ne marche pas .. il faut que je remplisse les quatre champs suivant en faite c'est bien sa ?

Add an A Record
Nom:
adresse:

Add an CNAME Record
Nom:
Cname:

avec les info de l'hebergeur ?

parce que j'ai fait sa mais sa na rien changé, si quelqu'un a une idée je suis preneur !
m
0
l
19 Août 2010 22:05:46

Faut que tu remplisse le champs a avec les infos de l'hebergeur, ensuite tu attands entre 1/2jours le temps de la propagation des dns, tu reboot ta box+tu vide ton cache dns et tu réessai
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS