Se connecter / S'enregistrer
Votre question

Connexion ok mais impossible d'accéder au net avec aucune application

Tags :
  • Connexion
  • Internet
Dernière réponse : dans Internet
27 Juillet 2010 00:21:56

Bonjour à tous,

Après pas mal de recherches sur le net et tentatives infructueuses, je vous expose mon problème.

Il y a quelques jours, en allumant mon PC portable de marque e-machines (Windows Vista) je n'avais plus accès à Internet, et ce via n'importe quelle application. La fois dernière où il était allumé j'avais pourtant accès au net ... Pourtant, le comportement est assez "amusant" : l'ordinateur détecte bien une source wifi, s'y connecte visiblement parfaitement, mais rien n'y fait. Pourtant, j'arrive à ping normalement N'IMPORTE QUEL site (la plupart des personnes du net ont ce problème soit X fois sur X chargements, soit sur une proportion fixe de sites internet).

Le premier jour, Firefox m'affichait "La connexion avec le serveur a été réinitialisée pendant le chargement de la page." avec quelque chose du genre "Réessayez dans quelques minutes". Aujourd'hui il m'affiche "Firefox ne peut établir de connexion avec le serveur à l'adresse [nom du site]" suivi de "Bien que le site semble valide, le navigateur n'a pas pu établir de connexion." suivi de 4 messages génériques qui n'aident pas beaucoup ("Veuillez réessayer dans quelques minutes" ou encore "Contactez l'admin réseau", etc.). Toutes les autres applications agissent comme si l'ordinateur n'était pas relié à Internet.

Voici ce que j'ai déjà tenté :

- réinitialiser la carte réseau du dit PC
- reboot le PC (sait-on jamais ...), reboot le modem via l'interface, reboot le modem physiquement
- vérifié le bouton d'activation du wifi (:D )
- désactiver le wifi, me connecter via un câble réseau classique : même problème, mêmes symptômes
- scanner mon disque dur avec avast 5.0, aucun fichier infecté détecté
- désactiver la protection d'avast + le firewall de windows
- complètement désinstaller avast 5.0
- se connecter à Firefox en mode sans échec
- vérifier le fichier host, les seules lignes hors commentaires sont bien "127.0.0.1 localhost" ainsi que "::1 localhost", j'en déduis donc que le fichier est intact, véridique ?
- désactiver l'IP v6 (encore une fois, sait-on jamais)
- vérifier les proxy, je suis pas bien sûr de moi mais là sur Firefox (dans Outils > Options > Avancé > Paramètres (de connexion)), le bouton radio est bien sur "Pas de proxy"
- "netsh int ip reset all" + "netsh winsock reset catalog" + reboot PC
- nettoyage intégral avec CCleaner

Je crois que je n'ai rien oublié de toutes mes tentatives. Précisions sur le contexte : mon FAI est Free, je possède deux autres ordinateurs sur le même réseau (ordinateurs fixes, connexions filaires) qui eux marchent plus que parfaitement bien, le PC portable en question ne possède qu'un seul profil Windows.

Je répète brièvement le problème : plus d'accès à Internet via n'importe quelle application alors que l'ordinateur est physiquement connecté au réseau.

Là je vais tenter de trouver un truc du genre winsockxpfix pour vista. En attendant je suis preneur de n'importe quelle nouvelle idée. N'hésitez pas à me demander n'importe quoi pouvant aidant à la résolution du problème (logs de HiJackThis ou je ne sais quoi ...).

Merci beaucoup d'avance, j'en deviens fou !!!

Cordialement,

Autres pages sur : connexion impossible acceder net application

28 Juillet 2010 12:50:59

Salut.Essaies de restaurer firefox par:o utils > Options > Général > Restaurer la configuration par défault
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS