Se connecter / S'enregistrer
Votre question

Problème d'authentification wifi

Tags :
  • Connexion wifi
  • Internet
Dernière réponse : dans Internet
12 Mai 2010 21:56:17

Bonjour à tous et toutes. :) 

Après pas mal de recherche sur plusieurs forum, j'ai pas réussi à trouver la solution à mon problème, le voici :

Tout d'abord, je suis sous Windows Seven, je dispose d'une Livebox, connexion ADSL wifi par USB (Hercules Wireless N USB mini ( HWNUm-300)), (j'avais essayé le CPL, mais j'avais très très peu de reseau, ça coupait sans arrêt (obligé de reboot la Livebox à chaque fois...)).

Bref bref, ma connexion wifi marchait parfaitement jusqu'à vendredi matin, jour où j'ai allumé mon PC pour poursuivre un téléchargement durant la journée, en revenant, la connexion wifi était stoppée, les réseaux étaient toujours affichés, mais impossible de s'y connecter!



Quand je tente une connexion, le message suivant s'affiche à chaque fois :



Inutile de vous dire que la fonction "Résoudre les problèmes" ne sert à rien, elle ne détecte même pas de problème!
Tout est bon pourtant, le réseau est enregistré dans mes favoris, la clé wifi bonne, rien n'a été touché entre le moment où je suis parti le matin et le soir.

J'ai essayé ma clé sur un autre PC, elle s'est connectée direct au wifi voulu, le problème vient donc de mon PC et non de la clé....

J'en suis venu à suspecter l'authentification de ne pas se faire correctement grâce à ceci :



Ça reste constamment comme ça, y a jamais de changement...

Aidez moi s'il vous plait, un ordinateur sans Internet est tellement rapidement dénudé d'intérêts...
Merci! :) 

Autres pages sur : probleme authentification wifi

12 Mai 2010 22:26:08

Salut,

Essaye simplement de réinstaller le pilote, si cela ne marche pas essaye de te connecter avec l'utilitaire Hercules au Wifi et voit ce que sa donne ou inversement.
m
0
l
12 Mai 2010 22:48:51

Déjà fait! :D 
J'ai rebooté la Livebox, mon PC, réinstallé le pilote, tenté une connexion à partir du logiciel, rien ne change! =/
m
0
l
Contenus similaires
13 Mai 2010 15:18:30

Oo ,

As tu essayé avec une autre machine ? (PC, iPhone, PSP ...)
m
0
l
13 Mai 2010 20:08:35

Oui nous avons deux autres PC portables connectés quotidiennement sur notre réseau wifi.
Le problème vient donc forcement de mon ordinateur...
m
0
l
13 Mai 2010 20:17:14

Soir :) 

Euh as tu essayé de détruire les connexion sans fils.. toutes ! puis de recommencer l'install ?? refaire la liaison avec la livebox... enfin etc parceque là j'aivu que t'avais 2 connexion sans fil y en a donc une en trop...
m
0
l
13 Mai 2010 20:39:49

Tu veux dire de désactiver les réseaux? J'ai déjà fait, mais j'ai pas recommencé l'instal après.
Je ne sais pas à quoi sert l'autre connexion, elle est impossible à utiliser de toute façon, quand on fait clic droit => connecter, rien ne se passe, aucun réseau wifi n'est proposé.

EDIT : Même en désactivant l'autre connexion sans fil, ça ne fonctionne pas.
m
0
l
13 Mai 2010 22:51:27

Désactive la "Connexion sans fil 2" sa se trouve c'est tout simplement Windows qui fait planter un truc.

Peut tu nous dire ce que installé ou fait avant que se problème n'arrive ?
m
0
l
13 Mai 2010 23:37:25

J'ai désactivé la connexion n°2 et ça ne change rien.

J'ai rien installé entre le moment où j'ai quitté mon PC et quand je suis revenu, le matin, ma connexion fonctionnait à merveille, en revenant, mon fichier était téléchargé, mais plus de connexion.

Se pourrait-il que ce soit mon téléchargement qui ait coupé ma wifi? :??: 
m
0
l
13 Mai 2010 23:40:40

possible que t'ai téléchargé une saloperie...
Sinon ce que je voulais dire c'est pas de désactiver mais de détruire pour recréer... :) 
m
0
l
14 Mai 2010 00:11:56

Je ne pense pas que j'ai téléchargé quelque chose de mauvais, c'est un film banal, sans problème de lecture, et sans aucune détection de problème d'après mon antivirus.

Je pourrais supprimer mes connexions au réseau oui, mais je ne vois pas comment les recréer...
m
0
l
14 Mai 2010 11:57:37

pour les recréer y a toujours l'assistant de connexion ...
m
0
l
15 Mai 2010 19:22:50

Ah voilà, c'est bon, j'ai réglé mon problème en deux minutes alors que ça fait 8 jours que je galère dessus....
J'ai honte, j'aurais pu le faire tout seul. U_u'
J'ai supprimé ma connexion n°1, je l'ai recréé, et voilà l'Internet qui revient!
Merci à vous pour vos réponses. ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS