Se connecter / S'enregistrer
Votre question

Pas de connection internet

Tags :
  • Wifi
  • Internet
  • Périphériques
Dernière réponse : dans Internet
11 Mai 2010 23:04:04

Bonjour,

quand je fais gestionnaire de périphérique , j'ai un point d'interrogation (?) de couleur jaune qui apparaît. sur UBS device. Toutefois lorsque je débranche le modem, ce point d'interrogation disparaît. J'ai donc désinstallé UBS device, et je n'ai plus de point d'interrogation (?) jaune ; mais je ne sais pas ce qu'il manque,
sûrement le pilote UBS device ? Ou puis-je le retrouver ? si quelqu'un à une solution - merci d'avance. Est-ce que le UBS DEVICE est indispensable pour avoir une connection ?

Encore merci de vos réponses.

Autres pages sur : connection internet

12 Mai 2010 09:31:50

Salut !
tu as quoi comme modem (Box?)

en effet il semblerait que tu ai un problème de pilotes USB, normalement les pilotes doivent être sur un cd fourni avec le modem sinon cela doit ce trouver sur le net ...
Sinon si tu a possibilité de connecter ton modem en Ethernet à la place de l'USB ne t'en prive pas !
L'USB est beaucoup moins rapide (en terme de débit) que Ethernet et en plus c'est très instable donc mauvais pour de l'internet .

m
0
l
12 Mai 2010 20:47:15

Bonjour
merci de ta réponse je vais essayer cette solution mais mon modem a une fiche ubs il faut que je trouve un adaptateur dans le commerce
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS