Se connecter / S'enregistrer
Votre question

Problème installation Drupal 6.9

Tags :
  • Config PC
  • Internet
Dernière réponse : dans Internet
20 Février 2009 18:01:22

Bonjour,

j'essaye désespérément d'installer Drupal 6.9 pour faire un site internet cependant il y a un problème...

J'ai uploadé les fichiers sur le ftp puis je vais sur le lien de mon site afin de commencer l'installation.

je choisi la langue, a la demande de l'installation je change le fichiers defaut.settings.php en settings.php, met les droit d'écriture puis, j'accède à la prochaine étape qui est la configuration de la base de donnée.

Je rentre les information de ma base de donnée puis valide, la page se rafraîchi et je reviens sur la page de la configuration de la base de donnée et je dois denouveau saisir les champs!

Je n'ai pourtant pas de message d'erreur! j'ai même essayé de ne pas mettre le mot de passe pour voir si c'était un problème de ma base ou pas et là il me dit qu'il ne peut pas se connecter à la base "mauvais login ou mot de passe" ce qui est logique!

J'ai aussi tenté avec un autre cms et j'ai pu l'installer sans problème mais malheureusement ce n'est pas le cms que je veux utiliser!

donc le problème ne doit pas venir de la base de donnée!

Est-ce qu'il y a une astuce particulière sur Drupal que je ne connais pas??? :??: 

Merci d'avance pour votre aide!

Neophyte

Autres pages sur : probleme installation drupal

21 Février 2009 00:47:11

personne pour m'aider ?? :-(
24 Avril 2009 19:54:56

Je suis probablement trop tard, mais enfin....

Il faut d'abord changer la ligne ~92 du settings.php. Donc si vous êtes sous mysql, $db_url = 'mysql://username:p assword@localhost/databasename'; pour les informations de mysql. Si vous êtes en local, cette ligne devient $db_url = 'mysql://root:@localhost/drupal'; (Attention, tout dépend si vous avez un mot de passe en local.
Contenus similaires
27 Avril 2009 12:32:45

bouellet a dit :
Je suis probablement trop tard, mais enfin....

Il faut d'abord changer la ligne ~92 du settings.php. Donc si vous êtes sous mysql, $db_url = 'mysql://username:p assword@localhost/databasename'; pour les informations de mysql. Si vous êtes en local, cette ligne devient $db_url = 'mysql://root:@localhost/drupal'; (Attention, tout dépend si vous avez un mot de passe en local.



Merci bien! :-) ça marche comme ça!
6 Juillet 2009 15:57:24

bouellet a dit :
Je suis probablement trop tard, mais enfin....

Il faut d'abord changer la ligne ~92 du settings.php. Donc si vous êtes sous mysql, $db_url = 'mysql://username:p assword@localhost/databasename'; pour les informations de mysql. Si vous êtes en local, cette ligne devient $db_url = 'mysql://root:@localhost/drupal'; (Attention, tout dépend si vous avez un mot de passe en local.


Ca n'est jamais trop tard, vous venez de bien me dépanner, merci également
Anonyme
7 Avril 2010 16:44:49

Bonjour ,

malgré que ma réponse est venu trop tard, mais je le trouve utile pour les autre qui sont rencontré la méme problème,
je vous invite a suivre ce tuto qui explique les étapes d'installation de Drupal pas a pas + des images :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS