Se connecter / S'enregistrer
Votre question

XP Réseau ne marche pas! Ping dans un sens seulement!

Tags :
  • Connexion
  • Internet
Dernière réponse : dans Internet
11 Juillet 2006 20:15:48

Bonjour à tous!!
Alors, voila le probleme!
J'essaye de faire un partage de connexion internet entre deux pc équipés de windows XP SP1.
Mais le réseau ne marche pas : impossible pour la machine hote de pinger la deuxième alors que le ping marche dans l'autre sens.J'ai configuré zone alarm sur la machine hote et kaspersky sur la deuxième machine a été désactivé et le problème persiste.
Le ping marche dans les deux sens lorsque la machine cliente est en mode sans échec donc il y a bel et bien un truc qui bloque mais quoi??!!

Si vous avez des idées je suis preneur parce que la je n'en pui plus!! En vous remerkiant!!


Autres pages sur : reseau marche ping sens seulement

11 Juillet 2006 21:22:17

vérifie que les masques de sous-réseaux sont bien les mêmes sur les 2 pc... désactive bien tous les firewalls...
hth
11 Juillet 2006 21:59:04

les masques de sous-réseau sont bien identiques!
Sur le pc hote, il y a bien zone alarm mais je l'ai configuré et de toute facon, le deuxième pc le ping! Il arrive à accéder aux documents partagés du pc hote! Mais mon pc hote ne ping pas le second alors que kaspersky a été désactivé et que le pare feu windows(qui n'est d'ailleurs pas dans le panneau de configuration!! ??) a été désactivé dans les services !!?

Je répète que en mode sans échec le ping marche dans les deux sens!! C'est donc bien un probleme logiciel !! Dites moi si je me trompe??
Contenus similaires
5 Octobre 2009 20:16:05

stp IrieFlo as_tu trouvé la solution a ton probleme?
j'ai exactement le meme probleme j'ai desactivé mes firewalls et le ping ne marche toujours que dans un seul sens...j'ai vraiment besoin de ton aide
merci
5 Octobre 2009 22:43:45

Pour commencer met à jour ton PC en windows xp sp3 et passe les corretcifs prioritaires.
Rétablit les firewalls et les anti-virus sur chacun des PC, sinon les malwares vont se donner un malin plaisir à s'installer sur ton PC.
Dans tes firewalls, autorise les requêtes ICMP, en filtrant avec les IPs, surtout.

Re-vérifie bien que les masques de sous-réseaux et que la passerelle par défaut sont bien les mêmes sur les deux PC.

Tu as dis que tu arrive à faire un ping en mode sans échec. Rassure moi, tu n'es pas en mode sans échec simple!
Peux-tu repréciser, quel PC est en mode sans échec, qui Ping qui? utilise des lettres Pc A et Pc B, par exemple

15 Mars 2010 11:26:41

lol bonjour a tous allé un de plus avec le même problème.
J'ai 2 pc sont XP pro SP3, les 2 on McAfee dernier version tout les 2 avec la même configuration. Mais l'un a accé a tout les dossiers partagé et voi les ordinateur du groupe (le 2éme), mais l'autre rien
le fameux message :
XXXXX n'est pas accessible. Vous ne disposez peut-être pas .....
Le chemin réseau n'a pas été trouvé.
pourtant les 2 on une session du même nom (Henri) les 2 sur le même groupe de travail XXXXX et sa depuis que j'ai réinstallé sur celui qui merde le Windows XP pro sp3 mis a 100% a jour.(les 2 sont a 100% a jour)
15 Mars 2010 18:17:02

bonjour,

Peux tu indiquer comment tu fais ton ping ? @ IP ou nom bios ?

généralement quand tu as "Le chemin réseau n'a pas été trouvé." , si @ IP et masque sont correctement paramétrés
c'est soit un problème de résolution de nom ==> vérifier le paramétrage de la carte réseau et en particulier les parametres WINS,

soit le service exploirateur d'ordinateur qui n'est pas démarrer

A+
16 Mars 2010 03:41:55

bah mon IP ai fixé par ma neufbox.
comme elle étai avant réinstallation de Windows.
que veux tu dire par :
Citation :
c'est soit un problème de résolution de nom ==> vérifier le paramétrage de la carte réseau et en particulier les parametres WINS,
soit le service explorateur d'ordinateur qui n'est pas démarrer

quant je fait ipconfig/all dans cmd j'ai sa :

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

E:\Documents and Settings\henri.PCFIXE>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : pc-fixe
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte Fast Ethernet PCI de base SiS
900
Adresse physique . . . . . . . . .: 00-0E-A6-13-DD-1B
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.1.21
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : 192.168.1.1
Bail obtenu . . . . . . . . . . . : lundi 15 mars 2010 22:49:12
Bail expirant . . . . . . . . . . : mardi 16 mars 2010 22:49:12

E:\Documents and Settings\henri.PCFIXE>

et sur le 2éme pc les même info saufe

Nom de l'hôte . . . . . . . . . . : pc-portable
Adresse physique . . . . . . . . .: 00-11-85-88-BD-B3
Adresse IP. . . . . . . . . . . . : 192.168.1.21

le pc 192.168.1.21 -> 192.168.1.20 sa marche.
mais pas
le pc 192.168.1.20 -> 192.168.1.21 passe pas.

d'où viens se souci?
16 Mars 2010 17:28:55

re,

répond aux trois questions , déjà posées
comment fais-tu ton ping ?
comment sont tes paramètres wins
le service explorateur d'ordinateur est-il démarré ?



A+
17 Mars 2010 16:51:43

1 le teste de pimg dans cmd avec la commende pimg -t mon addesse ip (tourne sans fin)
2 paramètres wins vide
3 le service explorateur d'ordinateur dérarré.

voila les info a+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS