Se connecter / S'enregistrer
Votre question

Windows vista + routeur + 2 pc +internet = gros problème

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
4 Février 2007 23:02:52

Bonjours à tous...
Voilà j'ai windows VISTA depuis 2 ou 3 jours et j'ai déjà un problème..
Je sais aussi que plusieurs personnes on le même genre de problème.


Je vous explique:

J'ai 2 pc un avec XP etl'autre avec VISTA.
Je passe par un routeur (netgear WGR64 V4, maj). Je ne passe PAS par le WIF
Voilà je n'arrive pas à naviguer correctement sur le net.
Quand UN des pc et sur le net l'autre ne peut pas y accédé. Auntant XP que VISTA.
Mais le réseau LOCAL fonctionne toujours correctement (Je peux aller d'un pc à l'autre).

Mais avant j'avais les 2 pc sur xp et tout allait TRES BIEN. Je n'ai rien touché au config de mon routeur, alors pourquoi ça me fait ça??
Une autre question est est-ce que Mozilla Firefox fonction sous VISTA car moi je l'ai instaler mais quand je naviguais avec tout le cadre FF tremblait...`?

Autres pages sur : windows vista routeur internet gros probleme

5 Février 2007 14:14:26

Hello.. ba Vista n est pas vraiment au point.. et te souhaite que d'etre patient et d'attendre les mise a jours de tout !!!!!!!!!!!!!!!!!!!!!!!
Bon courage.
Rappel Vista a deux pare feu et va etre reputer pour tout bloquer dc la merde!! puis firefox va vite reagir attendre mise a jour pour vista !!!
5 Février 2007 17:41:32

je vois... Merci quand même..
Mais si quelqu'un à une idée ou le même problème que moi faites le moi savoir..
merci
Contenus similaires
26 Février 2007 22:18:02

Déjà pour firefox tu peux désactiver la barre personnelle et hop ça tremble plus...j'ai eu le méme probléme c'est à cause des thémes de vista...

Aprés pour le surf qui se bloque je ne peux pas t'aider moi j'ai un pc de bureau sur xp et un portable sur vista et ça fonctionne plutôt bien...(freebox en routeur)

Par contre j'ai un probléme sur vista une fois que je lance emule je ne peux plus du tout surfer ni avec firefox ni avec IE...Comme s'il me bouffait tout mon upload...

5 Mars 2007 22:07:02

salut

mon portable étant mort, je viens d'en changer et j'ai forcement Vista avec. J'ai le meme pb que toi, 2 pcs chez moi avec routeur NETGEAR. Mes 2 portables étaient sous XP et il n'y a jamais eu aucun pb, à présent plus qu'un seul est sous XP, no pb. Par contre impossible de me raccrocher au routeur avec mon nouveau portable sous Vista et avec le cable ethernet la connexion n'avance pas et certains sites me sont inaccessibles...Ca devient frustrant et je suis content de voir que je ne suis pas seul dans ce cas lol.

Si qq'un a une piste, je suis preneur

A plus!
6 Mars 2007 17:14:33

euh!!!
pas doué les mecs. si vous ne savez pas configurer un reseau local, inutil de critiquer Vista. Pc XP + Nouveau Pc Vista + 9ADSL = quelques minutes, sans probleme.
CCL: retournez a l'école
26 Mars 2007 14:58:36

euh!!! pourquoi tu veux que je retourne a l'ecole ? Je suis tres bon dans mon metier ( du moins je l espere ) et j arrive a me servir d un clavier d une souris ... et meme a configurer un routeur en suivant les nombreux didactel ... mais quand ca marche pas tu lache quelque critique sur vista ... mais rien de bien mechant.

Sinon bon courage au autre, pas de quoi faire avancé la solution mais la ou il y a de la vie, il y a de l espoir (je ne pense pas qu on puisse l appliqur a l informatique )

aller une petite CCL : pfff63 :Vista. Pc XP + Nouveau Pc Vista + 9ADSL = quelques minutes, sans probleme = tant mieux pour toi

ps si je te paie le train tu peut venir faire la configuration chez moi ??? vu que y en a que pour quelque minute ?

bye
11 Avril 2007 11:12:42

Problemes de connection internet sous Vista avec certain Routeur:



- Cliquez "Démarrer"

- Tapez: "cmd"

- Quand le fichier "cmd" apparait au dessus, Cliquez-droit dessus et cliquez sur "Exécuter en tant qu'administrateur"

- Tapez: netsh int tcp set global autotuninglevel=disabled

- Appuyez sur Entrée

- Redémarez votre PC
11 Avril 2007 12:00:27

Juste pour info : Il peut arriver qu il y est un probleme dans la longeur des packets ( je sais plus si c'est les packets ou autre chose) entre le routeur et windows vista au niveau de la configuration tcp ip

cordialement vincent
Anonyme
24 Septembre 2009 18:37:06

Yoggy34 a dit :
Problemes de connection internet sous Vista avec certain Routeur:



- Cliquez "Démarrer"

- Tapez: "cmd"

- Quand le fichier "cmd" apparait au dessus, Cliquez-droit dessus et cliquez sur "Exécuter en tant qu'administrateur"

- Tapez: netsh int tcp set global autotuninglevel=disabled

- Appuyez sur Entrée

- Redémarez votre PC



J'ai utilisé cette manipulation pour tenter de régler un problème similaire, hier. Et depuis mon pc lag, et fait des freeze sur les videos ou sur les jeux.

Y'aurais il une manipe qui annule celle-ci. Je n'ai pas envie de formater mon pc et j'ai oublier de faire un point de restauration système.

Merci!
10 Février 2010 06:31:23

Pour moi y en a des comiques! J'aimerais savoir ou vous avez pècher cette réponse? Il ne suffit pas de faire quelques commandes, il faut savoir ce que l'on fait et pourquoi? Plein de question mais aucune réponse. Mais j'espère que Yoggi va avoir ca réponse sinon je vais vraiement critiquer Vista.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS