Votre question

Probleme : LiveBox se coupe quand je joue a COD4

Tags :
  • call of duty
  • Internet
Dernière réponse : dans Internet
12 Mars 2008 19:52:36

Bonjour a tous,
comme le dis le titre, quand je joue a Call of duty 4, ma Live box bug :s, le voyant "@" clignote... ce n'est pas un probleme de ligne ou quoi car quand je joue a un autre jeux sur le Net, tous marche nikel :) 
c'est juste quand je joue a cod4 ... je peux jouer entre 5 a 15 min MAX ! et PAF, ca me deconnect, et ca me reconnect meme pas 1 min apres...
ps: PB est mis a jour, et le jeu aussi !

je connais pas grand chose au niveau des ports etc... donc si vous pouvez m'aider clairement :) 

Merci d'avance.

insol3nce.

Autres pages sur : probleme livebox coupe joue cod4

12 Mars 2008 22:34:11

PLZ !
pour infos, je suis sur win XP
et je suis en 8mega !
13 Mars 2008 02:50:48

Salut.
Pour commencer, essaie de redémarrer ta LiveBox.
Ensuite, si c'est pas mieux, je te conseille de faire un reset de ta LiveBox puis de remettre tes identifiants dedans après ça.
Contenus similaires
13 Mars 2008 11:30:06

enfaite, je ne pense pas que ca vienne de la, mais je l'ai fais mais rien :s toujours le meme probleme !

j'ai une nouvelle infos, je suis déconnecté seulement quand je joue a Call of duty 4 et que je suis sur Team Speak ! si je joue sans Team Speak, je ne suis pas deconnecté, si je joue a Counter-strike avec Team Speak, je ne suis pas deconnecté ! :'( 
aidé moi :) 
13 Mars 2008 21:46:06

je up mon post !!! need HELP !!
24 Juin 2008 20:36:06

Salut G exactement le meme probleme que toi, moi G la live box et quand je joue à COD4 ça ce deconnect
Anonyme
14 Mars 2009 23:01:51

moi c'est pareille mais sur warcraft 3 sur battle net .Je jou 15-20 min et sa me deconecte .Pliz un peu d'aide serai le bienvenu .
J'utilise une livebox inventel et sa beug juste sur ce jeux .
27 Septembre 2009 10:44:38

j'ai le même souci ça marche pas sur COD1 COD2 et COD4 !! =S la connex wifi marche nickel j'ai jamais de coupure sauf quand je me connecte a un serveur de CoD ça dure disons ... 20 secondes et j'ai le message du gestionnaire internet Orange qui me dit "Vous avez été deconnecté du service" même en insistant en me reconnectant c'est pareil 10 secondes apres ça me re-déconnecte...

quelqu'un pourrait m'aider svp??
3 Février 2010 13:52:48

le même problème sauf que c'est avec counter strike source ps je n'utilise pas steam peak, mais j'ai aussi des gros lag toutes les 30 sec, puis internet se coupe. Je suis en clef wifi netgear.. j'ai une live-box et ya que sur mon ordi que sa plante . Je peux aller sur internet sans plantage, y a vraiment que css. Help merci
3 Février 2010 14:17:59

dsl petite rectification j'ai une clef wifi "compact wirless- G USB adaptater #3
et une carte resaux realtek PCIe GBE Family Controller
Merci
4 Février 2010 00:00:08

???? Personne repond???
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS