Se connecter / S'enregistrer
Votre question
Résolu

XP : plantage aléatoire au démarrage et en cours de navigation internet

Tags :
  • Demarrage
  • Windows XP
Dernière réponse : dans Systèmes d'exploitation
19 Août 2015 19:11:47

Bonsoir,
depuis quelques semaines, XP (je sais, il est vieux, mais je l'aime bien...) plante au démarrage une fois sur deux. Le blocage survient généralement avant l'installation de Windows. J'éteins le PC, redémarre, un écran bleu me signale que Windows a détecté un problème etc. puis un écran noir me propose 3 solutions (redémarrage en mode sans échec etc.)
J'opte pour la dernière bonne configuration connue et XP redémarre normalement.

Depuis l'apparition de ces plantages au démarrage, Firefox plante parfois le PC, ça n'est pas systématique mais avant je n'avais jamais eu ce genre de problème. Le blocage est alors total et rien ne marche ( ni Echap ni alt+F4, ni ctrl+alt+sup). Je n'ai pas de bouton reset et donc j'éteins en appuyant plusieurs secondes sur le bouton du démarrage. J'ai pensé à un problème de plugin type shockwave car ce dernier ne répond parfois pas.
Flashplayer, firefox et chrome sont à jours. J'ai cessé d'utiliser IE il y a plusieurs mois.
Je n'y connais vraiment rien et si l'un de vous avait la gentillesse de m'aider à comprendre ce qui se passe, je lui en serais vraiment très reconnaissante ! Merci d'avance !

Autres pages sur : plantage aleatoire demarrage cours navigation internet

25 Août 2015 00:47:10

Bonsoir.

Il faudrait nous donner plus de précisions, comme par exemple marque et type de l'ordi (ou des éléments qui le composent), ainsi que la date (approximative) de la dernière réinstallation complète de XP.

En effet, mises à jours après mises à jour, les navigateurs, les anti-virus, etc...deviennent de plus en plus gourmands en ressources.

Et puis il y a l'usure du matériel...mais aussi de Windows qui est "pollué" par les installations / désinstallations d'applications.

Pour commencer: fais un scan de l'ordi avec MalwareBytes Anti-malwares (version gratuite):
https://fr.malwarebytes.org/

A te lire pour la suite. :) 
m
0
l

Meilleure solution

Anonyme
25 Août 2015 03:22:31

bonjour
Si ça survient avant le demarrage de windows, attention que ça ne vienne pas du disc dur. Au prochain bon démarrage profite en pour sauver tes documents et images au cas ou le disc flanche. Histoire de ne pas tout perdre.
partage
Contenus similaires
1 Septembre 2015 22:54:33

Anonyme a dit :
bonjour
Si ça survient avant le demarrage de windows, attention que ça ne vienne pas du disc dur. Au prochain bon démarrage profite en pour sauver tes documents et images au cas ou le disc flanche. Histoire de ne pas tout perdre.


m
0
l
1 Septembre 2015 23:00:49

Bonsoir,
Généralement, ça survient soit avant le démarrage, soit pendant l'installation des paramètres de mon compte utilisateur. Je passe parfois plusieurs jours sans trop de problèmes. Tu as raison pour les sauvegardes : j'y procède au jour le jour pour éviter le naufrage en cas de coup dur ! Merci pour tes conseils !
m
0
l
1 Septembre 2015 23:03:19

scoolup a dit :
Bonsoir.

Il faudrait nous donner plus de précisions, comme par exemple marque et type de l'ordi (ou des éléments qui le composent), ainsi que la date (approximative) de la dernière réinstallation complète de XP.

En effet, mises à jours après mises à jour, les navigateurs, les anti-virus, etc...deviennent de plus en plus gourmands en ressources.

Et puis il y a l'usure du matériel...mais aussi de Windows qui est "pollué" par les installations / désinstallations d'applications.

Pour commencer: fais un scan de l'ordi avec MalwareBytes Anti-malwares (version gratuite):
https://fr.malwarebytes.org/

A te lire pour la suite. :) 


m
0
l
1 Septembre 2015 23:08:29

Bonsoir,
Il s'agit d'un Dell, optiflex 745. La dernière installation de XP (sp3) doit dater d'environ 4 ans. L'antivirus AVG n'a rien donné. Je vais voir avec malwarebytes, en général, je scanne régulièrement, mais depuis quelques semaines, j'ai dû oublier... Je te tiens au courant. Merci et bonne soirée !
m
0
l
1 Septembre 2015 23:15:01

Colchique81 a dit :
Bonsoir,
Il s'agit d'un Dell, optiflex 745. La dernière installation de XP (sp3) doit dater d'environ 4 ans. L'antivirus AVG n'a rien donné. Je vais voir avec malwarebytes, en général, je scanne régulièrement, mais depuis quelques semaines, j'ai dû oublier... Je te tiens au courant. Merci et bonne soirée !


OK ! Ça roule ! ;) 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS