Votre question

(Résolu) Perdu connexion sans fil

Tags :
  • Connexion reseau
  • Internet
Dernière réponse : dans Internet
27 Décembre 2009 20:24:53

Bonjour,

Je ne suis pas connaisseur en la matière et j'ai un problème que vous pourrez sûrement m'aider à régler.

Le voici donc:

Ce matin j'ai perdu ma connexion internet sur un de mes ordis. J'ai 2 ordis branchés sur un routeur Asus WL-520GU, et habituellement tout fonctionne bien.

Après avoir lu sur différents forums, j'ai donc tenté de réparer la connexion, remis mon ordi à une date antérieure et pas plus de résultats.

Avez-vous d'autres trucs pour moi ?

Merci beaucoup à l'avance.

Autres pages sur : resolu perdu connexion fil

28 Décembre 2009 00:01:45

salut est ce que ta connexion est operationel ou bien "limité ou inexistante" ?
m
0
l
28 Décembre 2009 00:45:52

Au départ c'était indiqué "limité ou inexistante" mais après avoir fait "réparer la connexion" c'est devenu "connecté", mais sans toutefois avoir accès à Internet.
m
0
l
Contenus similaires
28 Décembre 2009 10:10:27

Peut nous faire un ipconfig et nous le poster s'il te plait ?
m
0
l
28 Décembre 2009 15:28:04

Bien sûr:

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Windows>ipconfig

Configuration IP de Windows


Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté

Carte Ethernet Connexion réseau sans fil 4:

Suffixe DNS propre à la connexion :
Adresse IP. . . . . . . . . . . . : 192.168.1.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1

C:\Documents and Settings\Windows>
m
0
l
28 Décembre 2009 15:31:48

donc pour moi tu obtient une ip de ton dhcp de la box sous vista conexion limité ou inexistante put venir du wan c'est a dire du coté public vérifie dans ton routeur si ta connexion est bien configuré. Il faut que tu rentre dans la config de ton routeur. tu a une box relier a ton routeur ou pas ? internet ne marche plus sur tes 2 postes ou sur seulement 1 ?
m
0
l
28 Décembre 2009 15:47:26

Désolé, je ne comprends pas tout...

Seulement 1 ordi qui ne fonctionne pas, soit celui qui est loin du routeur.

Comment je rentre dans la config du routeur ?
m
0
l
28 Décembre 2009 15:49:11

tu tape son adresse dans la bare du navigateur en général 192.168.1.1. Le pc qui ne marche pas est en WIFI ?
m
0
l
28 Décembre 2009 15:51:57

Ah d'accord j'y suis, la page est ouverte et ensuite je fais quoi ?

Oui mon ordi qui ne marche pas est en WIFI ?
m
0
l
28 Décembre 2009 15:52:55

Citation :
Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté

oui il est en wifi
fait pluto ipconfig/all
et teste un ping google.fr
puis ping 192.168.1.1
m
0
l
28 Décembre 2009 15:54:59

l' IPconfig est bon le media wifi est conecter et obtient une ip
essai aussi ipconfig/release puis ipconfig/renew
m
0
l
28 Décembre 2009 15:59:54

Citation :
essai aussi ipconfig/release puis ipconfig/renew


tient ..je connaissais pas ces commandes !!! :fou: 
les meme que pour un routeur mais la c est pour le pc?
m
0
l
28 Décembre 2009 16:00:56

Tiens pour ipconfig/all

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Windows>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Intel1201
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Intel(R) 82566DC Gigabit Network Con
nection
Adresse physique . . . . . . . . .: 00-1C-C0-98-7F-85

Carte Ethernet Connexion réseau sans fil 4:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : ASUS USB Wireless Network Adapter #4

Adresse physique . . . . . . . . .: 00-23-54-18-4D-61
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.1.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : 192.168.1.1

C:\Documents and Settings\Windows>

m
0
l
28 Décembre 2009 16:08:38

pourquoi est tu en ip manuel??
ton ip est idendique au routeur je doute que ca fonctionne
m
0
l
28 Décembre 2009 16:10:10

Je ne sais pas pourquoi je suis en ip manuel ? quoi faire pour changer ?
m
0
l
28 Décembre 2009 16:10:15

bien vu sebngaz +1
m
0
l
28 Décembre 2009 16:11:14

sebngaz a dit :
Citation :
essai aussi ipconfig/release puis ipconfig/renew


tient ..je connaissais pas ces commandes !!! :fou: 
les meme que pour un routeur mais la c est pour le pc?


Est-ce vrai que tu ne connaissais pas ?
m
0
l
28 Décembre 2009 16:13:15

Je ne peux pas faire ces commandes (ipconfig/release), le pc indique "Aucune opération ne peut être effectué sur Connexion au réseau local lorsque le média est déconnecté."
m
0
l
28 Décembre 2009 16:15:57

mais ta carte wifi en dhcp ou alors change d'addresse ip mais plutot 192.168.1.250 parce que la tu est en conflit d'adresse ip
m
0
l
28 Décembre 2009 16:17:02

euh ! peux-tu me dire comment faire, svp ?
m
0
l
28 Décembre 2009 16:17:36

sous xp tu va dans demarrer->panneau de configuration ->connexions reseau-< et tu fait un clic droit propriété sur la carte wifi -> double clic sur protocol tcp/ip et coche obtenir une adresse automatique ainsi que obtenir un dsn automatiquement
m
0
l
28 Décembre 2009 16:18:53

xp familial
m
0
l
28 Décembre 2009 16:22:04

Citation :
Est-ce vrai que tu ne connaissais pas ?

sur mon routeur oui....
en commande dos na :cry: 
m
0
l
28 Décembre 2009 16:24:27

ok c'est fait...ensuite
m
0
l
28 Décembre 2009 16:27:26

ok. tu est donc en DHCP normalement refait un ipconfig/all
m
0
l
28 Décembre 2009 16:34:46

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Windows>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Intel1201
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Intel(R) 82566DC Gigabit Network Con
nection
Adresse physique . . . . . . . . .: 00-1C-C0-98-7F-85

Carte Ethernet Connexion réseau sans fil 4:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : ASUS USB Wireless Network Adapter #4

Adresse physique . . . . . . . . .: 00-23-54-18-4D-61
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Autoconfiguration d'adresse IP. . : 169.254.20.199
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . : 169.254.20.199

C:\Documents and Settings\Windows>


m
0
l
28 Décembre 2009 16:36:01

nouveau probleme tu n'est pas connecter a ta borne wifi l'ip 169.x.x.x le prouve donc commence par essayer de te connecter a ta box
m
0
l
28 Décembre 2009 16:37:53

euh comment ?
m
0
l
28 Décembre 2009 16:40:43

fait demarrer=> executer =>tape cmd puis tape nestsh int ip reset resetlog.txt

reboot refait un essai puis un ipconfig/all
m
0
l
28 Décembre 2009 16:43:45

sur xp tu devrai avoir un icone dans ta barre des tache clic dessus normalement tu devrai avoir marquer connexion avec une liste des borne a porté clic sur la tienne et entre la clé de sécurité
m
0
l
28 Décembre 2009 16:46:10

sebngaz a dit :
fait demarrer=> executer =>tape cmd puis tape nestsh int ip reset resetlog.txt

reboot refait un essai puis un ipconfig/all


es-tu certain de l'orthographe, car ça ne fonctionne pas
m
0
l
28 Décembre 2009 16:51:40

vi fait copier coller au besoin
m
0
l
28 Décembre 2009 16:52:47

il faut que tu tape netsh enter pui int ip enter et enfin reset resetlog.txt et enter
m
0
l
28 Décembre 2009 16:55:18

Bon j'ai réussi, en écrivant "netsh" au lieu de "nestsh"

Le voici:

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Windows>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Intel1201
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Statut du média . . . . . . . . . : Média déconnecté
Description . . . . . . . . . . . : Intel(R) 82566DC Gigabit Network Con
nection
Adresse physique . . . . . . . . .: 00-1C-C0-98-7F-85

Carte Ethernet Connexion réseau sans fil 4:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : ASUS USB Wireless Network Adapter #4

Adresse physique . . . . . . . . .: 00-23-54-18-4D-61
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Autoconfiguration d'adresse IP. . : 169.254.20.199
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . : 169.254.20.199

C:\Documents and Settings\Windows>

m
0
l
28 Décembre 2009 16:56:06

pour moi tu n'obtient aucune ip de ta borne il faut d'abord que tu soit connecter a celle-ci pour recevoir une adresse ip.
m
0
l
28 Décembre 2009 16:59:31

et comment je fais ?
m
0
l
28 Décembre 2009 17:01:50

ben il faut que tu clic sur le petit icone en bas dans ta barre des taches et que tu afficher les reseau a porter tu clic sur ta borne et tu entre la clé de securité .
m
0
l
28 Décembre 2009 17:07:07

ok et c'est quoi la clé de sécurité ?
m
0
l
28 Décembre 2009 18:34:06

Ah non ils sont tous partis....
m
0
l
28 Décembre 2009 21:18:28

salut je viens de lire rapidement les messages, donc le probleme qui revient souvent c'est que tu tape "ipconfig /all" alors que tu n'est pas connecter a ton routeur, commence par ceci:

demmarrer == > panneau de configuration == > connexion reseau
ensuite tu fait un click droit sur ta connexion reseau sans fil 4 et tu fait " afficher les reseau sans fil disponibles"

de la tu vera ton reseaux wifi ( celui qui est emit par ton routeur) et tu te connect et revient nous voire apres.
m
0
l
28 Décembre 2009 22:20:29

Bon j'ai fait ce que tu m'as dit, au départ c'était inscrit: Lecture adresse réseau pour finalement m'indiqué: Connexion limitée ou inexistance.
m
0
l
28 Décembre 2009 23:08:24

ok ceci explique pourquoi tu as une adresse ip pas "normale" , as tu bien configurrer ton routeur au niveau du wifi ?
m
0
l
28 Décembre 2009 23:54:54

heu...je ne sais pas comment faire, peux-tu encore m'aider ?
m
0
l
29 Décembre 2009 08:17:54

remet en manu avec les bon parametre pour voir
panneau de configuration=>connexion reseau=>reseau sans fil clic droit dessus =>proprietes+>selectionne protocole tcp/ip puis clic propriete choisi utiliser l adrees ip suivante
adresse ip 192.168.1.10
masque reseau 255.255.255.0
passerelle 192.168.1.1

et obtenir le dns suivant
192.168.1.1

essai et poste un ipconfig/all
m
0
l
29 Décembre 2009 19:00:03

pour le dns il te faut savoire chez quel operateur tu est pour savoire quel sont TES dns
m
0
l
31 Décembre 2009 03:48:09

Merci à toutes les personnes qui ont pris le temps de m'aider avec mon problème d'Internet.

J'ai finalement débranché et désinstallé mon routeur et ensuite j'ai refait les paramètres au complet, en les changer un peu et finalement Internet est arrivé dans mon ordinateur.

Merci 1000 fois !!
m
0
l
31 Décembre 2009 10:54:44

felicitation :D 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS