Se connecter / S'enregistrer
Votre question

[RESOLU] Carte graphique ou CM HS ?

Tags :
  • Cartes mères
  • Cartes graphiques
  • Écran de démarrage
Dernière réponse : dans Matériel informatique
23 Décembre 2015 17:16:41

Bonjour, j'ai un problème avec mon ordinateur depuis quelques jours, en effet celui ci a commencé à ne s'allumer correctement qu'une fois sur 2 il ya quelques jours. Aujourd'hui il ne fonctionne plus, j'ouvre donc le boîtier et redémarre la bête. Je vois que les ventilateurs tournent, y compris celui du proco, le disque dur semble lui aussi fonctionnel. Je remarque que ma carte graphique tourne pendant 3 secondes au démarrage puis son ventilateur s'arrête. Avez vous une idée de ce qui cloche ? Merci d'avance.

Autres pages sur : carte graphique

23 Décembre 2015 17:24:03

Bonjour
Avant d'incriminer la carte graphique.
--> Vérifie en connectant un écran externe (Télé) voir si ça fonctionne.
Si ça fonctionne c'est l'écran qui flanche.
Si ça ne fonctionne pas :
--> démarre en mode sans échec voir si ton PC démarre.
S'il démarre s'est bien la CG
--> s'il démarre pas il faudra chercher vers une autre piste.
23 Décembre 2015 17:37:58

Je crois que je m'exprime mal, en fait mon ordinateur démarre quand j'appuie sue le bouton démarrage, mais je n'ai aucun retour sur mon moniteur, tout tourne correctement sauf le ventilateur de la carte graphique ce qui me laisse penser que cette dernière ne fonctionne plus ou pas correctement.
Comment démarrer en mode sans échec dans une telle situation ? (Windows 10)
Contenus similaires
23 Décembre 2015 17:55:49

je n'ai aucun retour sur la télévision non plus,quelle est la démarche pour démarrer en mode sans échec si je n'ai aucun retour vidéo ?
23 Décembre 2015 18:18:33

Je précise que j'ai un écran noir et que je ne peux donc pas accéder à la détection des périphériques.
23 Décembre 2015 18:40:32

Je vais essayer de brancher mon ordinateur sur une télévision comme vous le conseillez.
23 Décembre 2015 18:41:40

Lit bien mes réponses
23 Décembre 2015 18:07:00

SadJacob a dit :
je n'ai aucun retour sur la télévision non plus,quelle est la démarche pour démarrer en mode sans échec si je n'ai aucun retour vidéo ?


Quelle machine et quel OS utilises tu ?

23 Décembre 2015 18:18:59

vince1053 a dit :
SadJacob a dit :
je n'ai aucun retour sur la télévision non plus,quelle est la démarche pour démarrer en mode sans échec si je n'ai aucun retour vidéo ?


Quelle machine et quel OS utilises tu ?



Je suis sur Windows 10, la machine est montée, donc pas de nom, avez vous besoin de ses composants?
23 Décembre 2015 20:03:03

SadJacob a dit :
Bonjour, j'ai un problème avec mon ordinateur depuis quelques jours, en effet celui ci a commencé à ne s'allumer correctement qu'une fois sur 2 il ya quelques jours. Aujourd'hui il ne fonctionne plus, j'ouvre donc le boîtier et redémarre la bête. Je vois que les ventilateurs tournent, y compris celui du proco, le disque dur semble lui aussi fonctionnel. Je remarque que ma carte graphique tourne pendant 3 secondes au démarrage puis son ventilateur s'arrête. Avez vous une idée de ce qui cloche ? Merci d'avance.


Salut.

Après avoir vérifié toutes les connexions et enfichages (carte graphique en priorité).

L'ordi démarre complètement et charge Windows (sans affichage) ou non ?
(vérifie en regardant le témoin d'activité du HDD, le ventilo du proc qui continue à tourner....)

Si oui, teste avec une autre carte graphique (il y en a à 30€) car il y a de grandes chances que la tienne soit HS..

Si ce n'est pas le cas, il faudra tester avec une autre alim.

Bon courage.
23 Décembre 2015 20:25:20

scoolup a dit :
SadJacob a dit :
Bonjour, j'ai un problème avec mon ordinateur depuis quelques jours, en effet celui ci a commencé à ne s'allumer correctement qu'une fois sur 2 il ya quelques jours. Aujourd'hui il ne fonctionne plus, j'ouvre donc le boîtier et redémarre la bête. Je vois que les ventilateurs tournent, y compris celui du proco, le disque dur semble lui aussi fonctionnel. Je remarque que ma carte graphique tourne pendant 3 secondes au démarrage puis son ventilateur s'arrête. Avez vous une idée de ce qui cloche ? Merci d'avance.


Salut.

Après avoir vérifié toutes les connexions et enfichages (carte graphique en priorité).

L'ordi démarre complètement et charge Windows (sans affichage) ou non ?
(vérifie en regardant le témoin d'activité du HDD, le ventilo du proc qui continue à tourner....)

Si oui, teste avec une autre carte graphique (il y en a à 30€) car il y a de grandes chances que la tienne soit HS..

Si ce n'est pas le cas, il faudra tester avec une autre alim.

Bon courage.


Bonjour, et merci. Que voulez vous dire par vérification des connexions et enfichages ? lorsque j'allume l'ordinateur tout tourne, on sent les rotations du disque dur au toucher, et le ventirad du proco tourne correctement, le seul problème est la carte graphique, au démarrage son ventilateur tourne pendant 3 secondes puis cela cesse, je ne sais pas si l'alim a u problème, tout tourne, j'ai même une led qui s'illumine du bleu éclatant dans ma tour, l'alimentation est une corsair au passage. le problème c'est que je n'ai aucunes CG ou ALIM sous la main pour tester. Si vous voulez plu de précisions n'hésitez pas, merci d'avance.
23 Décembre 2015 20:47:14

"Que voulez vous dire par vérification des connexions et enfichages ?"

La carte graphique est bien "enfoncée" dans son port ? (change de port si c'est possible pour tester et vérifie soigneusement le connecteur)
Vérifie aussi son alimentation supplémentaire (s'il y a lieu).

D'après ce que tu expliques, c'est probablement elle qui est HS.

( Tu peux toujours en commander une pour tester, puis la retourner si ce n'est pas l'origine du problème... ;)  )
23 Décembre 2015 21:03:38

L'alimentation serait en cause ? comment le vérifier ? j'ai une CX 430W.
23 Décembre 2015 21:49:01

Salut

Une question

C'est quoi comme carte graphique et peut tu nous donner ta config ;) 

Car soit c'est la carte graphique soit l'alim mais j'ai besoins de ces info
23 Décembre 2015 22:26:25

SadJacob a dit :
L'alimentation serait en cause ? comment le vérifier ? j'ai une CX 430W.


Non, je pense que c'est la carte graphique ...
23 Décembre 2015 22:51:23

Bonsoir, j'écris depuis l'ordinateur qui cause problème, il fonctionne de nouveau, j'ai retiré les barrettes de ram, et la CG tournait, puis j'ai rebranché les barrettes une par une pour finalement me rendre compte qu'une des deux est morte, c'est triste pour des Vengeance a 40 euros unité, problème résolu, merci pour votre dévouement.
23 Décembre 2015 23:18:53

SadJacob a dit :
Bonsoir, j'écris depuis l'ordinateur qui cause problème, il fonctionne de nouveau, j'ai retiré les barrettes de ram, et la CG tournait, puis j'ai rebranché les barrettes une par une pour finalement me rendre compte qu'une des deux est morte, c'est triste pour des Vengeance a 40 euros unité, problème résolu, merci pour votre dévouement.


Content pour toi !

Comme quoi, on cherche parfois dans une mauvaise direction... ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS