Se connecter / S'enregistrer
Votre question

Navigation ultra lente voire impossible

Tags :
  • Wifi
  • Navigation
  • Internet
Dernière réponse : dans Internet
Anonyme
23 Novembre 2009 18:53:34

Depuis L'origine, mon Studio Hybrid rame en navigationet parfois ne parvient pas à afficher les pages. Le signal wifi est ok et mes autres ordi reliés à la même livebox fonctionnent tous très rapidement. J'ai désactivé temporairement firewall et antivirus...et ai vérifié les connections, tout est ok. Qu'en pensez-vous ? Dell refuse de me répondre hors intervention tarifée (jusqu'à 100 euros) alors que toute la config est d'origine et que le problème s'est présenté instantanément. Merci pour votre aide.

Autres pages sur : navigation ultra lente voire impossible

23 Novembre 2009 19:47:39

Bonsoir. votre systeme exploitation?
m
0
l
Anonyme
23 Novembre 2009 20:48:31

Bonsoir D2RD2... Merci pour votre intérêt. le système d'exploitation est Vista Edition familiale premium livrée avec le Studio Hybrid. L'indice de performance est bas... 3.1 ! Explorateur IE livré avec la bête aussi !!! Firefox n'a rien changé à mes problèmes non plus. A plus tard peut-être.
m
0
l
Contenus similaires
24 Novembre 2009 08:20:30

Bonjour.

Votre indice de performance n"a rien avoir avec le fait que vous avez des difficultés a naviguer sur net.Cet un indice global de votre machine.

Effectivement,il est probable que sur des jeux dernière génération,ou si vous faites tourner plusieurs applications en même temps ,plus naviguer sur le net ,il rame!!

Il me faut plus de détails,carte wifi exacte et carte graphique: :hello: 
m
0
l
Anonyme
24 Novembre 2009 08:59:44

Bonjour !!! J'ai réduit au max le nombre de programmes qui s'ouvrent au démarrage, et ne possède aucun jeu sur ce pc.
La carte est une mobile intel R 965 express chipset family. J'ai mis à jour le pilote et regardé dans les ressources...
La carte wifi est une carte mini réseau local sans fil wireless 1505 Dell 802.11n (projet). Je me suis aperçue en cherchant, qu'une carte réseau éthernet figurait aussi au nombre des cartes réseau...
Voilà ! Ah oui, pour l'indice de perf, oui, j'avais compris que c'était une éval globale, mais cela reste bien faible tout de même... Je sais que je n'ai pas choisi un cheval de course mais 1 contrainte de place m'a fait choisir ce qu'il y avait de quasiment plus petit et pas trop cher sur le marché des pc. Et mon précédent Dell déménageait tant et si bien que j'ai cru en d'aussi bonnes perf.
Bonne journée.
m
0
l
24 Novembre 2009 10:32:38

BON!

1: je pense que votre box ne gère pas la norme 802.11 n

2: normalement votre carte wifi aurait du se commuter automatiquement en 802.b/g.Vérifiez dans ces propriétés si elle a cette possibilité.

3:Si elle n'a pas cette possibilité,Il vous faut un routeur en plus de votre box qui gère la norme 802.11n et la vous pourrez utiliser votre carte au maximum de ces possibilités en vous connectant a ce routeur

Si vous avez d'autres question n'hésitez pas. :hello: 
m
0
l
1 Décembre 2009 21:56:08

Bonsoir D2RD2 ! Merci pour votre réponse.

Ma carte wifi ne connecte effectivement pas automatiquement en 802.b/g. Même en sélectionnant 802.b/g, et les meilleures valeurs associées, dans les propriétés, la carte revient sur ses paramètres d'origine soit le 802.11h+d. en mode relâché.

Voilà, c'est tout ce que j'ai pu faire...

Pour le routeur, vous concluez toujours pour son acquisition ? Et si oui, lequel choisir ?

Merci et bonne soirée.





m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS