Se connecter / S'enregistrer
Votre question

Connexion internet en WIFI mais pas en Fixe ?!

Tags :
  • Connexion
  • Internet
Dernière réponse : dans Internet
22 Novembre 2009 19:12:57

Bonjour,
Depuis une dizaine de jours j'ai un probleme.

Mon PC fixe ne reçoit plus la connexion internet (relié a la freebox en ethernet, j'ai changé les port ethernet mais rien). Par contre mon wifi est parfaitement fonctionnel (sans fil).

Je ne comprends pas d'ou vient le probleme, je me servais d'Internet encore la veille du jour ou c'est arrivé. Ensuite spybot m'a demandé si je voulais virer (préférable apparemment) MRT du "System Startup global entry", j'ai confirmé et peu de temps apres je n'avais plus rien. Aucune idée si c'est lié ou non...

Je vous poste un screen d'Avira Antivir avec en encadré tout ce qui a pu faire foirer ma connection juste avant.



Merci a vous si vous pouvez m'aider...

Autres pages sur : connexion internet wifi fixe

23 Novembre 2009 11:56:17

kazuo_version1 a dit :
Bonjour,
Depuis une dizaine de jours j'ai un probleme.

Mon PC fixe ne reçoit plus la connexion internet (relié a la freebox en ethernet, j'ai changé les port ethernet mais rien). Par contre mon wifi est parfaitement fonctionnel (sans fil).

Je ne comprends pas d'ou vient le probleme, je me servais d'Internet encore la veille du jour ou c'est arrivé. Ensuite spybot m'a demandé si je voulais virer (préférable apparemment) MRT du "System Startup global entry", j'ai confirmé et peu de temps apres je n'avais plus rien. Aucune idée si c'est lié ou non...

Je vous poste un screen d'Avira Antivir avec en encadré tout ce qui a pu faire foirer ma connection juste avant.

http://img682.imageshack.us/img682/5095/screenbm.jpg

Merci a vous si vous pouvez m'aider...


Bonjour

As-tu reconfiguré ta FreeBox par son interface graphique ?
Tout bête : as-tu essayé un autre câble éthernet ?

@+
JM
m
0
l
23 Novembre 2009 12:00:20

Salut,

Alors qu'entends-tu par "par son interface graphique"?
Sinon j'ai pensé aussi que le cable ethernet avait peut-etre laché, mais je voudrais etre sur que c'est pas autre chose car il faudrait que j'en achete un autre (pas d'autre sous la main).
Lorsque je déconnecte le cable de derriere mon PC (qui ne capte pas Internet), le message "Le Cable du reseau local est débranché" donc il reconnait le cable mais cela veut-il dire pour autant qu'il fonctionne, je ne sais pas...
m
0
l
Contenus similaires
23 Novembre 2009 12:12:47

kazuo_version1 a dit :
Salut,

Alors qu'entends-tu par "par son interface graphique"?
Sinon j'ai pensé aussi que le cable ethernet avait peut-etre laché, mais je voudrais etre sur que c'est pas autre chose car il faudrait que j'en achete un autre (pas d'autre sous la main).
Lorsque je déconnecte le cable de derriere mon PC (qui ne capte pas Internet), le message "Le Cable du reseau local est débranché" donc il reconnait le cable mais cela veut-il dire pour autant qu'il fonctionne, je ne sais pas...



Bonjour

L'interface graphique, c'est les pages que tu obtiens dans ton navigateur lorsque tu tapes en adresse quelque chose comme (cela dépend des FAI) : http://192.168.1.1 (ici, c'est pour obtenir l'interface graphique avec la liveBox). Ensuite, tu peux accéder à la configuration de ta Box.

L'erreur "Le Cable du reseau local est débranché" indique à priori un problème matériel, y compris un mauvais fonctionnement du câble ou de la box, ou de la carte éthernet de ton PC.

Essaie de te faire prêter une box du même FAI pour vérifier.

@+
JM
m
0
l
23 Novembre 2009 12:17:01

Pour l'erreur "le cable..." c'est uniquement quand je le déconnecte sinon pour le PC c'est comme si tout allait bien, sauf qu'il n'y a pas de connexion.

Dans l'etat de Connexion au reseau local, il est écrit "connecté" mais les écrans dans la partie "activité" sont gris au lieu d'etre bleus. Je n'envoie plus de paquets (c'est resté bloqué a 732) quand a la réception j'en ai reçu 9 en 13h...

Je vais tester l'interface graphique des que j'ai l'adresse. Merci.
m
0
l
23 Novembre 2009 15:32:59

Je viens de brancher mon portable avec le cable ethernet relié a la freebox, et je capte le net sur mon portable, cela ne vient donc pas du cable en lui meme, cela provient donc de mon PC et je suis certain que c'est du a l'une des actions de spybot ou avira dont j'ai fait un screen plus haut...
m
0
l
23 Novembre 2009 16:40:56

kazuo_version1 a dit :
Je viens de brancher mon portable avec le cable ethernet relié a la freebox, et je capte le net sur mon portable, cela ne vient donc pas du cable en lui meme, cela provient donc de mon PC et je suis certain que c'est du a l'une des actions de spybot ou avira dont j'ai fait un screen plus haut...


Bonjour

Cela élimine en effet une panne de la box et du câble, mais pas de la carte éthernet, ou d'une corruption du système, soit un virus (ou autre fichier malveillant) ou pour une autre cause.

Peux-tu réinstaller tout ton DD (ou mieux, le remplacer provisoirement par un autre DD, avec uniquement windows installé). Afin de voir si la connexion s'établit normalement par éthernet, comme il se devrait).

@+
JM
m
0
l
23 Novembre 2009 16:45:21

Malheureusement non, je n'ai pas d'autre DD sous la main mais avoir essayé sur deux PC portables si la connexion s'effectuait par Ethernet ne suffit pas a prouver que tout va bien de ce coté?

Sinon il y a-t-il un autre moyen de pouvoir arranger ça sur le PC fixe grace a des logiciels antivirus, antispyware ou autres? Je vais deja faire une mise a jour manuelle d'avira en la telechargeant depuis mon portable puis en la transferant sur le fixe...
m
0
l
23 Novembre 2009 17:19:12

kazuo_version1 a dit :
Malheureusement non, je n'ai pas d'autre DD sous la main mais avoir essayé sur deux PC portables si la connexion s'effectuait par Ethernet ne suffit pas a prouver que tout va bien de ce coté?

Sinon il y a-t-il un autre moyen de pouvoir arranger ça sur le PC fixe grace a des logiciels antivirus, antispyware ou autres? Je vais deja faire une mise a jour manuelle d'avira en la telechargeant depuis mon portable puis en la transferant sur le fixe...


Bonjour

Sur les antivirus, ce n'est pas ma partie. j'espère que quelqu'un viendra vite t'aider.
Un DD de remplacement aurait permis de lever le doute sur la carte éthernet du PC. Si la connexion par éthernet est toujours impossible, la carte est défectueuse.

Et, sinon, en réintroduisant tes données, petit à petit, tu aurais pu voir quel fichier est corrompu.

Il te faudra de toute façon sauvegarder tes données sur un Dd externe. Dès que cela est fait (et cela doit toujours être fait en temps normal), il te faudra formater le DD interne, réinstaller windows, voir si la connexion par éthernet se réalise, puis peu à peu les logiciels (avec même vérifications) et tes données (idem).

Normalement, tu devrais te retrouver avec une configuration propre.

@+
JM
m
0
l
23 Novembre 2009 17:23:26

Ok merci :) 
Je vais me pencher pour le moment sur le sujet des antivirus car ça me ferait fortement suer de tout reformater pour une connerie :s

Merci encore.
m
0
l
23 Novembre 2009 18:47:49

kazuo_version1 a dit :
Ok merci :) 
Je vais me pencher pour le moment sur le sujet des antivirus car ça me ferait fortement suer de tout reformater pour une connerie :s

Merci encore.


Je ne suis pas opposé à ce que tu penses. J'ai voulu explorer avec toi toutes les pistes. Y compris les pires.
@+
JM
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS