Se connecter / S'enregistrer
Votre question
Résolu

Bios mise à jour mais pas de demarage Windows 10

Tags :
  • Asus
  • Bios
  • Mise à jour
Dernière réponse : dans Systèmes d'exploitation
3 Août 2016 04:28:54

Bonsoir

J'ai procédé à la mise à jour du BIOS de ma carte graphique (asus x99 deluxe u 3.1) via le logiciel fourni par Asus. Mais après redémarrage de l'ordinateur un message me disant que mon bios à bien été mise à jour s'écrit sur l'écran malheureusement Windows 10 ne se lance pas après cela.

J'ai procédé à divers tentative. Flash bios via clé USB reset des paramètres BIOS mais rien ne fait.

La page asus apparaît mais je n'ai accès au bios en appuyant sur F2, F8, delete etc ...

Je n'arrive pas non plus avoir accès au boot du système via échap

Quelqu'un aurait-il une solution ? Car avant cela tout fonctionnait très bien :( 

Mon pc se compose :
Carte mère : asus x99 deluxe 3.1
Processeur : I7 5960k
Carte graphique : gtx1080
Un ssd : samsung évo
Un sshd : seagatte
Et donc Windows 10

Merci d'avance

Autres pages sur : bios mise jour demarage windows

Meilleure solution

a b Ĉ Asus
3 Août 2016 20:14:58

Gloryfindel1980 a dit :
Bonsoir

J'ai procédé à la mise à jour du BIOS de ma carte graphique (asus x99 deluxe u 3.1) via le logiciel fourni par Asus. Mais après redémarrage de l'ordinateur un message me disant que mon bios à bien été mise à jour s'écrit sur l'écran malheureusement Windows 10 ne se lance pas après cela.

J'ai procédé à divers tentative. Flash bios via clé USB reset des paramètres BIOS mais rien ne fait.

La page asus apparaît mais je n'ai accès au bios en appuyant sur F2, F8, delete etc ...

Je n'arrive pas non plus avoir accès au boot du système via échap

Quelqu'un aurait-il une solution ? Car avant cela tout fonctionnait très bien :( 

Mon pc se compose :
Carte mère : asus x99 deluxe 3.1
Processeur : I7 5960k
Carte graphique : gtx1080
Un ssd : samsung évo
Un sshd : seagatte
Et donc Windows 10

Merci d'avance



Bonsoir.

"J'ai procédé à la mise à jour du BIOS de ma carte graphique"


De la carte-mère, tu veux dire... ;) 

Il y a de bonnes chances pour que le Bios ne soit plus réglé par défaut (après mise à jour) en mode UEFI.

Et Win 10 ne peut démarrer que comme ça (partition du Disque C/ GPT)

Par contre, si tu as fait une mise à jour (Win 7, Win 8.1) vers Win 10, c'est le contraire !

Assure-toi que le Bios est réglé en "Legacy" (partition MBR)

A te lire pour la suite.
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS