Se connecter / S'enregistrer
Votre question
Résolu

Nouvelle carte graphique mais bug

Dernière réponse : dans Matériel informatique
27 Août 2016 17:34:47

Bonjour,

Je viens de faire l'aquisition d'une GTX 1060 6 go et j'aimerais savoir pourquoi en Ultra sur CSGO je me retrouve a 60 FPS =O

Carte mere 990-FXA-UD3
Proc : FX 8350
Alim 750 w cooler master
et graphique au dessus.

avec le jeu presque a fond avec a la place une gtx 660 2 go j'avais 180 fps
et avec la 1060 140 FPS

Merci de votre aide...

Autres pages sur : nouvelle carte graphique bug

27 Août 2016 17:59:21

Sur un jeu beaucoup plus gourmand il n'y a pas photo en Ultra ça passe sans sourciller alors que je pouvais pas le mettre en moyen sans bug...
m
0
l
27 Août 2016 22:41:16

Bonsoir,

C'est peut-être tout simplement ton cpu qui bride ta carte graphique
m
0
l
Contenus similaires
27 Août 2016 23:10:13

tu as bien installer les pilote ?
m
0
l
28 Août 2016 06:16:38

@Lord Vormulac Mon cpu ? Ça vaut quand même un i7 et je n'ai pas une gtx titan non plus^^ je ne pense pas du moins j'espère pas...

@dalme02 je me suis servi du cd d'installation qui m'a envoyé sur gforce expérience. C'est mieux de passer par autre chose ?
m
0
l
28 Août 2016 06:17:28

Un collègue m'a dit de formater, est ce que cela peut aider ?
m
0
l
28 Août 2016 11:38:14

c'est mieux de passer par geforce experience mais je ne pense pas que ce soit la cause du probleme
m
0
l
28 Août 2016 11:45:54

Est ce que tu penses que si je formate ça peut arranger le problème ?
m
0
l
28 Août 2016 11:53:43

formater ton disque dur ?
et une question est ce que tu as désinstaller les pilote de ton ancienne carte graphique ?
m
0
l
28 Août 2016 11:59:23

Oui le disque dur, non je n'ai pas desinstallé les pilotes je pensais que ça ce mettez à jour
m
0
l
28 Août 2016 19:46:06

J'ai formaté maintenant le problème plus de son... le pc ne voulais pas installer les driver par le cd de la carte mere j'ai tous fait manuellement... mais impossible d'avoir du son de nul part... j'en avais au départ puis après avoir installé l'assistant logitech de jeu plus rien ça me parle de quelque chose de non signé.
m
0
l
28 Août 2016 20:17:43

si depuis que tu as mit logitech sa beug desinstalle le
m
0
l
28 Août 2016 21:02:43

Le truc c'est que je l'ai déjà desinstallé et réinstallé... sans logo technique je ne peux pas activer le surround du casque...
m
0
l
28 Août 2016 21:16:24

Sans l'assistant*
m
0
l
28 Août 2016 21:25:48

Mais pourquoi tu as formaté ?
Commence par récupérer les drivers à jour,) de ta carte mère sur le site du constructeur
Fais les maj de l'OS (c'est lequel d'ailleurs ?)

Il faudrait que tu nous communiques ton OS et l'appli logitech en question
m
0
l
29 Août 2016 08:11:14

Lord Vormulac a dit :
Mais pourquoi tu as formaté ?
Commence par récupérer les drivers à jour,) de ta carte mère sur le site du constructeur
Fais les maj de l'OS (c'est lequel d'ailleurs ?)

Il faudrait que tu nous communiques ton OS et l'appli logitech en question


On m'a dit que quand on changé pas mal de matériel il fallait formater pour reconnaître les nouveaux équipements correctement (proc, CG).

Les drivers à jour tu parles de ceux du bios ?

L'OS et Windows 7 ultimate 64 bits (telecharger
m
0
l
29 Août 2016 08:54:40

C'est quand tu changes de carte mère qu'il faut réinstaller l'OS, pour une CG ou un proc ce n'est pas nécessaire. Par exemple je suis passé récemment d'une radeon à une gtx, j'ai juste désinstallé les drivers de la carte graphique amd.

Pour les drivers, je parle de ceux de ta carte mère, tu les trouveras ici: http://www.gigabyte.fr/products/product-page.aspx?pid=3...

Tu veux dire quoi quand tu parles de windows 7 ultimate téléchargé ?
m
0
l
29 Août 2016 09:36:38

j'y suis allé j'ai pris la version rev 4.0 car c'est celle de ma carte mère et j'ai installé chipset et audio et usb 3 c'est bon ?

Une version cracké de windows
m
0
l
29 Août 2016 09:45:34

cela me met quand je veux parameter le son impossible de lire la tonalité de test et la service audio non actif
m
0
l
29 Août 2016 10:56:23

Pas bien les versions schtroumpfées d'un OS, surtout pour faire les maj.

Niveau drivers c'est bon, tu peux vérifier ans le bios si le son est bien activé.

Quand tu vas dans gestionnaire des périphériques, y a t il des erreurs ?

Question con, est-ce que tu as mis les drivers de la carte graphique et comment cette dernière est raccordée à ton écran ?
La carte étant en hdmi et le son pouvant passer par l'hdmi, ça peut être ça qui pose problème.
m
0
l

Meilleure solution

30 Août 2016 18:23:16

Good je suis allé sur touslesdriver.com et ça ma permis d'installer tous ce qui manqué(versions obsolètes) merci de ton aide quand même ! =)
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS