Se connecter / S'enregistrer
Votre question
Résolu

carrés couleurs écran

Dernière réponse : dans Matériel informatique
9 Septembre 2016 09:44:05

Bonjour
Mon pc est un hp pavilion vista
Je viens vous demander de l'aide car je suis perdu

Parfois il démarre en ayant écran noir et pas de collection clavier
Mais généralement il démarre avec des carrés verticales de toutes couleurs (3 pages differentes)

Pas de bip au démarrage
Les ventilos tournent,celui carte graphique aussi
La led en façade sur la tour s'allume
J'ai tout démonté pour dépoussiérer.
Essayé clear cmos
Changer la fiche de connexion (blanche derrière l écran )
Échangé les barrettes de place

Pas de mode sans echec possible car rien de peut s'afficher sur l écran
Je n'ai pas d'autre pc pour tester

Comment savoir si c'est l'écran qui est hs?
Je ne connais pas grand chose en informatique.
Merci

Autres pages sur : carres couleurs ecran

9 Septembre 2016 11:59:06

Bonjour

Généralement des "parasites" de ce genre sont dus à la carte graphique... (si tu as des photos ce serait pas mal)

Pour mettre hors de cause l'écran, le plus simple est de le connecter sur un autre PC

As tu une sortie vidéo sur ta carte mère? si oui enlève ta carte vidéo et branche l'écran sur la sortie de ta carte mère et vois ce que ça donne
m
0
l
9 Septembre 2016 13:12:59

J'ai pris les photos. ..comment les mettre sur le site?
m
0
l
Contenus similaires
9 Septembre 2016 13:24:58

Merci de votre aide...
Pour la sortie vidéo, je ne sais pas à quoi ça ressemble ?

m
0
l
9 Septembre 2016 16:50:22

il existe quelques hébergeur d'images , par exemple http://www.noelshack.com/ , tu charge ton image, et tu met le lien qu'il te proposera (ca donnera accès à ton image)

Profite en pour mettre également la photo de l'arrière de ton PC, pour voir la connectique disponible ou donne le modèle exact de ton pavilion

Si tu as une sortie vidéo sur la carte mère, elle aura la même forme que celle où tu as branché l'écran
m
1
l
9 Septembre 2016 17:10:32

Bonjour
pour mettre des images dans un post
va sur ce site
télécharge ton image sur le site en question pour cela
- clic sur parcourir
- sélectionne ton image
- puis clic sur "ouvrir"
-quand c'est prêt, tu clic sur "envoyer"
- ensuite tu copies le lien (ctrl +c ) lien forum 1 ou 2
- lorsque tu réponds il y a une barre d'outil sur la fenêtre de réponse
- tu clic sur la vignette "picture" et tu colle le lien dans la fenêtre qui s'ouvre et tu appuies sur OK.

/-------------------------------------------------------------------------------------------------/

" alt="" class="imgLz frmImg " />
Sur cette image tu as les différents types de sorties vidéo d'une carte mère
Ce sont les sorties
VGA (elle peut être blanche aussi)
DVI-D
Et la HDMI
m
0
l
9 Septembre 2016 17:33:10

m
0
l
9 Septembre 2016 17:35:11

m
0
l
9 Septembre 2016 17:37:20

m
0
l
9 Septembre 2016 17:39:00

m
0
l
9 Septembre 2016 17:40:57

m
0
l
9 Septembre 2016 17:46:23

Merci...
Derrière le pc il y a un cache noir qui ressemble
Je pense enlever le cache et y brancher le câble bleu de l ecran?bien çà?
Il faut enlever la carte graphique?puis demarrer le pc?
Qu' est ce qu' il doit se passer?
Si toujours pareil c'est que la cg est ok.?
m
0
l
9 Septembre 2016 18:12:00

J'ai fait...le pc à redémarré après une restauration
Où trouver la référence sur la carte graphique?
Qu' elle site me conseillez vous pour un achat?

m
0
l
10 Septembre 2016 09:17:11

virginieh a dit :
J'ai fait...le pc à redémarré après une restauration
Où trouver la référence sur la carte graphique?
Qu' elle site me conseillez vous pour un achat?



bon apparemment t'as fait quelques manip et en a déduis que c'était la carte vidéo (tu t'es branché sur la sortie vidéo de la carte mère + restauration ? ou simplement restauration? )

La marque/modèle de celle-ci doit être sur une étiquette à l'arrière de la carte
Il est fort probable qu'elle ne soit plus disponible vu son âge, mais qui sait ! d'occase peu être ...

Donne les references de celle -ci si tu les trouve
m
0
l
10 Septembre 2016 10:27:39

Merci encore pour votre aide...
J'ai enlevé la carte graphique et branché sur la carte mére.ensuite la restauration c'est faire toute seule.
J en déduis quelle est hs?

Je n'ai pas trouvé la ref sur la carte(je ne comprends pas à quoi les chiffres correspondent)
J'ai donc regardé sur la facture la ref du pc et fait une recherche sur hp

Pc hp pavilion t3747.fr
Sous vista
Acheté en 2007

Ref carte graphique trouvé sur le net
Nvidia geforce 7500le

Que peut on prendre en remplassement?merci

m
0
l
10 Septembre 2016 10:45:19

m
0
l
10 Septembre 2016 10:48:38

m
0
l
10 Septembre 2016 10:53:37

m
0
l
11 Septembre 2016 14:27:01

Tu peux trouver la même d'occase (vérifie visuellement si elle est identique) : http://www.ebay.fr/sch/i.html?_from=R40&_trksid=p205060...

Sinon tape "HP 5188-5456" sur Google, on en trouve des reconditionnées...
Attends d'autres avis compte tenu des prix que j'ai vu (hors occasion)

m
0
l
11 Septembre 2016 20:01:22

Que faut il regarder pour qu une récente soit compatible?

Celles sur eBay ne ressemblent pas à la mienne ..et je n ai pas trouvé d autres occasions
m
0
l
13 Septembre 2016 08:24:21

Celle-ci serait compatible?

m
0
l
18 Septembre 2016 01:33:57

Bonsoir

J ai installé la 610gt avec le cd fournis, le pc fonctionne mais plus de son...

Dans le gestionnaire de périphérique audio j'ai fait retour a l ancienne version depuis le son c'est activité sur le pc. La barre de son est activé mais toujours pas dans les hauts parleurs.

Que faire svp?
m
0
l
18 Septembre 2016 09:11:41

Ta GT610 tu l'aurai pas branchée a l'écran en HDMI par hasard? Sinon, fait un clic droit sur l'icone du volume, et va dans le menu "son". Là, tu auras accès au choix de périphérique dans l'onglet "Lecture" de la fenêtre qui doit apparaitre.
m
0
l
18 Septembre 2016 11:15:42

Merci pour votre aide

J'ai vérifié c'est bien en HDMI.

Le problème si je désactive une croix rouge apparait sur l icone son et y a rien d autre comme choix.

m
0
l

Meilleure solution

18 Septembre 2016 19:15:34

Bonjour

Je suis allé dans le bios et décoché auto pour mettre activé dans audio

J'ai pû ensuite désactiver hdmi dans paramètre son.
Les hauts parleurs se sont activés....et le son refonctionne.

Merci à vous
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS