Votre question

Probleme connection depuis une mise à jour

Tags :
  • Internet Explorer
  • Internet
Dernière réponse : dans Internet
25 Août 2009 15:43:41

Bonjour , aprés avoir été sur différent forum , mon probleme n'est pas résolu , je m'explique...
Depuis une mise à jour de mozilla firefox 3.5.2 , il m'est impossible de me connecter avec mozilla , avec le message d'ereur " la connection à échouer " . Aucune adresse internet ne marche . De plus Internet explorer lui marche , ainsi que orange , mon fournisseur internet.
Mais depuis ce jour, mes jeux en ligne ne se conecte plus ( comme Warrock ) , software updater ne se connecte plus non plus , et Avast mon antivirus ne peut plus non plus se conecter au serveur pour télécharger ses mises à jour !
Je ne sais pas si le probleme vien de la mise à jour de mozilla, j'ai beau le désintaller et le réinstaller rien ne fait , du point de vue de mon pare feu ou de l'antivirus jai tester des modifications mais rien n'y fait , j'ai meme vérifier mes options internet mais tout est fait comme il faut ... je ne sais plus quoi faire :(  ... windows update lui arrive pourtant à se conecter pour les mises à jour ... :( 
ce probleme m'étai déja arriver une fois et il avait remarcher aprés une mise à jour sur windows update mais là sa ne fonctionne pas ...
si quelqu'un a une solution qu'il m'aide svp :'( 

Autres pages sur : probleme connection mise jour

25 Août 2009 17:15:45

Salut!

Quand tu l'as désinstallé et réinstaller FF tu as gardé la 3.5? Je te conseille de mettre la 3.0
Cela fait plusieurs fois qu'on voit des soucis avec la 3.5....
25 Août 2009 18:18:40

J'ai essayer plusieurs version de mozilla ... aucune ne marche, la 3.0 non plus :( 
ce qui est bizare c'est mes autre logiciel qui ne peuvent plus se connecter à internet mis à part orange et internet explorer ... meme google chrome ne marche plus :( 
Contenus similaires
25 Août 2009 18:37:14

en gros , seul internet explorer et orange sont connectés à internet , les autres n'y parviennent pas , il faudrai une solution pour les faire se connecter...
25 Août 2009 19:02:30

Ok... as tu passer un coupo de Ccleaner + Spybot?

Il y a peut être des restes qui gènent!
25 Août 2009 19:06:08

j'ai utilisé Ccleaner , ainsi que Spyware Doctor , Avast et netoyage de disque ... mais rien à faire :'( 
25 Août 2009 19:08:38

Après la désinstallation?

Il faudrait faire désinstaller FF puis Ccleaner avec nettoyage de la base de registre... puis install de la 3.0!
25 Août 2009 19:27:10

C'est ce que j'ai fait :'( 
j'ai fait le netoyeur + la recherche d'ereur dans le registre ... :'( 
et j'ai installé la 3.0 quand tu me la dis tout à l'heure mais rien à faire ...
25 Août 2009 19:28:54

A mince là du coup tu me coinces un peu....

Pas de proxy activé pour la connection de Firefox?
25 Août 2009 20:33:18

moi je suis archi coincée là :( 
et non pas de proxy ...
26 Août 2009 07:50:45

Si tu sais à quelle date tu as fait la première mise à jour Firefox 3.5 tu peux tenter un restauration système à une date antérieure...
26 Août 2009 11:27:25

Justement j'en ai aucun idée, moi j'étais à la mer quand ça s'est produit , c'est mon petit frère qui ma dit qu'il y a eu la mise à jour et que depuis plus rien ne marche .
26 Août 2009 11:29:01

ce qui est bizare c'est que aucune personne dans un forum n'a ce problème, je suis la seule :'( 
26 Août 2009 11:29:54

Oui mais tu sais bien quel jour c'était.... on n'a pas besoin de la seconde précise...

Donc tu fais une restauration à la veille de cette mise à jour et ça devrait être bon!
26 Août 2009 11:54:58

sa craint pas de faire ça ? parce que j'en ai télécharger des trucs depuis que sa marche plus ... je sais pas le jour exact, mais quand je met restauration du système j'ai 2 données pour le 13 Aout , c'est ce qui remonte le plus loin et jpense que c'est depuis là .
J'ai : à 13h instalé KnC
et à 8h instalé windows update.
26 Août 2009 12:00:34

Et bien cela va remettre ton système tel qu'il l'était à ce jour là.... par contre cela ne touche pas à tes documents, photos.... etc

Mais si tu as installé des softs il faudra le refaire!
26 Août 2009 12:02:03

A d'accord , mais je peux faire une sauvegarde du système juste maintenant ? au cas ou il y ai un problème ou quoi ?
26 Août 2009 12:02:45

Oui tu peux faire!
Tu veux faire ça avec quoi?
26 Août 2009 12:03:19

et je met laquelle des 2 heures ? 8h ou 13h ? tu sais ce que c'est l'instalation KnC ?
26 Août 2009 12:04:05

et je veux faire ça pour le système , fin' si ça change rien et que je veux remettre mon ordinateur comme en ce moment
26 Août 2009 12:16:09

Non KnC je ne sais pas...mais tu dois bien l'avoir dans la liste de tes programmes.

Non mais ok j'ai compris que tu veux sauvegarder ton système tel qu'il l'est aujourd'hui. Mais tu veux le sauvegarder avec quoi.

Tu peux créer un point de restauration à aujourd'hui, par exemple!
26 Août 2009 12:21:39

Hum... je viens de me renseigner auprés de mon père , il m'a dit que j'ai ce problèeme depuis le 7 Aout , or , les points de restauration ne vont que jusqu'au 13 aout ..; :'( 
Y aurait il un moyen d'aller plus loin dans les points de sauvegarde ?
26 Août 2009 12:32:45

Tu n'as rien d'autre avant le 13? Regarde.... sinon ben non il n'y a pas moyen!
26 Août 2009 12:36:33

:'(  ..ben non ya rien :'( 
je met " afficher les points de restauration de plus de 5 jours " et sa m'en met que jusqu'au 13 aout :'( 
26 Août 2009 12:45:58

je crois comprendre, quand j'ai fais netoyage de disque pour effacer les fichiers inutile qui encombre mon ordi , j'ai du effacer les points de restauration ... donc c'est fichu pour mon probleme :'( 
26 Août 2009 15:12:33

Ouai ouai.... ben une bonne solution c'est la sauvegarde de toutes tes données sur DVD ou DD externe et un petit formatage puis reinstall de tout ça!

Quel OS as tu XP Vista? Quelle version? T'es bien à jour?
26 Août 2009 15:33:04

J'ai Vista et oui je suis à jour , enfin je pense . Mais déjà j'ai jamais crée mes disques de sauvegardes, parce que ça n'a jamais fonctionné , j'ai du essayer plus de 10 fois , j'ai bousillé des tas de DVD vierges et de CD vierges , à chaque fois il y avait des erreurs , 3 ans que j'essaie de les faire, j'ai meme re essayé il y a quelques mois, ya rien à faire, donc je peux pas reformater mon ordi :'( 
26 Août 2009 15:38:46

Oula... il va falloir que tu vois ça avec un "pro" qui est proche de chez toi alors...
C'est quoi ton PC?
26 Août 2009 15:57:45

un packard bell ...
26 Août 2009 16:34:04

A oui? Spécial en plus... Tu n'as pas trouvé sur leur site pour télécharger le DVD d'install?
26 Août 2009 16:50:42

Ben j'y ai été tout à l'heure , j'ai vu des mises à jour aque j'ai déjà installer aprés je m'y connai pas trop je ne sais pas ou chercher ...

Aussi j'ai d'autre probleme avec mon ordi , du genre dans les options internet, j'ai beau mettre " ne jamais établir de conection " mais il se remet tout le temps sur " établir une conexion s'il n'existe pas de conection réseau " dés que je redémare alors que je coche ne jamais établir de conexion ... j'ai un truk de conexion a distance qui s'affiche et je n'arrive pas à le suprimer ... pourtant je clike desu et met " supprimer " mais il revient à chaque fois ...

Et lors de ma connection avec orange, je reçoit toujours un message d'erreur ou il y a marquer " nokia slide non conecter en gprs " un truk du genre ... je sais que c'est le portable à mon frere pour y mettre des musiques mais il s'est mit dans le conexion orange et je ne sais pas comment l'enlever ... :'( 
26 Août 2009 17:38:30

Et bien je vais avoir du mal à t'aider avec tous ces soucis....

Est ce que tu peux suivre l'assistant de connexion réseau pour faire une nouvelle connexion réseau ADSL?
Comme cela tu peux laisser établir une connexion et tu peux virer celle qui te gène!
26 Août 2009 17:50:54

j'ai essayer d'en créer une autre , mais je m'y connai pas telement ... et cela ne veut pas se connecter à internet ... comment il faut faire stp ?
26 Août 2009 17:59:31

Tu suis l'assistant... création connexion internet, configurer manuellement, se connecter en utilisant une connexion large bande toujours activée.

Tu as une livebox c'est ça?
26 Août 2009 19:48:03

oui livebox de chez orange !
26 Août 2009 19:49:34

j'ai essayer ils me demande un nom utilisateur et un mot de passe ... j'ai mis le truk de conexion à haut débit ...
sinn ya qu'un truk a distance et conexion wifi ...
26 Août 2009 21:51:28

Ok c'est bon alors... ca a arrangé ton soucis de par rapport à la config des connections?
26 Août 2009 22:27:48

non toujours pas , bref c'est pas grave , j'abandonne ... merci de m'avoir écouté en tout cas , et merci de ton aide.
Bonne continuation
27 Août 2009 07:36:50

Essayes d'aller dans :
C:\Documents and Settings\$tonuser\Local Settings\Application Data\Mozilla\Firefox\Profiles\*******.default


Et effaces tout et relance Firefox !

$tonuser = login ou nom
27 Août 2009 12:38:18

Merci d'avoir essayer mais je ne peut pas accéder à " local settings " , j'ai un message d'erreur ou ya marqué que ce n'est pas accéssible et " accés refusé " ..
27 Août 2009 13:34:02

Comment ça refusé? Tu n'es pas administrateur sur ton PC?
27 Août 2009 14:56:09

ben si justement , mais déja le dossier est en transparant et quand je clique dessu j'ai accés refusé .
J'ai essayer en " User default " , j'ai trouvé le dossier , je met " application data " mais aprés j'ai pas le dossier mozilla :( 
27 Août 2009 15:03:02

A il faut peut être aller dans les Options de dossiers pour autoriser l'acces aux fichiers cachés et systèmes.
27 Août 2009 15:03:49

Comment je dois faire svp ? :( 
27 Août 2009 16:54:34

lamohia a dit :
Comment je dois faire svp ? :( 


Dans XP pro (Vista doit ressembler) tu vas dnas le menu Outil ----> Options des dossiers.

Tu auras cette fenêtre à cet onglet:


Décoche tout se qui cache des fichiers, ou extension... et coche tout se qui affiche.
27 Août 2009 17:36:23

Merci , mais ce qui devait etre décoché l'été déja :( 
jai trouver un dossier dans mozilla , avec des extensions firefox .. sa a un rapport ?
27 Août 2009 17:45:53

Firefox est fabriqué par Mozilla donc oui ça a un rapport....

Sinon est ce que tu peux faire un clic droit sur tes dossiers inaccessibles et aller dans propriétés et acceder aux sécurités?
27 Août 2009 19:41:59

oui je peux , je dois faire quoi ?
27 Août 2009 20:18:17

Tu dois aller dans l'onglet Sécurité.
Tu sélectionnes Administrateurs Et tu cliques sur
Paramètres avancés.

Ensuite tu sélectionnes de nouveau Administrateurs tu dois voir dans la colonne Autorisation "Controle total" comme sur l'exemple après.

Si ce n'est pas le cas tu cliques sur modifier et tu coches Controle total.

Faire de même avec Créateur propriétaire



Cela te rendra les acces aux dossiers comptes.
28 Août 2009 18:36:41

Hmm :'(  , c'est déjà tout cocher pourtant ... bref c'est pas grave , sa me rend dingue cette histoire :( 
merci en tout cas
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS